<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Women’s football can overcome ‘pointless’ online abuse, says Lucy Quinn | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Women’s football can overcome ‘pointless’ online abuse, says Lucy Quinn"/><meta name="description" content="Quinn believes greater exposure for the Women’s Super League will not be universally popular but is optimistic about the future."/><meta property="og:description" content="Quinn believes greater exposure for the Women’s Super League will not be universally popular but is optimistic about the future."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/jTG3K_Z4ZFFbYld__2Di_tFjXp0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4I6QJVEDHNHDDNJ2PCL56CGAEU.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/sport/uk-sport/2021/09/08/womens-football-can-overcome-pointless-online-abuse-says-lucy-quinn/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;XMJODK2JKZHVRNXISTEK4UGJEU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=69" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=69" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=69" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=69"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=69"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=69" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=69"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-03c68cc0-6223-4b5d-902b-d41d46ed917f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45gyjyobva-f-b09c9f944-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"eee07568","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46716,"ak.gh":"23.220.105.211","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1631088746","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nbX3EDFff0tKmTrDxvv9KRRN/EK24aFqoL6o1GT7tSxskvera1aE4d05t3qeFh/G2tK3vYdFH5ajRyM//2GFyUEyB1TlPfqinl+6kNUEONdxoW9Bdg9dTaaIAhHH8IHS9IC72oYOagdG9PidecSh4usj9u0OjTR+hQjYSF0u1ntEbXVNekIqaqig6S2JD1FmEFjGdYib9GE7BhlzV/d6rlk1ypsIwIoR2S9ZKDG84zaSqtp2WaopZSMdp+O2lRTH/BUO/t8yt3na0xAadK+T3S65vjcsIjCP3biMiFJE4l6vIYPP/bOw21pKGqbiQlT3XJQJcFOVmwf6QWQj2Rp8dftFVC99r99PRgt1xciiR6v8aoKMOjmd7VzUGNCNhg63doY1zoBr53XnZDPpPLFcXxOGvZveKWowgelpOXxCZGk=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-e7608215-c1d2-4ad7-9ac3-760ff7ff6f23" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-3 col-lg-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-9 col-lg-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/puzzles/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Puzzles</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/netball/" class="secondary-navigation-link col-12 col-md-auto">Netball</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12 col-md-auto">Viral Sport</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/triathlon/" class="secondary-navigation-link col-12">Triathlon</a><a href="/sport/island-games/" class="secondary-navigation-link col-12">Island Games</a><a href="/sport/jeux-des-iles/" class="secondary-navigation-link col-12">Jeux des Iles</a><a href="/sport/cricket/" class="secondary-navigation-link col-12">Cricket</a><a href="/sport/athletics/" class="secondary-navigation-link col-12">Athletics</a><a href="/sport/badminton/" class="secondary-navigation-link col-12">Badminton</a><a href="/sport/basketball/" class="secondary-navigation-link col-12">Basketball</a><a href="/sport/bowls/" class="secondary-navigation-link col-12">Bowls</a><a href="/sport/boxing/" class="secondary-navigation-link col-12">Boxing</a><a href="/sport/cycling/" class="secondary-navigation-link col-12">Cycling</a><a href="/sport/gymnastics/" class="secondary-navigation-link col-12">Gymnastics</a><a href="/sport/hockey/" class="secondary-navigation-link col-12">Hockey</a><a href="/sport/motorsport/" class="secondary-navigation-link col-12">Motorsport</a><a href="/sport/sailing/" class="secondary-navigation-link col-12">Sailing</a><a href="/sport/shooting/" class="secondary-navigation-link col-12">Shooting</a><a href="/sport/squash/" class="secondary-navigation-link col-12">Squash</a><a href="/sport/surfing/" class="secondary-navigation-link col-12">Surfing</a><a href="/sport/swimming/" class="secondary-navigation-link col-12">Swimming</a><a href="/sport/table-tennis/" class="secondary-navigation-link col-12">Table Tennis</a><a href="/sport/tennis/" class="secondary-navigation-link col-12">Tennis</a><a href="/sport/volleyball/" class="secondary-navigation-link col-12">Volleyball</a><a href="/sport/other-sport/" class="secondary-navigation-link col-12">Other Sport</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Women’s football can overcome ‘pointless’ online abuse, says Lucy Quinn</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sport/">UK Sport</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-09-08T08:04:08.988Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Quinn believes greater exposure for the Women’s Super League will not be universally popular but is optimistic about the future.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/jTG3K_Z4ZFFbYld__2Di_tFjXp0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4I6QJVEDHNHDDNJ2PCL56CGAEU.jpg" class="lazy-image-image with-dimensions" alt="Women’s football can overcome ‘pointless’ online abuse, says Lucy Quinn"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Birmingham forward Lucy Quinn regards online negativity towards women’s football as a “real issue” but has expressed her optimism about the way things are changing.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The 27-year-old has spoken about “pointless abuse” she has received and sexist comments aimed at the women’s game in general, and feels social media companies can do more to combat such things.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">She has also referenced happier experiences she has had in recent years in terms of the way women’s football is being perceived, and says she is “incredibly optimistic” looking forward and confident “the positivity will outdo the negativity eventually”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:7QOTWGOJ4RCRTDHLVFQZWBGH5I-3" style="display:none" data-fusion-component="7QOTWGOJ4RCRTDHLVFQZWBGH5I-3"></div><div class="story-content-raw-html mb-3"><figure id="embedded5909194"><img src="//content.assets.pressassociation.io/2021/09/07210151/8ad1dabb-bae7-461a-a7d4-f319e146a6d7.jpg" alt="" srcset="https://content.assets.pressassociation.io/2021/09/07210151/8ad1dabb-bae7-461a-a7d4-f319e146a6d7.jpg 6720w, https://content.assets.pressassociation.io/2021/09/07210151/8ad1dabb-bae7-461a-a7d4-f319e146a6d7.jpg?w=320 320w, https://content.assets.pressassociation.io/2021/09/07210151/8ad1dabb-bae7-461a-a7d4-f319e146a6d7.jpg?w=640 640w, https://content.assets.pressassociation.io/2021/09/07210151/8ad1dabb-bae7-461a-a7d4-f319e146a6d7.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Quinn is confident “the positivity will outdo the negativity eventually”(Fridays).</figcaption></figure></div><div id="fusion-static-exit:7QOTWGOJ4RCRTDHLVFQZWBGH5I-3" style="display:none" data-fusion-component="7QOTWGOJ4RCRTDHLVFQZWBGH5I-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">That was among the opening fixtures of a Women’s Super League season in which games are being shown on Sky Sports and the BBC as part of a new three-year broadcast deal.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Quinn told the PA news agency: “With social media and how easy it is to write a comment or send an offensive DM, as women’s football gets more of a platform, that’s something we’re seeing more and more.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’ve had random comments or DMs that are just completely pointless abuse. I experienced it after the season-opener against Tottenham. Had a few mentions on Twitter, ‘Lucy Quinn didn’t play very well today’ – and also ‘she’s a slag’.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:PJJV2EUNFBBWLB5PR5CRUPCAIQ-7" style="display:none" data-fusion-component="PJJV2EUNFBBWLB5PR5CRUPCAIQ-7"></div><div class="story-content-raw-html mb-3"><figure id="embedded249522727"><img src="//image.assets.pressassociation.io/v2/image/production/947900895b07b8a0c74c518bd45fd61eY29udGVudHNlYXJjaGFwaSwxNjMxMTMyMTY1/2.49522727.jpg?w=640" alt="Women’s Super League games are being shown on Sky Sports and BBC One and Two as part of a new three-year broadcast deal that starts this season (Mark Kerton/PA)." data-title="Brighton and Hove Albion v Arsenal – Women’s Super League – The People’s Pension Stadium" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Mark Kerton" data-usage-terms="Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications. RESTRICTIONS: EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” &hellip;" srcset="https://image.assets.pressassociation.io/v2/image/production/947900895b07b8a0c74c518bd45fd61eY29udGVudHNlYXJjaGFwaSwxNjMxMTMyMTY1/2.49522727.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/947900895b07b8a0c74c518bd45fd61eY29udGVudHNlYXJjaGFwaSwxNjMxMTMyMTY1/2.49522727.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/947900895b07b8a0c74c518bd45fd61eY29udGVudHNlYXJjaGFwaSwxNjMxMTMyMTY1/2.49522727.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Women’s Super League games are being shown on Sky Sports and BBC One and Two as part of a new three-year broadcast deal that starts this season (Mark Kerton/PA).</figcaption></figure></div><div id="fusion-static-exit:PJJV2EUNFBBWLB5PR5CRUPCAIQ-7" style="display:none" data-fusion-component="PJJV2EUNFBBWLB5PR5CRUPCAIQ-7"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“People make positive comments, Sky Sports or BBC are also commenting on negative ones and saying ‘we don’t want you following the page’. But unfortunately there is just still a lot more negative comments I feel at the minute.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The ones that are ‘get back in the kitchen’&hellip;I can cook and play football, thank you very much. Those ones you kind of use as motivation.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Unfortunately it is a view that we need to sort out within society, we do need to stamp down on things like that and say it’s not acceptable. But equally, cracking on while those comments are being thrown about just encourages young girls and women to keep going.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-ae5d42fb-bbec-4a85-badc-b303d9a1a56a" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:Z5WZ4CEDG5BWRP7UNM4J3FAKXY-12" style="display:none" data-fusion-component="Z5WZ4CEDG5BWRP7UNM4J3FAKXY-12"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="It's going get a bit of negativity but we have to work through that" data-source="Lucy Quinn"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:Z5WZ4CEDG5BWRP7UNM4J3FAKXY-12" style="display:none" data-fusion-component="Z5WZ4CEDG5BWRP7UNM4J3FAKXY-12"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Quinn added: “I think there’s more social media companies can do when it comes to calling people out and really punishing them and setting an example of ‘this is not how we’re going to talk to each other on social media’.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“In women’s football, this is the first year we’ve been really mainstream media and in people’s faces. People aren’t going to like it and I think it’s going to be a real issue for the first few years – but one that we need to overcome.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s something where we can’t say ‘we’ve had a bit of backlash, we’d better stop’.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:J4UAECYPM5DZRAGZRKTZ3VGJ3E-16" style="display:none" data-fusion-component="J4UAECYPM5DZRAGZRKTZ3VGJ3E-16"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CTftQj5Dies/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style="background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:525px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/CTftQj5Dies/?utm_source=ig_embed&utm_campaign=loading" style="background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CTftQj5Dies/?utm_source=ig_embed&utm_campaign=loading" style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Lucy Quinn (@lucyjquinn)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></figure></div><div id="fusion-static-exit:J4UAECYPM5DZRAGZRKTZ3VGJ3E-16" style="display:none" data-fusion-component="J4UAECYPM5DZRAGZRKTZ3VGJ3E-16"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There will definitely be people who will be unhappy, we’ve seen that already,” said Quinn, who is part of Fridays’ Celebrate the Game campaign aimed changing attitudes towards women’s football.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But then when you speak to other people&hellip;I’ve spoken to males aged 26 saying ‘I watched the game the other day and actually really enjoyed it’.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’m incredibly optimistic. I’ve noticed such a difference in the past three or four years in how people speak to me about women’s football, or conversations I’ve overheard.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:AEE7LK3ETFCL3I2ZKCIPBLEYPA-20" style="display:none" data-fusion-component="AEE7LK3ETFCL3I2ZKCIPBLEYPA-20"></div><div class="story-content-raw-html mb-3"><figure id="embedded5909210"><img src="//content.assets.pressassociation.io/2021/09/07211200/c033a416-1775-4145-a38d-ea1ed31df4a0.jpg" alt="" srcset="https://content.assets.pressassociation.io/2021/09/07211200/c033a416-1775-4145-a38d-ea1ed31df4a0.jpg 6597w, https://content.assets.pressassociation.io/2021/09/07211200/c033a416-1775-4145-a38d-ea1ed31df4a0.jpg?w=320 320w, https://content.assets.pressassociation.io/2021/09/07211200/c033a416-1775-4145-a38d-ea1ed31df4a0.jpg?w=640 640w, https://content.assets.pressassociation.io/2021/09/07211200/c033a416-1775-4145-a38d-ea1ed31df4a0.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Quinn is part of Fridays’ Celebrate the Game campaign (Fridays).</figcaption></figure></div><div id="fusion-static-exit:AEE7LK3ETFCL3I2ZKCIPBLEYPA-20" style="display:none" data-fusion-component="AEE7LK3ETFCL3I2ZKCIPBLEYPA-20"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Asked what she felt was key to changing perceptions, Quinn said: “Just continuing to, within reason, call people out, businesses and media continuing to invest, and just continuing to support the women’s game.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s going get a bit of negativity but we have to work through that, bounce through that.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">:: Lucy Quinn is part of Fridays’ Celebrate the Game campaign. The restaurant chain has partnered with women’s football teams Birmingham, Rangers, Everton, Southampton and Hashtag United to switch remaining negative perceptions of the women’s game for the better. Visit www.tgifridays.co.uk/womens-football for more information.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-3751fdf2-5a23-4535-9adf-e22a13ad7696" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sport/" class="story-tag-list-tag-link">UK Sport</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-8f405dfb-87cc-432e-a2d9-86247ebe5c35" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-b5366b4b-7956-4c42-9551-7ca33e5aa0fe" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-ce98c43a-7fd0-4ffb-8513-fd636f66a2af" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div><div id="rc-widget-502a22" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="176905"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-53c6f9e5-ffcb-45b5-8de6-d01692d436ea" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/08/england-rugby-teams-visit-will-be-self-funded/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/ZQJf8gD-r4yLsf9gsTo2si3LzMc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/F2MDYBUSZFDPLCNIFCJAHOD7YA.jpg" class="lazy-image-image with-dimensions" alt="Hugh Raymond (centre). Picture: DAVID FERGUSON.. (31621730)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">England rugby team’s visit will be self-funded</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-08T07:51:11.285Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/08/sort-out-high-rents-before-wages-say-jha/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/gh9SOyi3ByB8B6GsRBhBWsDHlFc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LBKR2IUUIVBG7CQVTMZLZXE5KM.jpg" class="lazy-image-image with-dimensions" alt="Simon Soar. Picture:DAVID FERGUSON. (31621673)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Sort out high rents before wages, say JHA</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-08T07:47:11.948Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/08/minister-no-plans-for-vaccine-passports/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/xSMH05jEMEgax1sVeACKUd-NY6k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LNJOQEC6ONCJRFKGPU6LBROFDQ.jpg" class="lazy-image-image with-dimensions" alt="External Relations Minister Ian Gorst speaking before the UK Justice Committee (31618846)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Minister: ‘No plans for vaccine passports’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-08T07:45:08.132Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/08/talk-direct-to-the-french-over-fishing-rather-than-through-uk/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/9JF2kVGiAMjCgvcPAv5Nw9laXPs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LHIDLPYRWVGORL2T7DWNOV2GBE.jpg" class="lazy-image-image with-dimensions" alt="To avoid confrontations such as the Harbour blockade by French trawlers in May, the Island government is being urged to engage directly with Continental authorities rather than through a third party Picture: JON GUEGAN"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Talk direct to the French over fishing rather than through UK’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-08T03:00:00.483Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/rugby/2021/09/07/joy-for-jersey-reds-centurion-cope/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/naQzCt3B0PFlitF7dj9GISTcsGs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5DUJE43IB5GZVKJDK6GJ4MWM3Y.jpg" class="lazy-image-image with-dimensions" alt="Brendan Cope made his 100th appearance for Jersey Reds on Friday night Picture: DAVID FERGUSON (31601767)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Joy for Jersey Reds centurion Cope</h1><div class="story-meta small">Rugby<!-- --> | <time dateTime="2021-09-07T13:59:00.209Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/07/rape-accused-21-choked-woman-until-she-passed-out-jury-told/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/PKBb_5oUrouZKub4TrhkgohPnRk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/P2GTR7AEV5E6FFPLE7FVRZTKZI.jpg" class="lazy-image-image with-dimensions" alt="The Royal Court"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Rape accused (21) choked woman until she passed out, jury told</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-07T12:00:00.785Z">20 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/football/2021/09/07/jersey-bulls-drawn-against-guernsey-fcs-league-rivals-in-fa-cup/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/WFUPFN_5cZHgxLEqlDtLLDNrHyQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DTATQSHA3NBFJBXQCCRVVUAGSU.jpg" class="lazy-image-image with-dimensions" alt="Jersey Bulls have scored 19 goals in three FA Cup games so far this season Picture: DAVID FERGUSON (31602388)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Jersey Bulls drawn against Guernsey FC&#x27;s league rivals in FA Cup</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-09-07T09:00:00.335Z">23 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/07/former-band-members-pay-tribute-to-a-great-frontman/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/aCbYVUmpNK6ghdkho8JCRhFPHFE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/D65X2HWLKBADRA3JJQJ7JXWVAQ.jpg" class="lazy-image-image with-dimensions" alt="A Band Called O when they were reunited at the Watersplash. From left: Jerry Robins, Craig Anders, Peter Filleul, Pix Pickford and Mark Anders Picture: DAVID FERGUSON"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Former band members pay tribute to ‘a great frontman’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-07T08:28:05.247Z">24 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/07/picture-our-vibrant-island/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/zOqNjspsRBYYpj413n2X_bKLmkA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6ES6JKDRTRD3FPAQFGVLG6KYUY.jpg" class="lazy-image-image with-dimensions" alt="Deputy Carolyn Labey said entries should capture the &#x27;individuality&#x27; of the Island"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Picture our vibrant island</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-07T15:52:18.133Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/07/92-year-old-left-helpless-for-fortnight-in-flat-with-no-lift/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/VOXoXOPOLEHeQf8VyHNYu_80WP8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BM5PIRI5BVGNBP3C4R5CFSC74Y.jpg" class="lazy-image-image with-dimensions" alt="Molly Fountain is unable to leave her flat at Maison Belleville: ‘This is not how I want to live’ Picture: JON GUEGAN"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">92-year-old ‘left helpless’ for fortnight in flat with no lift</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-07T07:39:10.386Z">Sept 7, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/07/social-distancing-rules-blamed-for-prisoners-extra-time-in-cells/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/POH7L2WVw5QVev9oT1pTiZOOHzw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UHG7ASGHWRCP5EIW5PM2BYIASI.jpg" class="lazy-image-image with-dimensions" alt="Home Affairs Minister Gregory Guida said that safety measures at the prison required by the pandemic had had an effect on contact hours"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Social-distancing rules blamed for prisoners’ extra time in cells</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-07T07:42:12.933Z">Sept 7, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/09/07/staff-shortage-forces-caf-to-reduce-trading/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/0l10RkSQ_dQ5te5Ltwr8FmpcxLE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EQIBZL3R5NEKHAUEAG73P4WBYU.jpg" class="lazy-image-image with-dimensions" alt="Andrew Hosegood at El Tico Beach Cantina: ‘In my 25 years in the industry I have never had to close a business due to staff shortages’"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Staff shortage forces café to reduce trading</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-07T03:00:00.870Z">Sept 7, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/09/08/england-rugby-teams-visit-will-be-self-funded/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/ZQJf8gD-r4yLsf9gsTo2si3LzMc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/F2MDYBUSZFDPLCNIFCJAHOD7YA.jpg" class="lazy-image-image with-dimensions" alt="Hugh Raymond (centre). Picture: DAVID FERGUSON.. (31621730)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">England rugby team’s visit will be self-funded</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-09-08T07:51:11.285Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/rugby/2021/09/07/joy-for-jersey-reds-centurion-cope/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Joy for Jersey Reds centurion Cope</h1><div class="story-meta small">Rugby<!-- --> | <time dateTime="2021-09-07T13:59:00.209Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/football/2021/09/07/jersey-bulls-drawn-against-guernsey-fcs-league-rivals-in-fa-cup/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jersey Bulls drawn against Guernsey FC&#x27;s league rivals in FA Cup</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-09-07T09:00:00.335Z">23 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/01/tackling-a-knotty-problem/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LGRGAF6AzhK2qWhRyeD3lOzBgg8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V2MWRJZUGZA75ETUQUS5EOWPAE.jpg" class="lazy-image-image with-dimensions" alt=" (31552225)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Tackling a knotty problem</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-01T08:00:00.301Z">Sept 1, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/01/an-accelerating-trend-for-healthier-office-furniture/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">An accelerating trend for ‘healthier’ office furniture</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-01T08:00:00.297Z">Sept 1, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/01/a-strong-correlation-between-work-and-wellbeing/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">A strong correlation between work and wellbeing</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-01T08:00:00.773Z">Sept 1, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/07/you-think-you-are-brave-over-380-miles-of-arctic-tundra-we-shall-find-out/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LetFEk4PlBtMhbY-X0pNWkT2cKE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6HSRUCTIWFCOZDJG2QD2AM7M44.jpg" class="lazy-image-image with-dimensions" alt="Islander Claudi Lancrajan is training for the 2022 Arctic Ultra – a 380-mile race from Eagle Point to Tuktoyaktuk in northern Canada"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘You think you are brave. Over 380 miles of Arctic tundra, we shall find out...’</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-07T04:27:00.426Z">Aug 7, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/13/wizz-air-cancels-plans-to-fly-to-jersey/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wizz Air cancels plans to fly to Jersey</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-13T20:41:05.605Z">Jul 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/06/changes-to-travel-policy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Changes to travel policy</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-06T20:26:11.091Z">Jul 6, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/01/lead-roles-at-barclays/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/hzkAIiEZvVidAhAYcn0twinLxik=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XYQRGXVGJFC3HK6APCLSDF55J4.jpg" class="lazy-image-image with-dimensions" alt="Paul Savery"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Lead roles at Barclays</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-01T16:00:00.536Z">Sept 1, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/01/bailiwick-board-changes/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bailiwick board changes</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-01T14:45:00.227Z">Sept 1, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/01/fintech-solution-for-regulatory-reporting/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Fintech solution for regulatory reporting</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-01T14:00:00.406Z">Sept 1, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/08/javid-defends-responsible-nhs-and-care-tax-amid-questions-over-its-fairness/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/hmbTypJLrbx3K_02PFdKWX0DoMc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5FWD66T3ZFGCTIBMPV3KCPOHIA.jpg" class="lazy-image-image with-dimensions" alt="Javid defends ‘responsible’ NHS and care tax amid questions over its fairness"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Javid defends ‘responsible’ NHS and care tax amid questions over its fairness</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-08T07:58:05.327Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/08/father-of-britney-spears-files-to-end-singers-conservatorship/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Father of Britney Spears files to end singer’s conservatorship</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-08T07:13:05.898Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/08/what-the-papers-say--september-8/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">What the papers say – September 8</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-08T04:16:05.520Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/05/sir-chris-hoy-leads-hundreds-on-charity-cycle-between-glasgow-and-edinburgh/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/PYE1Ub26d644CVXCyZwGNMEBuRI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NQJTZZT2TBFSVAR3ORBWBDVAYM.jpg" class="lazy-image-image with-dimensions" alt="Sir Chris Hoy leads hundreds on charity cycle between Glasgow and Edinburgh"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Sir Chris Hoy leads hundreds on charity cycle between Glasgow and Edinburgh</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-09-05T16:01:06.205Z">Sept 5, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/05/dublin-school-credits-machine-for-preventing-a-covid-outbreak/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dublin school credits machine for preventing a Covid outbreak</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-09-05T10:37:08.667Z">Sept 5, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/02/farmer-opens-field-of-hope-among-sunflowers-to-raise-money-for-charity/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Farmer opens ‘Field of Hope’ among sunflowers to raise money for charity</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-09-02T23:06:11.720Z">Sept 2, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/08/they-were-some-of-911s-biggest-names--where-are-they-now/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/X8jsUyhYqa87DcISIgS8YqO5USA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3W5X4YOWZBHS7CSGJGPLIEY3YQ.jpg" class="lazy-image-image with-dimensions" alt="They were some of 9/11’s biggest names – Where are they now?"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">They were some of 9/11’s biggest names – Where are they now?</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-08T07:31:06.107Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/08/trial-of-20-men-accused-over-2015-paris-attacks-to-begin/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Trial of 20 men accused over 2015 Paris attacks to begin</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-08T07:01:05.702Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/08/at-least-one-dead-as-powerful-earthquake-hits-mexico/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">At least one dead as powerful earthquake hits Mexico</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-08T06:25:10.689Z">2 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://jep.media/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">JEP Media</a><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-3428f0e6-dd0c-4462-901d-b44c0483a6ac" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-73add759-ee51-4b02-9d29-0df57ad07fca" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-d5dcb555-bab6-411b-9756-2b69c7ad2691" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>