<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Daniel James will fly to Finland separately from Wales squad | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Daniel James will fly to Finland separately from Wales squad"/><meta name="description" content="The winger is set to leave Manchester United."/><meta property="og:description" content="The winger is set to leave Manchester United."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/tYpj5ljvlFNbcxmoNFsSogLC8g4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/FHA4DXDKHBGERN7ULB25VQHGCM.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/sport/uk-sport/2021/08/31/daniel-james-will-fly-to-finland-separately-from-wales-squad/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;QZIR6QE2BJGUBE5JKJSVRQPRZM&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=65" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=65" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=65" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=65"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=65"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=65" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=65"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bac3d519-ad04-4302-a9a1-c2f35926812e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fqyjofiaa-f-5ab4a6058-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4f60ed93","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38098,"ak.gh":"23.220.106.88","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1630415360","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==w/MXa1H8fxtN5FZBQOYwg3kQ+GLQNCCzvvDInFpCsGIalscCUFN0rPe5kGXpz3exWQ5yjhi4b3bDQi+FEqmMZ3OwIWTFRLpNsDY1jHnlXr3fEAHsQ6eWtNqBMLZegL6fpbFzHb2ClQhORpn4U4o73T8i2+JrtDt1er/smq+1RQU6OvuMUr+MAWWEeC2EMTmbtvadh3eND3NDIMwPn0hyU8gIeRQncM+626zZ5rgDfgRUTda/X54eitXmhsdKXRd4ruvlK5cWu/I1efsAl5HbLzf79iPmup7N4Ax8b7Zo3cilM7BAgqhNXGkcJLChadffciR15zHBKRO43uwjn/XgVjvN+tVDjvpxYZ/gcQeiRt8CQWtK7ip84Q4MjsnqOIoIEV7EEh4PwY8JG85paLNqOFmsaXVWyjf/pHDzpCOaug0=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-89219773-dc5a-4daa-b763-ab02872c81eb" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-3 col-lg-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-9 col-lg-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/puzzles/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Puzzles</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/netball/" class="secondary-navigation-link col-12 col-md-auto">Netball</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12 col-md-auto">Viral Sport</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/triathlon/" class="secondary-navigation-link col-12">Triathlon</a><a href="/sport/island-games/" class="secondary-navigation-link col-12">Island Games</a><a href="/sport/jeux-des-iles/" class="secondary-navigation-link col-12">Jeux des Iles</a><a href="/sport/cricket/" class="secondary-navigation-link col-12">Cricket</a><a href="/sport/athletics/" class="secondary-navigation-link col-12">Athletics</a><a href="/sport/badminton/" class="secondary-navigation-link col-12">Badminton</a><a href="/sport/basketball/" class="secondary-navigation-link col-12">Basketball</a><a href="/sport/bowls/" class="secondary-navigation-link col-12">Bowls</a><a href="/sport/boxing/" class="secondary-navigation-link col-12">Boxing</a><a href="/sport/cycling/" class="secondary-navigation-link col-12">Cycling</a><a href="/sport/gymnastics/" class="secondary-navigation-link col-12">Gymnastics</a><a href="/sport/hockey/" class="secondary-navigation-link col-12">Hockey</a><a href="/sport/motorsport/" class="secondary-navigation-link col-12">Motorsport</a><a href="/sport/sailing/" class="secondary-navigation-link col-12">Sailing</a><a href="/sport/shooting/" class="secondary-navigation-link col-12">Shooting</a><a href="/sport/squash/" class="secondary-navigation-link col-12">Squash</a><a href="/sport/surfing/" class="secondary-navigation-link col-12">Surfing</a><a href="/sport/swimming/" class="secondary-navigation-link col-12">Swimming</a><a href="/sport/table-tennis/" class="secondary-navigation-link col-12">Table Tennis</a><a href="/sport/tennis/" class="secondary-navigation-link col-12">Tennis</a><a href="/sport/volleyball/" class="secondary-navigation-link col-12">Volleyball</a><a href="/sport/other-sport/" class="secondary-navigation-link col-12">Other Sport</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Daniel James will fly to Finland separately from Wales squad</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sport/">UK Sport</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-08-31T13:01:05.892Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The winger is set to leave Manchester United.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/tYpj5ljvlFNbcxmoNFsSogLC8g4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/FHA4DXDKHBGERN7ULB25VQHGCM.jpg" class="lazy-image-image with-dimensions" alt="Daniel James will fly to Finland separately from Wales squad"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Wales have been forced to make alternative travel arrangements for Daniel James to join them in Finland as the Manchester United winger closes in on a move to Leeds.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">James, 23, left the Wales squad on Tuesday to undergo a medical at Elland Road ahead of completing a reported £25million transfer plus add-ons.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Wales play Finland in a Helsinki friendly on Wednesday, ahead of 2022 World Cup qualifiers against Belarus and Estonia, and interim manager Robert Page insists James will rejoin his squad ahead of that game after his transfer is completed.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:ZRAKX7JRIJCVBFMP5UBHP457F4-3" style="display:none" data-fusion-component="ZRAKX7JRIJCVBFMP5UBHP457F4-3"></div><div class="story-content-raw-html mb-3"><figure id="embedded260570367"><img src="//image.assets.pressassociation.io/v2/image/production/0a59db3fddb9e06929bf9a2d705c485cY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjk2/2.60570367.jpg?w=640" alt="Rob Page has seen his preparations for Wales' camp affected" data-title="Wales training – Johan Cruijff ArenA – Friday 25th June" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="PA" data-usage-terms="Use subject to restrictions. UK and Ireland use only. Editorial use only, no commercial use without prior consent from rights holder." srcset="https://image.assets.pressassociation.io/v2/image/production/0a59db3fddb9e06929bf9a2d705c485cY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjk2/2.60570367.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/0a59db3fddb9e06929bf9a2d705c485cY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjk2/2.60570367.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/0a59db3fddb9e06929bf9a2d705c485cY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjk2/2.60570367.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Rob Page has seen his preparations for Wales’ camp affected (PA)</figcaption></figure></div><div id="fusion-static-exit:ZRAKX7JRIJCVBFMP5UBHP457F4-3" style="display:none" data-fusion-component="ZRAKX7JRIJCVBFMP5UBHP457F4-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I can’t say he can’t leave. We’re still waiting to find out what’s happening with that situation, but he’ll be rejoining the camp and will be in Finland.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There’s not enough time to get him back into the camp from where he is. So we’ll make other arrangements and the most important thing is he is with us.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">James almost moved to Leeds before joining Manchester United from Swansea in June 2019 for a £15m fee, with a potential £3m in add-ons.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:RYKFXMNDKVENLNEEFWAIRO2ZX4-7" style="display:none" data-fusion-component="RYKFXMNDKVENLNEEFWAIRO2ZX4-7"></div><div class="story-content-raw-html mb-3"><figure id="embedded257209725"><img src="//image.assets.pressassociation.io/v2/image/production/2b25d28131ce93c71164f60209bd3cb2Y29udGVudHNlYXJjaGFwaSwxNjMwNTAwMTcx/2.57209725.jpg?w=640" alt="Daniel James is reportedly close to joining Leeds" data-title="Manchester United v Leeds United – Premier League – Old Trafford" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Clive Brunskill" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/2b25d28131ce93c71164f60209bd3cb2Y29udGVudHNlYXJjaGFwaSwxNjMwNTAwMTcx/2.57209725.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/2b25d28131ce93c71164f60209bd3cb2Y29udGVudHNlYXJjaGFwaSwxNjMwNTAwMTcx/2.57209725.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/2b25d28131ce93c71164f60209bd3cb2Y29udGVudHNlYXJjaGFwaSwxNjMwNTAwMTcx/2.57209725.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Daniel James is reportedly close to joining Leeds (Clive Brunskill/PA)</figcaption></figure></div><div id="fusion-static-exit:RYKFXMNDKVENLNEEFWAIRO2ZX4-7" style="display:none" data-fusion-component="RYKFXMNDKVENLNEEFWAIRO2ZX4-7"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“He got his move to Man United, a massive club, and was outstanding – probably one of the bright sparks throughout that time they were having,” Page said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“What you find with young players, understandably, they go through spells of inconsistency. One minute they can be 10/10 and the next they can be a five or a six.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“He’s been told he can leave and he’s potentially got himself a move to a club that wants him.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-41cc92c9-3ce1-4bbc-92e7-bbfcb4e4df1a" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:3MFA6RZ3TZHCXKQ7PKAEO5QJXU-12" style="display:none" data-fusion-component="3MFA6RZ3TZHCXKQ7PKAEO5QJXU-12"></div><div class="story-content-raw-html mb-3"><figure id="embedded262054965"><img src="//image.assets.pressassociation.io/v2/image/production/bbe226cb6d289a96100be8d4d240632aY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjIy/2.62054965.jpg?w=640" alt="Daniel James leaves the field after being substituted at Wolves " data-title="Wolverhampton Wanderers v Manchester United – Premier League – Molineux Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Nick Potts" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/bbe226cb6d289a96100be8d4d240632aY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjIy/2.62054965.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/bbe226cb6d289a96100be8d4d240632aY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjIy/2.62054965.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/bbe226cb6d289a96100be8d4d240632aY29udGVudHNlYXJjaGFwaSwxNjMwNTAwMjIy/2.62054965.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Daniel James leaves the field after being substituted at Wolves (Nick Potts/PA)</figcaption></figure></div><div id="fusion-static-exit:3MFA6RZ3TZHCXKQ7PKAEO5QJXU-12" style="display:none" data-fusion-component="3MFA6RZ3TZHCXKQ7PKAEO5QJXU-12"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Page said others members of his squad could be affected by deadline-day transfer activity but Wales would enforce a cut-off point before heading to Helsinki.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We might get a couple of calls now, but there comes a point when we’ve got to think of ourselves and think what’s best for the players,” Page said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:NXBW6JXJJRCIPGKAXAEKPSFBUQ-15" style="display:none" data-fusion-component="NXBW6JXJJRCIPGKAXAEKPSFBUQ-15"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="cy" dir="ltr">DIWEDDARIAD CARFAN ???????<a href="https://twitter.com/DRBrooks15?ref_src=twsrc%5Etfw">@DRBrooks15</a> has withdrawn from the Cymru squad due to injury.</p><p>Brysia wella Brooksy! <a href="https://twitter.com/hashtag/TogetherStronger?src=hash&ref_src=twsrc%5Etfw">#TogetherStronger</a> <a href="https://t.co/m60dI0l8zT">pic.twitter.com/m60dI0l8zT</a></p><p>— Wales ??????? (@Cymru) <a href="https://twitter.com/Cymru/status/1432607492429828097?ref_src=twsrc%5Etfw">August 31, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:NXBW6JXJJRCIPGKAXAEKPSFBUQ-15" style="display:none" data-fusion-component="NXBW6JXJJRCIPGKAXAEKPSFBUQ-15"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We’ve got two big World Cup qualifiers coming up and a friendly. We’re travelling this afternoon and there’ll come a cut-off point when we say enough is enough.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Wales have been disrupted by injury, visa and coronavirus issues before their three games.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Aaron Ramsey, George Thomas, Joe Rodon and Neco Williams all withdraw from the squad on Monday through injury.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:UFT3XSOQ6FCWZO4KYBWQO7BDKU-19" style="display:none" data-fusion-component="UFT3XSOQ6FCWZO4KYBWQO7BDKU-19"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Kieffer Moore identified as a close contact to Adam Davies and must self-isolate for 10 days. Turning into a disaster for Wales.</p><p>— Phil Blanche (@philblanche) <a href="https://twitter.com/philblanche/status/1432686368161939459?ref_src=twsrc%5Etfw">August 31, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:UFT3XSOQ6FCWZO4KYBWQO7BDKU-19" style="display:none" data-fusion-component="UFT3XSOQ6FCWZO4KYBWQO7BDKU-19"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">David Brooks joined them on Tuesday when it was discovered that he had jarred a knee playing for Bournemouth at Hull on Saturday.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Brandon Cooper, Ethan Ampadu and Tyler Roberts, will miss the Belarus qualifier, which has been switched to Kazan because of political reasons, because they were unable to get their Russian visa approved in time.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There was more bad news on Tuesday when Stoke goalkeeper Adam Davies tested positive for Covid-19 and forward Kieffer Moore was identified as a close contact, ruling them both out of the three games.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-f09a749e-48ca-4ba0-8115-2b9e8655d6fd" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sport/" class="story-tag-list-tag-link">UK Sport</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-4275b7c2-4251-4f9e-a55a-232eec6620c6" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-6caf3f5e-7d04-4aa6-9f61-191787757372" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-504a424d-4a9a-441a-b55b-c58d603ecda7" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div><div id="rc-widget-502a22" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="176905"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-57bd9081-0130-4626-978c-f68c3315c133" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/31/im-being-terrorised-and-i-am-petrified/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/inWrSBMNwrMLrBAu1BRvcBupYcM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZUEZ53RNANFIJALGR4WFMCSJQ4.jpg" class="lazy-image-image with-dimensions" alt="Cathy Le Monnier said she has been targeted five times since moving into her home near the Co-op Grand Marché "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘I’m being terrorised and I am petrified’ </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-31T12:10:00.270Z">Less than an hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/31/jersey-post-defends-134k-bonus-award-despite-losses/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/JtdGceQy5HJFcBSU7dM6VCpRKwo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CRYRILJKPFFNXJP4RZ4USGS7NM.jpg" class="lazy-image-image with-dimensions" alt="Assistant Treasury Minister Lindsay Ash acts as the shareholder representative for the government-owned business"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Jersey Post defends £134K bonus award despite losses</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-31T11:36:11.527Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/31/eu-claim-no-warning-on-closure-of-breeding-area/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/vnrqmx2LWmO2OF8GNtHu2k8t5IE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZB3DCZGMGFDRZMAK56NQEHUSEY.jpg" class="lazy-image-image with-dimensions" alt="Environment Minister John Young Picture: DAVID FERGUSON"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">EU claim no warning on closure of breeding area</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-31T07:33:11.340Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/31/dog-owners-warned-to-book-a-vet-visit-if-pet-shows-flu-like-symptoms/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/TPObLiKSj7cWdmx5UA7tC1w1KBc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PRBRYKVLA5AIDD6DY2FWFUISOU.jpg" class="lazy-image-image with-dimensions" alt="Lorna Smyth pictured with her dog, Daisy, a shih tzu who died after contracting a respiratory virus"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dog owners warned to book a vet visit if pet shows ‘flu-like’ symptoms</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-31T07:30:10.161Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/31/domestic-abuse-protection-notices-under-consideration/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/X5BhZB2okpSLeyej4hB4TWP-qVc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Y3COQZ5JPBDQHGNS7LWJENWBR4.jpg" class="lazy-image-image with-dimensions" alt="Deputy Gregory Guida Picture: ROB CURRIE. "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Domestic-abuse protection  notices under consideration </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-31T07:50:12.185Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/31/pet-shop-petition-hits-1000-signature-mark/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/EsXdHSCGWADQWAepAwuBFLoOdik=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AWFN3PPIKNFQPNI5FL4LIJCP6E.jpg" class="lazy-image-image with-dimensions" alt="Pets Paradise. Picture: ROB CURRIE. (31553652)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Pet shop petition hits 1,000 signature mark</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-31T07:12:12.284Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/30/uk-delivery-crisis-to-blame-for-food-shortages-in-local-stores/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/B5a574N8MyvLAeagGjwMLTNvYYc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ECFKXDL2K5DC3NFBERESKQU6BQ.jpg" class="lazy-image-image with-dimensions" alt="Channel Islands Co-operative Society chief executive Mark Cox Picture: ROB CURRIE"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">UK delivery crisis to blame for food shortages in local stores</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-30T12:00:00.865Z">Aug 30, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/30/covid-has-made-staff-issues-worse/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/CzMEn5JC6YXdpHGInZRFutfMoQg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FT4SEFEPKFGF5OA2SJ3X37373A.jpg" class="lazy-image-image with-dimensions" alt="Some stores have introduced temporary closures as a result of staff shortages"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid ‘has made staff issues worse’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-30T09:10:09.123Z">Aug 30, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/30/two-people-rescued-after-getting-caught-out-by-the-tide/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/4CQ3mgHU-ACzrcf4K6wE8JMHebM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KPNL3M7I6FAUPFQAWTFBEMXQUM.jpg" class="lazy-image-image with-dimensions" alt="Aerials views                                                             Picture: DAVID FERGUSON.Elizabeth castle. (31566140)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Two people rescued after getting caught out by the tide</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-30T09:37:05.049Z">Aug 30, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/30/zoo-welcomes-birth-of-alaotran-lemurs/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/SNQOj1ggiiv_YD4DdcHlJfoLrs8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W3OASNUOKNCLJOK3ZVOSXM4BMI.jpg" class="lazy-image-image with-dimensions" alt="One of the two Alaotran gentle lemurs born at Jersey Zoo on 26 June Picture: DURRELL"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Zoo welcomes birth of Alaotran lemurs</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-30T15:12:08.280Z">22 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/29/covid-status-certificates-for-islanders-vaccinated-in-different-jurisdictions/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/3byUbv3X3tbG_YV4GH5Y-j0gaMw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RP57XRUJXZGNHENP5QGPE2AMVM.jpg" class="lazy-image-image with-dimensions" alt="Picture: ROB CURRIE. (31564174)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Covid status certificates for Islanders vaccinated in different jurisdictions </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-29T15:00:00.350Z">Aug 29, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/08/29/average-wage-now-over-42k/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/jxR2VceowfwBHBLxkoxzpPLI8Cg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FM3L2IU4PNB5LMIZFIV236SU2E.jpg" class="lazy-image-image with-dimensions" alt="Average weekly earnings by sector of the Jersey economy (31563176)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Average wage now over £42K</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-08-29T15:02:04.943Z">Aug 29, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/29/bulls-miss-opportunity/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/2-lxR6bKVFA15_H5KPIGHVRql18=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JK7KS7HS3ZF2JBCFELGIU5U3CA.jpg" class="lazy-image-image with-dimensions" alt="Jersey Bulls hold Redhill to a 0-0 draw in Surrey on Saturday afternoon Picture: TONY FOWLES/ESA PHOTOS (31562805)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Bulls miss opportunity</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-29T09:52:11.301Z">Aug 29, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/28/reds-battle-hard-against-tigers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Reds battle hard against Tigers</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-29T10:02:11.863Z">Aug 29, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/27/leeming-set-for-long-awaited-debut/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Leeming set for long-awaited debut</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-27T12:16:18.119Z">Aug 27, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/08/27/ask-the-commissioner-your-questions-about-data-protection-and-management-answered/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/6yrCHRtgYoKFbvBOLFSBkGzuH6U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6L4DLGZQGBG6LG6E4ZBF7SDAVE.jpg" class="lazy-image-image with-dimensions" alt=" Information Commissioner Paul Vane (31527961)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ask The Commissioner: Your questions about data protection and management answered</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-08-27T09:18:08.978Z">Aug 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/08/27/secretarial-support-when-you-need-it/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Secretarial support when you need it</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-08-27T09:08:14.713Z">Aug 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/08/27/i-was-most-worried-about-the-whole-industry-sinking-we-need-each-other-to-survive/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘I was most worried about the whole industry sinking... We need each other to survive’</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-08-27T09:01:24.642Z">Aug 27, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/07/you-think-you-are-brave-over-380-miles-of-arctic-tundra-we-shall-find-out/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LetFEk4PlBtMhbY-X0pNWkT2cKE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6HSRUCTIWFCOZDJG2QD2AM7M44.jpg" class="lazy-image-image with-dimensions" alt="Islander Claudi Lancrajan is training for the 2022 Arctic Ultra – a 380-mile race from Eagle Point to Tuktoyaktuk in northern Canada"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘You think you are brave. Over 380 miles of Arctic tundra, we shall find out...’</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-07T04:27:00.426Z">Aug 7, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/13/wizz-air-cancels-plans-to-fly-to-jersey/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wizz Air cancels plans to fly to Jersey</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-13T20:41:05.605Z">Jul 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/06/changes-to-travel-policy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Changes to travel policy</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-06T20:26:11.091Z">Jul 6, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/08/27/ask-the-commissioner-your-questions-about-data-protection-and-management-answered/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/6yrCHRtgYoKFbvBOLFSBkGzuH6U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6L4DLGZQGBG6LG6E4ZBF7SDAVE.jpg" class="lazy-image-image with-dimensions" alt=" Information Commissioner Paul Vane (31527961)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ask The Commissioner: Your questions about data protection and management answered</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-08-27T09:18:08.978Z">Aug 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/08/27/secretarial-support-when-you-need-it/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Secretarial support when you need it</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-08-27T09:08:14.713Z">Aug 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/08/27/i-was-most-worried-about-the-whole-industry-sinking-we-need-each-other-to-survive/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘I was most worried about the whole industry sinking... We need each other to survive’</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-08-27T09:01:24.642Z">Aug 27, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/31/boris-johnson-continuing-to-work-during-family-trip-to-west-country/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Okozesfzik2noj5uYdwhbZkZfbA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KB3JXY4X2JDQDCHDQGI3NJH6TI.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson ‘continuing to work’ during family trip to West Country"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Boris Johnson ‘continuing to work’ during family trip to West Country</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-08-31T12:58:05.086Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/31/plans-to-tax-disposable-nappies-untrue-says-number-10/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Plans to tax disposable nappies ‘untrue’ says Number 10</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-08-31T12:55:05.970Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/08/31/expert-booster-campaign-should-start-pretty-soon-for-over-80s-and-vulnerable/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Vaccine booster campaign should start ‘pretty soon’ for over-80s and vulnerable</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-08-31T12:43:08.316Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/30/deaf-community-delighted-with-mural-celebrating-co-kildare-history/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/BNmhnLo5bTMXvI5zhsBPoCzE3hg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JIVNLML6QVDMNPBTOLMFU5H7QU.jpg" class="lazy-image-image with-dimensions" alt="Deaf community ‘delighted’ with mural celebrating Co Kildare history"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Deaf community ‘delighted’ with mural celebrating Co Kildare history</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-08-30T12:25:05.755Z">Aug 30, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/30/here-they-go-again-abba-join-tiktok-amid-reports-of-new-project/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Here they go again: Abba join TikTok amid reports of new project</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-08-30T12:22:05.897Z">Aug 30, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/25/tv-host-taken-to-paralympics-by-pilot-who-flew-him-home-as-an-injured-marine/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">TV host taken to Paralympics by pilot who flew him home as an injured marine</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-08-25T11:25:05.429Z">Aug 25, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/08/31/eu-reaches-goal-of-vaccinating-70-of-adults/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/bHysmoXhLHSCZ52s-y4YIMEKXZw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/E26SAGBY2FAYFC7VTIWMZQ2JJM.jpg" class="lazy-image-image with-dimensions" alt="EU reaches goal of vaccinating 70% of adults"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">EU reaches goal of vaccinating 70% of adults</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-08-31T11:16:06.228Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/08/31/hurricane-ida-thousands-could-face-weeks-without-power-in-louisiana/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Hurricane Ida: Thousands could face weeks without power in Louisiana</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-08-31T12:07:03.833Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/08/31/google-to-invest-859m-in-cloud-computing-infrastructure-in-germany/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Google to invest £859m in cloud computing infrastructure in Germany</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-08-31T10:19:09.295Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://jep.media/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">JEP Media</a><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-44365f9d-e999-495a-afec-f9f051aa6282" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-2294e263-0f17-4766-9b2c-24283fb28951" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-953e1d33-5613-42c9-bc4f-8a04e6093d3e" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>