<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Jack Draper relishing opportunity to challenge Novak Djokovic at Wimbledon | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Jack Draper relishing opportunity to challenge Novak Djokovic at Wimbledon"/><meta name="description" content="Nineteen-year-old Draper will make his Wimbledon debut against defending champion Djokovic."/><meta property="og:description" content="Nineteen-year-old Draper will make his Wimbledon debut against defending champion Djokovic."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/hJMgJAFqsgD0wP1tLcZDikzREMA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/UFGH4VMQAZCTXC6J4ZMLINDHSQ.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/sport/uk-sport/2021/06/26/jack-draper-relishing-opportunity-to-challenge-novak-djokovic-at-wimbledon/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;TIPZHCY7JZGCLIH24RTAKTA3JA&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=61" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=61" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=61" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=61"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=61"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=61" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=61"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ef762bcb-9e6a-4b35-b4eb-d4e7cc08735b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdijtdiwygxo7vq-f-f29d9b77b-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6aa70317","ak.r":34485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42538,"ak.gh":"104.76.198.135","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624733675","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==2DYuWZd5gowZKSq8gVpU6b4jrGBsmmr8hVfFqpskv6s4DvH0DizLh52u/N0z8RcJc9lIV+BDu07xPI8hCmApuA4fbrzHiwhuZWE6VA5uOKLDlsYIUNeTLrl0kKzMuWDyzs1QtCYN3FIGlEIJs3+BzSrLku1/z/7KXKmFde78frtOmnuq9e+kea2+fP5xP8gvyrL2wHxcDjaXt/8+c3nlOQCj1PtGmUZD0F4x5MPBYDvhv4Y0VX7tuKoQhGYS1UaWANckKfzTvJp4KjKBcsZMkkz2wLAVC9+L3ZOflEG25PqJ2Yh36k0ueWTbEQJobfQGFgBw0l+xNkO14FCSWoggkvb61DZlJkirkgpBPzi5MjrXYQbf/OCdF1yWCXFt0SBn8awOBshotchjO69F83xmGLONUcGxb3SUzJgbsppzmKA=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-809892e5-6dfa-4df7-9647-019945e554cc" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/netball/" class="secondary-navigation-link col-12 col-md-auto">Netball</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12 col-md-auto">Viral Sport</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/triathlon/" class="secondary-navigation-link col-12">Triathlon</a><a href="/sport/island-games/" class="secondary-navigation-link col-12">Island Games</a><a href="/sport/jeux-des-iles/" class="secondary-navigation-link col-12">Jeux des Iles</a><a href="/sport/cricket/" class="secondary-navigation-link col-12">Cricket</a><a href="/sport/athletics/" class="secondary-navigation-link col-12">Athletics</a><a href="/sport/badminton/" class="secondary-navigation-link col-12">Badminton</a><a href="/sport/basketball/" class="secondary-navigation-link col-12">Basketball</a><a href="/sport/bowls/" class="secondary-navigation-link col-12">Bowls</a><a href="/sport/boxing/" class="secondary-navigation-link col-12">Boxing</a><a href="/sport/cycling/" class="secondary-navigation-link col-12">Cycling</a><a href="/sport/gymnastics/" class="secondary-navigation-link col-12">Gymnastics</a><a href="/sport/hockey/" class="secondary-navigation-link col-12">Hockey</a><a href="/sport/motorsport/" class="secondary-navigation-link col-12">Motorsport</a><a href="/sport/sailing/" class="secondary-navigation-link col-12">Sailing</a><a href="/sport/shooting/" class="secondary-navigation-link col-12">Shooting</a><a href="/sport/squash/" class="secondary-navigation-link col-12">Squash</a><a href="/sport/surfing/" class="secondary-navigation-link col-12">Surfing</a><a href="/sport/swimming/" class="secondary-navigation-link col-12">Swimming</a><a href="/sport/table-tennis/" class="secondary-navigation-link col-12">Table Tennis</a><a href="/sport/tennis/" class="secondary-navigation-link col-12">Tennis</a><a href="/sport/volleyball/" class="secondary-navigation-link col-12">Volleyball</a><a href="/sport/other-sport/" class="secondary-navigation-link col-12">Other Sport</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Jack Draper relishing opportunity to challenge Novak Djokovic at Wimbledon</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sport/">UK Sport</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-06-26T17:22:09.499Z">2 hours ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Nineteen-year-old Draper will make his Wimbledon debut against defending champion Djokovic.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/hJMgJAFqsgD0wP1tLcZDikzREMA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/UFGH4VMQAZCTXC6J4ZMLINDHSQ.jpg" class="lazy-image-image with-dimensions" alt="Jack Draper relishing opportunity to challenge Novak Djokovic at Wimbledon"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Eight years after watching Andy Murray defeat Novak Djokovic to win Wimbledon, teenager Jack Draper is relishing the chance to take on the world number one on Centre Court.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Draper, 19, will make his debut in the main draw after being given a wild card and then seeing his name paired with the defending champion.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Londoner was lucky enough to be among the crowd as an 11-year-old in 2013 when Murray ended Britain’s 77-year wait for a men’s singles champion at the All England Club.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:LN4MBAPVFNAAXIBCK4BPOI5IKU-3" style="display:none" data-fusion-component="LN4MBAPVFNAAXIBCK4BPOI5IKU-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CQeWOxCAS6P/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style="background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:525px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/CQeWOxCAS6P/?utm_source=ig_embed&utm_campaign=loading" style="background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CQeWOxCAS6P/?utm_source=ig_embed&utm_campaign=loading" style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jack Draper (@jackdraper2)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></figure></div><div id="fusion-static-exit:LN4MBAPVFNAAXIBCK4BPOI5IKU-3" style="display:none" data-fusion-component="LN4MBAPVFNAAXIBCK4BPOI5IKU-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He may not have envisaged getting a chance on Centre Court quite so early in his career but it is an opportunity he is determined to embrace.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Explaining how he discovered his draw, he said: “I was about to practise. I was on the phone and I sort of looked round and I didn’t realise they were doing the draw. And I saw Djokovic’s name next to mine, and I turned to my coach and said, ‘I think I’m playing Djokovic here’.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“What an opportunity for me to play against the best player in the world. I’m definitely going to relish the opportunity and I’m really looking forward to it. To be on Wimbledon Centre Court opening the Championships with him is something that’s amazing.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:SWTKHXY23RACTJ5HACONMKXM6A-7" style="display:none" data-fusion-component="SWTKHXY23RACTJ5HACONMKXM6A-7"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">MONDAY'S ORDER OF PLAY (Centre Court, from 13:30 BST)</p><p>Novak Djokovic vs Jack DraperSloane Stephens vs Petra KvitovaAndy Murray vs Nikoloz Basilashvili<a href="https://twitter.com/hashtag/Wimbledon?src=hash&ref_src=twsrc%5Etfw">#Wimbledon</a></p><p>— Wimbledon (@Wimbledon) <a href="https://twitter.com/Wimbledon/status/1408820629311299585?ref_src=twsrc%5Etfw">June 26, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:SWTKHXY23RACTJ5HACONMKXM6A-7" style="display:none" data-fusion-component="SWTKHXY23RACTJ5HACONMKXM6A-7"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Draper plans to seek advice from Murray and Dan Evans, who defeated Djokovic on clay in Monte-Carlo in April, prior to the clash but will take a lot of confidence from his first two ATP Tour victories at Queen’s Club last week.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The teenager claimed two notable scalps in top-40 duo Jannik Sinner and Alexander Bublik to reach the quarter-finals.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’ve done a lot of training because of Covid and I’ve hit with Dan and Andy a lot so I know where I’m at in terms of my level,” said Draper, who is at a career-high ranking of 250.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-626564e4-fcdb-4cd6-8431-3c90a3ff8797" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But there’s one thing knowing about it and there’s another thing going and winning the matches. It was something I needed to show to myself that I could go and win those type of matches against the world’s best.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:BT2S3Q2UXBBKNANC5WHGHW3ZOU-13" style="display:none" data-fusion-component="BT2S3Q2UXBBKNANC5WHGHW3ZOU-13"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">You saw him at <a href="https://twitter.com/QueensTennis?ref_src=twsrc%5Etfw">@QueensTennis</a> now meet the man behind the player – <a href="https://twitter.com/jackdraper0?ref_src=twsrc%5Etfw">@jackdraper0</a> <a href="https://t.co/62K1WEerQY">pic.twitter.com/62K1WEerQY</a></p><p>— LTA (@the_LTA) <a href="https://twitter.com/the_LTA/status/1408704082240540672?ref_src=twsrc%5Etfw">June 26, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:BT2S3Q2UXBBKNANC5WHGHW3ZOU-13" style="display:none" data-fusion-component="BT2S3Q2UXBBKNANC5WHGHW3ZOU-13"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Murray has stood in Draper’s shoes having made his Wimbledon debut aged 18, and the Scot said: “It’s fantastic for him. It will be a great learning experience, as well, to see where his game is at and everything. I hope he does well.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Djokovic will be doing his homework on Draper before Monday and, having not played a singles match on grass for two years, the five-time Wimbledon champion will not be taking his British opponent lightly.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I honestly do not know too much about Draper,” said the top seed. “I’ve seen him play a little bit in Queen’s where he beat Sinner. I actually practised with Sinner yesterday so I asked him a couple of questions about Draper’s game.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:G36FEFV7PFBAFAWG2XBNHJD4LM-17" style="display:none" data-fusion-component="G36FEFV7PFBAFAWG2XBNHJD4LM-17"></div><div class="story-content-raw-html mb-3"><figure id="embedded217001698"><img src="//image.assets.pressassociation.io/v2/image/production/96d7279db5549474c7b235707ffd011aY29udGVudHNlYXJjaGFwaSwxNjI0ODEyMTkw/2.17001698.jpg?w=640" alt="Jack Draper was among the crowd when Andy Murray won Wimbledon in 2013" data-title="Tennis – 2013 Wimbledon Championships – Day Thirteen – The All England Lawn Tennis and Croquet Club" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Adam Davy" data-usage-terms="RESTRICTIONS: Editorial use only. No commercial use. No video emulation. No use with any unofficial third party logos. Editorial use only. No commercial use. No video emulation. No use with any unofficial third party logos." srcset="https://image.assets.pressassociation.io/v2/image/production/96d7279db5549474c7b235707ffd011aY29udGVudHNlYXJjaGFwaSwxNjI0ODEyMTkw/2.17001698.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/96d7279db5549474c7b235707ffd011aY29udGVudHNlYXJjaGFwaSwxNjI0ODEyMTkw/2.17001698.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/96d7279db5549474c7b235707ffd011aY29udGVudHNlYXJjaGFwaSwxNjI0ODEyMTkw/2.17001698.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Jack Draper was among the crowd when Andy Murray won Wimbledon in 2013 (Adam Davy/PA)</figcaption></figure></div><div id="fusion-static-exit:G36FEFV7PFBAFAWG2XBNHJD4LM-17" style="display:none" data-fusion-component="G36FEFV7PFBAFAWG2XBNHJD4LM-17"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But it can be very dangerous, very tricky playing against a home favourite, someone that doesn’t have much to lose, a guy who has beaten some really good players last week in Queen’s. I’m taking him very seriously.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Djokovic is very much the player to beat and a third consecutive slam title would see him equal Roger Federer and Rafael Nadal’s record of 20 trophies while keeping him on track for a calendar Grand Slam.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:GYWZEHH2DJE3FFJ5LOQLKG7RMI-20" style="display:none" data-fusion-component="GYWZEHH2DJE3FFJ5LOQLKG7RMI-20"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Preparations to make it three in a row are well under way&hellip;<a href="https://twitter.com/hashtag/Wimbledon?src=hash&ref_src=twsrc%5Etfw">#Wimbledon</a> | <a href="https://twitter.com/DjokerNole?ref_src=twsrc%5Etfw">@DjokerNole</a> <a href="https://t.co/tgkiwS1QX5">pic.twitter.com/tgkiwS1QX5</a></p><p>— Wimbledon (@Wimbledon) <a href="https://twitter.com/Wimbledon/status/1408772784940068865?ref_src=twsrc%5Etfw">June 26, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:GYWZEHH2DJE3FFJ5LOQLKG7RMI-20" style="display:none" data-fusion-component="GYWZEHH2DJE3FFJ5LOQLKG7RMI-20"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The level of confidence is pretty high,” said the Serbian, who recovered from two sets down to defeat Stefanos Tsitsipas in the final of the French Open two weeks ago.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Obviously winning the two majors this year, playing very well in Roland Garros. That tournament took a lot out of me I think mentally and physically and emotionally. It also granted me with an incredible amount of positive energy and confidence that created a wave that I’m trying to ride.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I did not allow myself to enjoy that victory too much because four days later I was on the grass courts training. I didn’t have too much time really to reflect on what has happened in Paris. That’s how it is. That’s the tennis season and tennis schedule. I turn the next page.”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-e75570f4-6b1f-4ad6-8cad-0b843b55eecf" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sport/" class="story-tag-list-tag-link">UK Sport</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-6e02bf7c-fa07-434e-85d4-4670fc4f4fc0" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-1772b1bb-3dd2-4165-9948-7092dab74a1a" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-bdaa93d6-e1c6-4abc-8d66-396c41d9a570" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div><div id="rc-widget-502a22" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="176905"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-2c23898a-d8f6-4a96-aafb-ff16fc354195" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/26/islanders-urged-to-back-crimestoppers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/DD6O4MaIlQcuGC-o6mlL1fPXpEM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YGSUTQ3NGFHGLCQJ2V6QTBKF2Y.jpg" class="lazy-image-image with-dimensions" alt="Crime author and Crimestoppers patron Peter James (left) with the charity&#x27;s chairman Peter Shirreffs (centre) and police chief Robin Smith. Picture: James Jeune (31102884)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Islanders urged to back Crimestoppers</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-26T15:00:00.369Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/26/island-faces-competition-from-uks-green-list-says-hotelier/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/m9F1OjCgYGvzuz8Ytasg-0x-vDo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EL4BPFV65NE5HEC7CU34LIXSWU.jpg" class="lazy-image-image with-dimensions" alt="Picture: DAVID FERGUSON "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Island faces competition from UK’s green list, says hotelier</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-26T14:00:00.369Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/26/islanders-urged-to-book-their-first-covid-jab/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/N8Y3LSMrE5eyY_i8RDxBZIpPwJg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KHIBBB4T3FEFLKPLIPQNBTDSHE.jpg" class="lazy-image-image with-dimensions" alt="Becky Sherrington, the head of the vaccination program. Picture: JON GUEGAN. (31130385)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Islanders urged to book their first Covid jab </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-26T12:00:00.379Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/26/deputy-we-need-to-get-a-handle-on-contact-tracing-policy-for-children/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/XjP0iV4wJEAdkoZdkm-2SAP3Fww=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DTJAUUHBUJH6LADZTZTNIMXARU.jpg" class="lazy-image-image with-dimensions" alt="Deputy Rob Ward. Picture: ROB CURRIE. (31130393)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Deputy: ‘We need to get a handle on contact tracing policy for children’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-26T11:00:00.445Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/26/two-passengers-escorted-off-easyjet-flight-after-tempers-flare-during-a-day-of-delays/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/7aby8a9t-picg5BjAB7wFhxeZI8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ELBGCFVMVVHRTFRYHO2DL7LITA.jpg" class="lazy-image-image with-dimensions" alt="Travel. easyJet landing at Jersey airport. Picture: JON GUEGAN. (31130634)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Two passengers escorted off easyJet flight after tempers flare during a day of delays</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-26T10:46:14.564Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/26/man-74-with-thousands-of-indecent-images-of-children-sentenced-to-two-years-jail/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/f5-KQoQK0z8fJoXZzbo3OHSpJDg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OKM6WAU2JRDCNNNNOLQA2UZUIQ.jpg" class="lazy-image-image with-dimensions" alt="Henry de Bourgonniere Picture: STATES OF JERSEY POLICE (31130268)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Man (74) with thousands of indecent images of children sentenced to two years’ jail</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-26T06:06:08.505Z">13 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/25/islander-backs-politicians-calls-for-radiotherapy-to-be-offered-in-jersey/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/pSIiIt-XIuhcLCAzXfSY1w3PGc8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/M6LIWNFCSVBLJIRDV5DRYMMUNM.jpg" class="lazy-image-image with-dimensions" alt="Cancer patient Catherine Syvret is calling for radiotherapy to be offered in Jersey Picture: DAVID FERGUSON (31121341)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Islander backs politician’s calls for radiotherapy to be offered in Jersey </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-25T15:10:09.632Z">Jun 25, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/25/beach-caf-granted-permission-to-expand-operation-and-stabilise-cliff/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/J4Gof8eqMD9JxqqoZRkZJZR5_U8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LE6SWJM3SJDSBFBLA3C7ANZPXU.jpg" class="lazy-image-image with-dimensions" alt="Portelet Bay Café has been given permission to stabilise the cliff face behind their business and add a new terrace to the rear of the property Picture: TONY PIKE (31119498)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Beach café granted permission to expand operation and stabilise cliff</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-25T14:18:13.955Z">Jun 25, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/netball/2021/06/25/guthrie-targets-fourth-superleague-title-with-team-bath/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/uKpg4dky1-Sq-dR6Ob2Pej95_Nw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MNHOJYZUDZBOLJAOO66SLQP7DE.jpg" class="lazy-image-image with-dimensions" alt="Serena Guthrie and Team Bath are playing in the 2021 Vitality Superleague play-offs Picture: BEN LUMLEY"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Guthrie targets fourth Superleague title with Team Bath</h1><div class="story-meta small">Netball<!-- --> | <time dateTime="2021-06-25T14:04:00.426Z">Jun 25, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/25/jailed-for-dangling-officer-from-third-floor-window/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/-NNaRRWKZAp88GZzPp50JJE-Irs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ISN4YZHNKVHK7AHTFLMLQNPRPU.jpg" class="lazy-image-image with-dimensions" alt="Douglas Raymond Ward (31125894)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Jailed for dangling officer from third-floor window</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-25T12:28:00.267Z">Jun 25, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/25/new-health-plan-virtual-exhibitions/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/2f0QNvgIE5m6YMvoQ1iBSPcps74=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DTM75ADBXZAD7AFLIA7BGNRR6M.jpg" class="lazy-image-image with-dimensions" alt="The old Les Quennevais School site."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New health plan virtual exhibitions</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-25T10:01:20.747Z">Jun 25, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/06/25/eu-ambassador-calls-for-consensus-over-fish-row/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/gB9yq1eDCMshEeTGrPXv4A6DebQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SCKDRFHM3VDNPNXQOLQ6YFVO4I.jpg" class="lazy-image-image with-dimensions" alt="Picture: JON GUEGAN. (31120296)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">EU Ambassador calls for consensus over fish row</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-25T09:10:11.328Z">Jun 25, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/netball/2021/06/25/guthrie-targets-fourth-superleague-title-with-team-bath/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/uKpg4dky1-Sq-dR6Ob2Pej95_Nw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MNHOJYZUDZBOLJAOO66SLQP7DE.jpg" class="lazy-image-image with-dimensions" alt="Serena Guthrie and Team Bath are playing in the 2021 Vitality Superleague play-offs Picture: BEN LUMLEY"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Guthrie targets fourth Superleague title with Team Bath</h1><div class="story-meta small">Netball<!-- --> | <time dateTime="2021-06-25T14:04:00.426Z">Jun 25, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/other-sport/2021/06/25/border-controls-rock-sark-to-jersey-rowing-race/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Border controls rock Sark to Jersey rowing race</h1><div class="story-meta small">Other Sport<!-- --> | <time dateTime="2021-06-25T09:00:00.373Z">Jun 25, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/tennis/2021/06/24/parker-i-should-have-won-wimbledon-qualifier/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Parker: I should have won Wimbledon qualifier</h1><div class="story-meta small">Tennis<!-- --> | <time dateTime="2021-06-25T07:21:09.952Z">Jun 25, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/06/23/local-artists-invited-to-apply-for-this-years-lock-in-project/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/IHEl9gEmNYX-Pra69LOvBnGtBQ0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AM6ISWQ6RVCRBO77ILPLGPLUR4.jpg" class="lazy-image-image with-dimensions" alt=" (31096398)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Local artists invited to apply for this year’s lock-in project</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-06-23T22:16:33.68Z">Jun 23, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/06/22/window-into-a-lost-world-of-a-different-media-age/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Window into a lost world of a different media age</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-06-22T09:50:32.024Z">Jun 22, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/06/14/can-you-teach-yourself-to-sleep/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Can you teach yourself to sleep?</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-06-14T20:13:09.691Z">Jun 14, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/06/18/airlines-launching-more-jersey-services-in-the-face-of-tough-travel-restrictions-across-europe/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/s6VXOM1i0juglv6BR7KwOB2Go3w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AEKNCS7TNRHFJCOYXL3JIAZRFI.jpg" class="lazy-image-image with-dimensions" alt="Picture: DAVID FERGUSON. (31080972)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Airlines launching more Jersey services in the face of tough travel restrictions across Europe</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-18T15:49:08.978Z">Jun 18, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/06/17/flying-ferry-could-cut-st-malo-trip-to-12-minutes/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Flying ferry’ could cut St Malo trip to 12 minutes</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-06-17T18:55:14.826Z">Jun 17, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/06/08/access-to-france-made-easier-as-country-relaxes-border-rules/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Access to France made easier as country relaxes border rules</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-06-08T20:56:04.787Z">Jun 8, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/06/25/jt-internet-of-things-division-200m-sale/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/R6NzbhZJMTf6LczRvVxZAJi0G3E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZTV7LVJP2VETFI25WHEWEMPI7U.jpg" class="lazy-image-image with-dimensions" alt="JT chief executive Graeme Millar (31123686)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">JT &#x27;Internet of Things&#x27; division £200m sale</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-06-25T07:43:19.877Z">Jun 25, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/06/24/prevention-is-better-than-cure/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Prevention is better than cure</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-06-25T13:24:05.664Z">Jun 25, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/06/24/roadmap-to-the-cloud/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Roadmap to the cloud</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-06-24T15:02:14.545Z">Jun 24, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/26/snp-westminster-leader-accuses-pm-of-failure-of-leadership-over-hancock/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/XXAYZUSA71d_9szYRXDaRzrsMS0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ECLCCPJOZRB6LDF3FEKZX7OGQQ.jpg" class="lazy-image-image with-dimensions" alt="SNP Westminster leader accuses PM of ‘failure of leadership’ over Hancock"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">SNP Westminster leader accuses PM of ‘failure of leadership’ over Hancock</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-26T18:37:08.691Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/26/timeline-of-disgraced-health-secretarys-coronavirus-pandemic-controversies/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Timeline of disgraced Health Secretary’s coronavirus pandemic controversies</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-26T18:22:09.053Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/26/the-prime-ministers-written-response-to-matt-hancocks-resignation/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">The Prime Minister’s written response to Matt Hancock’s resignation</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-26T18:01:10.247Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/26/glasthomebury-fans-recreate-festival-experience-after-event-axed-again/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/6CJls5HojhqJu7nJXhnzONr9eTQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XVIDLELM6NBHRK5Q6SUBDHZJ34.jpg" class="lazy-image-image with-dimensions" alt="‘Glasthomebury’: Fans recreate festival experience after event axed again"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘Glasthomebury’: Fans recreate festival experience after event axed again</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-06-26T16:40:04.418Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/26/education-pioneer-becomes-first-woman-to-feature-on-banks-new-50-note/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Education pioneer becomes first woman to feature on bank’s new £50 note</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-06-26T10:04:09.117Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/25/ed-sheeran-jumps-out-of-giant-present-to-surprise-nhs-nurse-who-missed-christmas/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ed Sheeran jumps out of giant present to surprise NHS nurse who missed Christmas</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-06-25T14:43:24.464Z">Jun 25, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/26/report-showed-major-damage-before-miami-building-collapse/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/fxGwzxHDlQlsZisDw7H6bwB26OQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Y3SGE4EDQZGG7PY4UVF6GGL7HU.jpg" class="lazy-image-image with-dimensions" alt="Report showed major damage before Miami building collapse"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Report showed major damage before Miami building collapse</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-26T13:52:10.525Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/26/covid-19-cluster-worsens-in-australian-city/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Covid-19 cluster worsens in Australian city</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-26T09:22:06.034Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/26/former-police-officer-jailed-for-more-than-22-years-over-murder-of-george-floyd/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Former police officer jailed for more than 22 years over murder of George Floyd</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-26T08:55:06.102Z">10 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-dbe073ee-c390-4b1a-9f79-5d1b577f68aa" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-c93a9bd5-e2bb-478e-ab5f-99ce44202962" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-c5d1554e-df2a-4e43-af78-767a35b167a3" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>