<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Cambodian prince and politician Norodom Ranariddh dies at 77 | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Cambodian prince and politician Norodom Ranariddh dies at 77"/><meta name="description" content="The son of the late King Norodom Sihanouk had been in poor health since a car accident in 2018."/><meta property="og:description" content="The son of the late King Norodom Sihanouk had been in poor health since a car accident in 2018."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/4nI_29UkUD1Y_mR9bpKcNBht0mQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/W7YWEISWOBBKJLOQE5ESFFJ5KU.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/news/world-news/2021/11/28/cambodian-prince-and-politician-norodom-ranariddh-dies-at-77/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,world-news"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;CLFNSO3WUFBC3IBQSSL2T3TZ6I&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=84" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=84" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=84" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=84"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=84"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=84" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=84"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-59e6d703-3acd-4d58-9471-05f36e19ab76","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxy43t2yndtrqq-f-44472767f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"48f61e1","ak.r":41097,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":54276,"ak.gh":"23.218.219.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638112353","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LQwDZ9vhfbs+ia5v6/zJwBTnYaEbo4ZzL9+rssYrsDQb9KB2V6LvvegEvi66LFjbSlxcTZJB+mRQpoEmtAvnv7DijB++LifASjbY1ZfA3DTGAs4ZicXp8YJk4gbdrot9bxJ4weLTDitaZ9DLr7kkAa5y187qt9/YPcicx2LwSdWHpYCaFl+haF0YuEoAy4pYplOAAGsOMgHbwPPCscaoYsrawYO4fyUSIv+5ECaMj1VP2UPLVrjTY9f3DGsQ3ulCOOusLLG+qjv8+c8tyr79Aki9MVxwBh4SRC7MrExeLzR5xs5VWfcZnUcdpQuuQv22DfzCKEl2kQz5oZ//jAsmtxI0h+cj6LIspkUXMVNM21PuhqBqBh5Rbs17FEavYgNOhqc83WmGGdeoTcW4FWK9fvOfjuQTmoIpluwqUvgqNl8=","ak.pv":"16","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-2a2b0b8b-23da-44b1-a6c3-e2893150a920" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-3 col-lg-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-9 col-lg-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/puzzles/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Puzzles</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/ecojersey/" class="secondary-navigation-link col-12 col-md-auto">ecoJersey</a><a href="/news/property/" class="secondary-navigation-link col-12 col-md-auto">Property</a><a href="/news/travel/" class="secondary-navigation-link col-12 col-md-auto">Travel</a><a href="/news/features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/motors/" class="secondary-navigation-link col-12 col-md-auto">Motors</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12">UK News</a><a href="/news/world-news/" class="secondary-navigation-link col-12 active">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral News</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Cambodian prince and politician Norodom Ranariddh dies at 77</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/world-news/">World News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-11-28T14:57:23Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The son of the late King Norodom Sihanouk had been in poor health since a car accident in 2018.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/4nI_29UkUD1Y_mR9bpKcNBht0mQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/W7YWEISWOBBKJLOQE5ESFFJ5KU.jpg" class="lazy-image-image with-dimensions" alt="Cambodian prince and politician Norodom Ranariddh dies at 77"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Cambodia’s Prince Norodom Ranariddh, former prime minister and the son of the late King Norodom Sihanouk, has died in France at the age of 77.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Information Minister, Khieu Kanharith, announced the death on his Facebook page.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Kanharith, who said he learned of the death from Um Daravuth, a minor member of Cambodia’s royal family, did not give the cause of death.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Prince Ranariddh had been in ill-health since a car accident in Cambodia in 2018. An aide, who spoke on condition of anonymity because they were not authorised to speak to the media, said he went to Paris in late 2019 for medical treatment for a broken pelvis.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:4W4NUOZ6FNEIXOJ6XWXALVSUSY-4" style="display:none" data-fusion-component="4W4NUOZ6FNEIXOJ6XWXALVSUSY-4"></div><div class="story-content-raw-html mb-3"><figure id="embedded263888106"><img src="//image.assets.pressassociation.io/v2/image/production/751a4097727d88cafe2770d6936556c7Y29udGVudHNlYXJjaGFwaSwxNjM4MTk3NDUw/2.63888106.jpg?w=640" alt="Cambodia China Southeast Asia" data-title="Cambodia China Southeast Asia" data-copyright-holder="AP" data-copyright-notice="AP/Press Association Images" data-credit="An Khoun Sam Aun" data-usage-terms="UK only" srcset="https://image.assets.pressassociation.io/v2/image/production/751a4097727d88cafe2770d6936556c7Y29udGVudHNlYXJjaGFwaSwxNjM4MTk3NDUw/2.63888106.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/751a4097727d88cafe2770d6936556c7Y29udGVudHNlYXJjaGFwaSwxNjM4MTk3NDUw/2.63888106.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/751a4097727d88cafe2770d6936556c7Y29udGVudHNlYXJjaGFwaSwxNjM4MTk3NDUw/2.63888106.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Cambodian Prime Minister Hun Sen, Prince Ranariddh’s political rival (An Khoun SamAun/National Television of Cambodia via AP)</figcaption></figure></div><div id="fusion-static-exit:4W4NUOZ6FNEIXOJ6XWXALVSUSY-4" style="display:none" data-fusion-component="4W4NUOZ6FNEIXOJ6XWXALVSUSY-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Prince Ranariddh traded on his position as the king’s son but lacked his father’s strong personality and political adroitness. Prince Ranariddh’s half brother, Norodom Sihamoni, became king in 2004 after the abdication of King Sihanouk, who died in 2012.  King Sihamoni’s Facebook page confirmed Prince Ranariddh’s death.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Prince Ranariddh, a French-educated law scholar, entered public life in 1983, when he took over leadership of Funcinpec, an armed resistance movement against the Vietnamese-installed government led by Mr Sen that succeeded the brutal 1975-79 communist Khmer Rouge regime.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-3ea95836-4942-4d32-8307-a7c5a5c74e25" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Prince Ranariddh converted Funcinpec into a royalist party that won UN-sponsored elections in 1993. The elections were part of a peace process following the fall of the Khmer Rouge and three decades of civil war.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Sen’s post-election threats to unleash the security forces he still controlled resulted in him being named second prime minister under Prince Ranariddh.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">After Mr Sen staged a coup against his partner in 1997 with a lightning military takeover, Funcinpec fell strongly under his influence. Prince Ranariddh attempted several comebacks, and in 2006 founded the Norodom Ranariddh Party, but was destined to remain a marginal political player.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Prince Ranariddh’s last position was as chief adviser to his half brother. He was also leader of what was left of the Funcinpec party, which announced late on Sunday that his body would soon be sent back to Cambodia.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The prince’s second wife, Ouk Phalla, a classical dancer more than three decades younger than him with whom he had two children, died in the 2018 car accident.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/world-news/" class="story-tag-list-tag-link">World News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-1fa9076f-357f-4dd0-8077-c53fa3b6c5be" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-2303dc10-e74b-4d5d-9672-160607402158" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-d49a7434-5a11-4dc1-adeb-8b43f2fa9dfb" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-8983957c-267d-4914-b81f-c7b49e3cc7ef" class="taboola taboola-jersey-below-story-thumbnails" data-type="jersey-below-story-thumbnails"></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-4c5553fd-61b6-4e22-a5f5-a30d0fc135a8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/28/wrong-time-to-take-in-refugees-says-minister/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/0m7Yilxk45oA-GphMaiUW6s9xns=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZWC6YQTJRFDH3DBBPPEIH6PJ2Q.jpg" class="lazy-image-image with-dimensions" alt="Deputy Carolyn Labey Picture:DAVID FERGUSON. (32141352)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wrong time to take in refugees, says minister</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-28T13:00:00Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/28/walking-in-the-air-in-honour-of-those-affected-by-covid/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/KJLZ_urfFIifgJHBG5BUSEDw88g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DBKE5ZXBLZCYFKPL75ORCHABJA.jpg" class="lazy-image-image with-dimensions" alt="Jonathan Mews Picture: SUPPLIED BY MUSIC IN ACTION (32141205)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walking In The Air in honour of those affected by Covid</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-28T11:00:00Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/27/four-more-countries-added-to-red-travel-list/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/8i-1DOVhECfw6GLAHL1bhKz4eDQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ONIHXKMHHRB3FGU7HBNBUN37YE.jpg" class="lazy-image-image with-dimensions" alt="Coronavirus Covid-19. Jersey Airport. New Covid-19 testing station in arrivals hall.                                                              Picture: ROB CURRIE. (32139562)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Four more countries added to red travel list</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-27T17:30:00Z">22 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/rugby/2021/11/27/jersey-reds-up-to-second-championship-leaders-ealing-beaten/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/lpStqFmcjJAoKbkdadqA5T1qfNg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6GL2V6MQUZGRDECFZSUAPKPV3A.jpg" class="lazy-image-image with-dimensions" alt="Jersey Reds moved to within two points of Championship leaders Ealing with a 15-5 win over Cornish Pirates Picture: ROB CURRIE"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Jersey Reds up to second, Championship leaders Ealing beaten</h1><div class="story-meta small">Rugby<!-- --> | <time dateTime="2021-11-27T16:23:00Z">23 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/27/st-helier-welcomes-new-shops-and-eateries/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/W88PEGkUrvAC-1VvfWIru80aIqw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GQT6M233T5EJTLICZS5R7LTHCQ.jpg" class="lazy-image-image with-dimensions" alt="Bruno Santos-Costa at The Watchmaker Picture: JON GUEGAN. (32127266)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">St Helier welcomes new shops and eateries</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-27T13:00:00Z">Nov 27, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/27/french-fishermen-want-direct-talks-with-jersey/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/U4xv0aKcYrMT0-YH6tiisW8Wkxs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SYF6BMPJZNHARHYJ3WYSDSDZVI.jpg" class="lazy-image-image with-dimensions" alt="Chris Le Masurier aboard the Normandy Trader in St Helier Harbour holding the Breton flag he was given Picture: DAVID FERGUSON (32134990)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘French fishermen want direct talks with Jersey’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-27T12:35:00Z">Nov 27, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/27/new-covid-variant-travel-restrictions/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/JsJhB3VPHBTQ2fIcli6B2ID77wc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KVMGELF7SFCN3EY75PMJ7ASOJM.jpg" class="lazy-image-image with-dimensions" alt="Anyone arriving in Jersey from red-listed countries now faces a mandatory ten days’ isolation"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New Covid variant: Travel restrictions </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-27T10:45:00Z">Nov 27, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/27/affordable-homes-boost-defeated/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/2n8XN5VruXV2fGPD8jIYgp_eH5s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SJLL277T4JCWHHBSRLX2ZT5Q4I.jpg" class="lazy-image-image with-dimensions" alt="Some Members feared development plans for the Waterfront could be delayed if the amendments succeeded "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Affordable homes boost defeated</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-27T10:30:00Z">Nov 27, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/26/union-calls-for-covid-measures-in-schools-in-open-letter-to-education-minister/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/bEZ8HfUwV_IMB7rNGN3XzJekrDg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HIUN6VRJ4FGGVFNSONM6VY5CYY.jpg" class="lazy-image-image with-dimensions" alt="Safeguarding Partnership Board press conference.Deputy Scott Wickenden..Picture: DAVID FERGUSON. (32136067)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Union calls for Covid measures in schools in open letter to Education Minister</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-26T20:42:00Z">Nov 26, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/26/advice-issued-ahead-of-severe-gale-force-winds/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/of4aCpWthy5evwGAcTNIG7zUXH8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OZPL75YYQJE5JEPELCJAGTYKMI.jpg" class="lazy-image-image with-dimensions" alt="Wind speeds for Jersey are predicted to peak at gale force eight to severe gale force nine at around 6am tomorrow"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Advice issued ahead of &#x27;severe&#x27; gale force winds</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-26T16:26:00Z">Nov 26, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/26/does-island-want-to-be-cornwall-or-monaco/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/ssJMYYje1zJYWIRB0W_bca8Xhzo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RCGRHWC6RJFPDONEPCIL3CDZUM.jpg" class="lazy-image-image with-dimensions" alt="Left to right Michael Oliver, Jennifer Carnegie, Frank Walker, Henry Humpleby Picture: JON GUEGAN. (32133096)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Does Island want to be Cornwall or Monaco?’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-26T13:00:00Z">Nov 26, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/11/26/members-should-be-proud-of-historic-decision/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/aVG8NFXBu8ADEKc_bUJhhzT5z84=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7P6EETLM4ZAWDG473HZX4LZ5F4.jpg" class="lazy-image-image with-dimensions" alt="Campaign groups had staged events and lobbied States Members in the run-up to this week’s debate."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Members ‘should be proud of historic decision’ </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-11-26T12:55:00Z">Nov 26, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/rugby/2021/11/27/jersey-reds-up-to-second-championship-leaders-ealing-beaten/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/lpStqFmcjJAoKbkdadqA5T1qfNg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6GL2V6MQUZGRDECFZSUAPKPV3A.jpg" class="lazy-image-image with-dimensions" alt="Jersey Reds moved to within two points of Championship leaders Ealing with a 15-5 win over Cornish Pirates Picture: ROB CURRIE"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Jersey Reds up to second, Championship leaders Ealing beaten</h1><div class="story-meta small">Rugby<!-- --> | <time dateTime="2021-11-27T16:23:00Z">23 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/football/2021/11/26/young-bulls-beaten-teenager-sutcliffe-praised-following-fans-collapse/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Young Bulls beaten, teenager Sutcliffe praised following fan&#x27;s collapse</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-11-26T12:21:00Z">Nov 26, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/bowls/2021/11/25/bowls-clubs-hospital-switch-confirmed/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bowls club&#x27;s hospital switch confirmed</h1><div class="story-meta small">Bowls<!-- --> | <time dateTime="2021-11-25T12:55:00Z">Nov 25, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/11/21/leeming-relishes-return-to-rugbys-crash-and-bash/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/B7E_jWSSJBD2mL-U8Bt96Z4BaHI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OJU3UF5HQJDEBBU425ZOS6FUMI.jpg" class="lazy-image-image with-dimensions" alt="Sam Leeming of Jersey scores the conversion to make the score 17-26 during the Championship match between Richmond Rugby and Jersey Reds at Richmond Athletic Ground, Richmond, UK on 30 October 2021. Photo by Ken Sparks..Editorial use only, license required for commercial use. No use in betting, games or a single club/league/player publications.. (32084042)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Leeming relishes return to rugby’s ‘crash and bash’</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-11-21T09:13:00Z">Nov 21, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/10/27/i-once-beat-the-heavyweight-world-champion/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘I once beat the heavyweight world champion’</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-10-27T15:35:00Z">Oct 27, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/11/think-youre-a-great-leader-first-ask-those-people-around-you/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Think you’re a great leader? First ask those people around you...’</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-10-11T14:28:11.148Z">Oct 11, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/07/you-think-you-are-brave-over-380-miles-of-arctic-tundra-we-shall-find-out/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LetFEk4PlBtMhbY-X0pNWkT2cKE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6HSRUCTIWFCOZDJG2QD2AM7M44.jpg" class="lazy-image-image with-dimensions" alt="Islander Claudi Lancrajan is training for the 2022 Arctic Ultra – a 380-mile race from Eagle Point to Tuktoyaktuk in northern Canada"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘You think you are brave. Over 380 miles of Arctic tundra, we shall find out...’</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-07T04:27:00.426Z">Aug 7, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/13/wizz-air-cancels-plans-to-fly-to-jersey/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wizz Air cancels plans to fly to Jersey</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-13T20:41:05.605Z">Jul 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/06/changes-to-travel-policy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Changes to travel policy</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-06T20:26:11.091Z">Jul 6, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/11/24/drawing-on-a-sense-of-the-absurd-to-create-a-faktory-of-fun/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/dxLSO4c-7jVfV83fvhaXzAj8zy8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DWZRFESNOZF45J7BVX22YLOMNM.jpg" class="lazy-image-image with-dimensions" alt="Kartoon Faktory. L&gt;R Cameron McPhail, creator and OliNightingale, visual translator and some of their cartoons                                                          Picture: ROB CURRIE. (32073367)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Drawing on a sense of the absurd to create a Faktory of fun</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-11-24T13:00:00Z">Nov 24, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/11/24/the-rural-economy-is-tired-of-being-kicked-in-the-shins/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘The rural economy is tired of being kicked in the shins’</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-11-24T09:44:00Z">Nov 24, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/11/24/the-fourth-wave-shakes-confidence/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">The fourth wave shakes confidence</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-11-24T08:00:00Z">Nov 24, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/28/patel-speaks-with-dutch-minister-amid-urgent-talks-over-channel-crossings/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/66qPKCwZ7qOAYujIGEn_3m-edQQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZN37CRH5Y5AV5BGKXR5D4KJ7MY.jpg" class="lazy-image-image with-dimensions" alt="Patel speaks with Dutch minister amid ‘urgent talks’ over Channel crossings"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Patel speaks with Dutch minister amid ‘urgent talks’ over Channel crossings</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-28T14:30:07Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/28/train-drivers-will-be-left-with-angry-customers-who-will-not-wear-masks/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Train drivers will be ‘left with angry customers’ who will not wear masks</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-28T14:15:16Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/11/28/coldest-night-of-the-season-could-bring-temperatures-as-low-as--10c/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Coldest night of the season’ could bring temperatures as low as -10C</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-11-28T13:51:07Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/11/26/new-years-day-dippers-to-brave-icy-waters-as-loony-dook-returns/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/1Mkt_tbv3-qmlmhRsV5VInKzbcg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4ZEFWDCTLFHJVBH5KDNKVHEGSI.jpg" class="lazy-image-image with-dimensions" alt="New Year’s Day dippers to brave icy waters as Loony Dook returns"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">New Year’s Day dippers to brave icy waters as Loony Dook returns</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-11-26T11:30:08Z">Nov 26, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/11/25/dwayne-johnson-surprises-fan-by-giving-him-his-personal-truck/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dwayne Johnson surprises fan by giving him his personal truck</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-11-25T10:18:13Z">Nov 25, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/11/25/dame-helen-mirren-among-stars-supporting-christmas-jumper-day/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dame Helen Mirren among stars supporting Christmas Jumper Day</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-11-25T10:18:07Z">Nov 25, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/11/28/cambodian-prince-and-politician-norodom-ranariddh-dies-at-77/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/c8LKOQ82w4WbdMAvtvQuuZXX8nw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W7YWEISWOBBKJLOQE5ESFFJ5KU.jpg" class="lazy-image-image with-dimensions" alt="Cambodian prince and politician Norodom Ranariddh dies at 77"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Cambodian prince and politician Norodom Ranariddh dies at 77</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-11-28T14:57:23Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/11/28/czech-president-swears-in-opposition-leader-as-new-premier/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Czech president swears in opposition leader as new premier</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-11-28T11:27:09Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/11/28/israel-tightens-travel-restrictions-over-new-covid-variant/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Israel tightens travel restrictions over new Covid variant</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-11-28T08:36:11Z">7 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://jep.media/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">JEP Media</a><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-a660e5f6-11ce-4d56-bd36-62fecd09e44e" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-39c32b2c-a1e4-4232-8621-719dc9e099cb" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-9b0f009b-205f-47c0-beb1-e0845ee524eb" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>