<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Biden administration asks Supreme Court to block Texas abortion law | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Biden administration asks Supreme Court to block Texas abortion law"/><meta name="description" content="The law has been in effect since September, aside from a district court-ordered pause that lasted 48 hours."/><meta property="og:description" content="The law has been in effect since September, aside from a district court-ordered pause that lasted 48 hours."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/p2NGW-lD7Xf81FbbJJs7mlWab9Q=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/XT6PNAYBGZB65E7L5Z5OVNI4T4.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/news/world-news/2021/10/18/biden-administration-asks-supreme-court-to-block-texas-abortion-law/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,world-news"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;C7GLVWE6URG5PA5MDZYD4BT6EI&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=76" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=76" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=76" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=76"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=76"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=76" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=76"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-07761d0a-b18c-45cc-aa3b-e79bc8f501ad","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fqylnw4sq-f-043835bb1-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c5ddab6","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48658,"ak.gh":"23.220.106.88","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634580261","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==X3LOCf2vvbMdiNhvw5fiu7VXqaHs82/S07qrRYmP01sXk9AvwmcMMQ4+eYGAss+KsdlZvOkNmHT7Ps5XiIPPGbI3yp4sQRIZdBkacrrjXielV4ix55H3Uextf7pIPvee2p2V2SQ1h+ZZOKAIvU4t4d8wX1YIpofW4wLF1FNBaYDKdWIPdmgYRCzf2RZiSUCYtkpt7ljeIBU0O7ZBwrzjDamiKkpCLdeqVAiR25nnBkLHZi3gdeDSMZnWwwXUzM4ePp6qZuRnUqPQJ5spNuWNaiTHyLMIaE8gtGQexnv2q5fXb5OUMmKIvgBJuSkHE61dhIwwu3pqKtYGngGSKLUAoG0ttwCPPgjTqgeb1bODRb02uUcxLhwDeQC69unQmBQSmlz98pcmBCDvRPr7hR5cwhwYYk2udBfaursC5rwngK0=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-ed645023-dd82-4dbb-9660-ecb36a644b3d" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-3 col-lg-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-9 col-lg-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/puzzles/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Puzzles</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/ecojersey/" class="secondary-navigation-link col-12 col-md-auto">ecoJersey</a><a href="/news/property/" class="secondary-navigation-link col-12 col-md-auto">Property</a><a href="/news/travel/" class="secondary-navigation-link col-12 col-md-auto">Travel</a><a href="/news/features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/motors/" class="secondary-navigation-link col-12 col-md-auto">Motors</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12">UK News</a><a href="/news/world-news/" class="secondary-navigation-link col-12 active">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral News</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Biden administration asks Supreme Court to block Texas abortion law</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/world-news/">World News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-10-18T16:12:08Z">2 hours ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The law has been in effect since September, aside from a district court-ordered pause that lasted 48 hours.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/p2NGW-lD7Xf81FbbJJs7mlWab9Q=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/XT6PNAYBGZB65E7L5Z5OVNI4T4.jpg" class="lazy-image-image with-dimensions" alt="Biden administration asks Supreme Court to block Texas abortion law"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Biden administration is asking the US Supreme Court to block the Texas law banning most abortions, while the fight over the measure’s validity plays out in the courts.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The law has been in effect since September, aside from a district court-ordered pause that lasted just 48 hours, and bans abortions once cardiac activity is detected, usually around six weeks and before some women know they are pregnant.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Justice Department asked the high court to lift an order imposed by a conservative federal appeals court that has allowed Texas to continue enforcing the nation’s strictest curbs on abortion through a novel law that was written to make it hard to challenge in the federal court system.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The department had announced its intentions last Friday.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is not clear whether the administration will prevail at a Supreme Court with a conservative majority that has been fortified by three appointees of former president Donald Trump and already has agreed to hear a major challenge to abortion rights in a case from Mississippi.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/world-news/" class="story-tag-list-tag-link">World News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-07ff230d-b514-4a6a-802a-d647675e951e" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-05d7b1db-3459-455f-ae01-c51360facf7c" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-fecf1690-bde8-41b2-90b6-542a1a403f95" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-c875205b-7f60-4bf1-a937-107e26d0959c" class="taboola taboola-jersey-below-story-thumbnails" data-type="jersey-below-story-thumbnails"></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-1a61b96f-3b7f-486e-be75-6cdef1bc04c8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/18/recently-released-prisoners-could-help-fill-job-vacancies/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/QH2YYD1EgurZS3tvgawg_zHkzGQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RD5YO5XXX5FNNI22ULK2I527YQ.jpg" class="lazy-image-image with-dimensions" alt="Mike Cutland. Picture:DAVID FERGUSON. (31876712)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Recently released prisoners ‘could help fill job vacancies’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T14:11:00Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/football/2021/10/18/lester-enjoys-giving-jersey-bulls-boss-a-headache/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Jjy3wcQ6t7PdI28ZtVsWab8U2v8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DLM3NPYUUZBDDNEHOT4K74XV74.jpg" class="lazy-image-image with-dimensions" alt="Kieran Lester scored twice for Jersey Bulls in a 3-0 triumph at Balham FC Picture: ESA PHOTOS"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Lester enjoys giving Jersey Bulls boss &#x27;a headache&#x27;</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-10-18T14:00:00Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/18/assisted-dying-the-opposing-sides-line-up/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/-ihNaZo3froyCjNGxGgJ9J3qLaQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZQAIIYNV6REA5OMBYN3KDX3BVQ.jpg" class="lazy-image-image with-dimensions" alt="Picture: JON GUEGAN. (31877656)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Assisted dying: The opposing sides line up</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T11:42:00Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/cricket/2021/10/18/unbeaten-jersey-chug-along-in-world-cup-qualifiers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/wzFU43p_sfoRmfQhfNychbTVbtU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/P4WIUQKCPNATJGIFRZFKDOMX7U.jpg" class="lazy-image-image with-dimensions" alt="Bowler Ben Ward and wicketkeeper Jake Dunford celebrate after Denmark batsman Anique Uddin is stumped Picture: ICC"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Unbeaten Jersey Chug along in World Cup qualifiers</h1><div class="story-meta small">Cricket<!-- --> | <time dateTime="2021-10-18T09:28:00Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/18/planning-officers-say-proposal-for-31-million-sports-hall-should-be-refused/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/gr8-A3iOfcRM_8hy_PkTYhP-eJk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VQ4V46EPDVAWDBKEJ2ZNSCSQOQ.jpg" class="lazy-image-image with-dimensions" alt="Oakfield. Picture: ROB CURRIE. (31861558)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Planning officers say proposal for £3.1 million sports hall should be refused</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T07:50:00Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/18/government-aims-to-attract-workers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/O1oJIZLN6uQxcPIKEqFEHXy2Ujk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/U6CAXU2TBVHMZFCCY3KXWE2XYA.jpg" class="lazy-image-image with-dimensions" alt="Environment Minister John Young. Picture: ROB CURRIE. (31872809)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Government aims to attract workers</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T07:48:00Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/18/expert-sees-huge-increase-in-cyber-attacks-on-business/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/HxqkwUA5rwWViFo3MFqZ0V5Oka8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AQUOTYY6UVFS7KQIWGPOL5KUYE.jpg" class="lazy-image-image with-dimensions" alt="David Ferbrache (picture supplied by Orchard PR)  (31853622)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Expert sees huge increase in cyber attacks on business</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T07:44:00Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/18/charity-easing-out-of-lockdown-was-difficult-for-at-risk-islanders/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/gFeuTAUD9qYqVUWGl0amREdSqvQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XLXP5QITNFH6ZGQ43AM24LLUII.jpg" class="lazy-image-image with-dimensions" alt="Jersey Mencap members celebrating winning Environmentalist of the Year at the 2021 Pride of Jersey Awards. Picture: ROB CURRIE. (31852361)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Charity: ‘Easing out of lockdown was difficult for at-risk Islanders’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T07:25:00Z">11 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/17/breaking-man-arrested-on-suspicion-of-attempted-murder-after-woman-stabbed-in-st-helier/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/tc9IhAZiVorL04VwsbFS4Ny5CtU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NANHOQ4DGBF45MSCL2OIDURAPA.jpg" class="lazy-image-image with-dimensions" alt=" (31871829)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Man arrested on suspicion of attempted murder after woman &#x27;stabbed&#x27; in St Helier</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-17T19:58:00Z">22 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/17/comeback-for-road-tax-as-drivers-go-electric/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Gq9URUOtIP56_XcYFWOSXqfVWe8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/O2PM3CUT75EKHAIQG6MIAKZOIE.jpg" class="lazy-image-image with-dimensions" alt="Picture: ROB CURRIE. (31864975)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Comeback for road tax as drivers go electric?</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-17T15:00:00Z">Oct 17, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/17/two-rescued-after-trying-to-take-speedboat-to-jersey-in-the-dark-after-consuming-alcohol/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/NGuAz98LrfTiH_vp8V2FCgzzKSs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XGVS3Q6WSFGNXGUHNJCUD2SHQI.jpg" class="lazy-image-image with-dimensions" alt="St Peter Port Harbour    Picture: Peter Frankland"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Two rescued after trying to take speedboat to Jersey &#x27;in the dark after consuming alcohol&#x27;</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-17T14:57:00Z">Oct 17, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/10/17/plan-to-cut-the-police-budget-may-go-too-far/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/oJg4xbC-tivOCZ_T9CecBHwOqgY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NH3TTJ65KZFS7DXKKZG5ZMP5GU.jpg" class="lazy-image-image with-dimensions" alt="Home Affairs Minister Gregory Guida. Picture: ROB CURRIE. (31859391)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Plan to cut the police budget  may go too far’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-17T14:00:00Z">Oct 17, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/football/2021/10/18/lester-enjoys-giving-jersey-bulls-boss-a-headache/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Jjy3wcQ6t7PdI28ZtVsWab8U2v8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DLM3NPYUUZBDDNEHOT4K74XV74.jpg" class="lazy-image-image with-dimensions" alt="Kieran Lester scored twice for Jersey Bulls in a 3-0 triumph at Balham FC Picture: ESA PHOTOS"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Lester enjoys giving Jersey Bulls boss &#x27;a headache&#x27;</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-10-18T14:00:00Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/cricket/2021/10/18/unbeaten-jersey-chug-along-in-world-cup-qualifiers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Unbeaten Jersey Chug along in World Cup qualifiers</h1><div class="story-meta small">Cricket<!-- --> | <time dateTime="2021-10-18T09:28:00Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/10/18/planning-officers-say-proposal-for-31-million-sports-hall-should-be-refused/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Planning officers say proposal for £3.1 million sports hall should be refused</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-10-18T07:50:00Z">10 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/11/think-youre-a-great-leader-first-ask-those-people-around-you/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/KnxBHI8lgNW82Gy4VveqdUGb0x0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BYTLMOCKPVGQ3KB44ISJKNIQGE.jpg" class="lazy-image-image with-dimensions" alt="Leadership seminar                                                             Picture: DAVID FERGUSON.Kevin Keen. (31783698)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘Think you’re a great leader? First ask those people around you...’</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-10-11T14:28:11.148Z">Oct 11, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/09/22/workplace-investigations-taking-a-birds-eye-view/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Workplace investigations: taking a bird’s-eye view</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-09-22T10:36:12.764Z">Sept 22, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/22/low-interest-environment-prompts-high-interest-in-offset-mortgages/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Low-interest environment prompts high interest in offset mortgages</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-22T10:29:08.096Z">Sept 22, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/07/you-think-you-are-brave-over-380-miles-of-arctic-tundra-we-shall-find-out/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LetFEk4PlBtMhbY-X0pNWkT2cKE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6HSRUCTIWFCOZDJG2QD2AM7M44.jpg" class="lazy-image-image with-dimensions" alt="Islander Claudi Lancrajan is training for the 2022 Arctic Ultra – a 380-mile race from Eagle Point to Tuktoyaktuk in northern Canada"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘You think you are brave. Over 380 miles of Arctic tundra, we shall find out...’</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-07T04:27:00.426Z">Aug 7, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/13/wizz-air-cancels-plans-to-fly-to-jersey/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wizz Air cancels plans to fly to Jersey</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-13T20:41:05.605Z">Jul 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/06/changes-to-travel-policy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Changes to travel policy</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-06T20:26:11.091Z">Jul 6, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/13/building-a-digital-jersey/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/GkjqU49KaAv3kLxgxWQxKE5Yxyw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZNOTFPCWNNBEDCABSY6ZXYOOTU.jpg" class="lazy-image-image with-dimensions" alt="Digital Jersey chief executive speaks at the Building a Digital Jersey event (31834956)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Building a Digital Jersey</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-10-13T09:42:00Z">Oct 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/13/investing-food-for-thought/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Investing... food for thought</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-10-13T09:36:00Z">Oct 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/10/13/a-brilliance-idea-that-gives-island-jewellers-their-chance-to-shine/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">A Brilliance idea that gives Island jewellers their chance to shine</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-10-13T09:10:00Z">Oct 13, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/10/18/fire-chief-said-using-third-party-firm-in-500-land-rover-bid-would-be-cleaner/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/RyTZER12_DrYLWggjnph_b0r5zI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LJGSKX4OQNGWXOIVLS3D233SMI.jpg" class="lazy-image-image with-dimensions" alt="Fire chief said using third-party firm in £500 Land Rover bid would be ‘cleaner’"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Fire chief said using third-party firm in £500 Land Rover bid would be ‘cleaner’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-10-18T16:48:07Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/10/18/ex-pc-jailed-after-forming-inappropriate-relationship-with-vulnerable-woman/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ex-Pc jailed after forming inappropriate relationship with vulnerable woman</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-10-18T16:33:10Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/10/18/theresa-may-every-mp-has-lost-a-friend-following-murder-of-sir-david-amess/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Theresa May: Every MP has lost a friend following murder of Sir David Amess</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-10-18T16:24:08Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/13/deer-named-neil-welcomed-to-newquay-zoo/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/I_kJq0t6P1pPMcgw6Sy4SRlS-zQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SPXTXSVNQJHHBEHCHP6PXMBRXU.jpg" class="lazy-image-image with-dimensions" alt="Deer named Neil welcomed to Newquay Zoo"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Deer named Neil welcomed to Newquay Zoo</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-10-13T18:57:08Z">Oct 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/13/giant-wands-bring-harry-potter-magic-back-on-20th-anniversary-of-film-release/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Giant wands bring Harry Potter magic back on 20th anniversary of film release</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-10-13T15:00:15Z">Oct 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/10/13/chickens-on-the-run-rescued-from-m25-services/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Chickens on the run rescued from M25 services</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-10-13T12:48:15Z">Oct 13, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/10/18/biden-administration-asks-supreme-court-to-block-texas-abortion-law/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Qd-Gdru_XZDeSWqRHXaf7KsLQwM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XT6PNAYBGZB65E7L5Z5OVNI4T4.jpg" class="lazy-image-image with-dimensions" alt="Biden administration asks Supreme Court to block Texas abortion law"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Biden administration asks Supreme Court to block Texas abortion law</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-10-18T16:12:08Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/10/18/mastermind-of-2016-bombing-that-killed-300-arrested-iraq-says/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mastermind of 2016 bombing that killed 300 arrested, Iraq says</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-10-18T15:36:08Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/10/18/texas-to-tighten-rules-on-transgender-athletes-competing-in-high-school-sports/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Texas to tighten rules on transgender athletes competing in high school sports</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-10-18T15:24:08Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://jep.media/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">JEP Media</a><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-bcc26a48-cbd2-4ae5-92df-f724187869cd" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-a2cde238-a4c1-4427-88a4-131b62dea80d" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-dea5e5f9-786d-4448-a17e-29c1623f7038" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>