<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Dozens of Tory MPs set to defy Johnson over Covid passes for England | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Dozens of Tory MPs set to defy Johnson over Covid passes for England"/><meta name="description" content="PM faces the biggest revolt of his premiership amid fury among backbenchers over the Government’s Plan B."/><meta property="og:description" content="PM faces the biggest revolt of his premiership amid fury among backbenchers over the Government’s Plan B."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/o7WGQnP2rHllvmC1Sll_I0dSHys=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/W3KIVNY3UBAYBLCPLMNGFI5QVA.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/news/uk-news/2021/12/14/dozens-of-tory-mps-set-to-defy-johnson-over-covid-passes-for-england/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;HBRTMLVYQBFYBLPROFJVNLGIAI&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=85" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=85" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=85" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=85"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=85"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=85" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=85"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4e70210f-1d7c-491e-8c0d-a1b3c2b0afa0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxzvudwynycpba-f-79686ff07-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"199b3d51","ak.r":41126,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":52674,"ak.gh":"23.218.220.59","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639453634","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Yq5C5ReXCHT3XP8iByNfhgaR4EfOmv25E5d8muuZs1pCLc1XDJLt1NQUYTBA79QUU7E1rkZ71MfBS4hRRKUaZO1x8DfI0YCqRdPYMOfaXit5Ban5g6SdGrP++ilGjLy6jAgGC4nhdxcJI1YBKE3OLWArtB+pJeLg9QnUP/4S4NhST1H1R+ZADJ0EXnjvVWa+rFVkrPy7XqD5oDXPE8xkZdi4HfFDYoAaaQZtZwkDCBHD/PjCwDVGM9epsgm8bnXDEYr8K5AmM3sr/q6Q3W4uwBkh7EyspN+AoBgwyIVz9aQ6WHb/9fIOy3x0T3hbeQ0AanxEagaEYe4lSRbeqdfte4ab49h5seooOk8islakDHjn2kA2MPbuGraS8NjhQZQms3YVm1vrVphQOeWouM8/qLB0kn8rUe2WF9cceRk00UA=","ak.pv":"16","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-40748eaf-d6c0-4fbb-add3-dbc270503541" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-3 col-lg-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-9 col-lg-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/puzzles/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Puzzles</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/ecojersey/" class="secondary-navigation-link col-12 col-md-auto">ecoJersey</a><a href="/news/property/" class="secondary-navigation-link col-12 col-md-auto">Property</a><a href="/news/travel/" class="secondary-navigation-link col-12 col-md-auto">Travel</a><a href="/news/features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/motors/" class="secondary-navigation-link col-12 col-md-auto">Motors</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12 active">UK News</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral News</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Dozens of Tory MPs set to defy Johnson over Covid passes for England</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-12-14T00:03:13Z">4 hours ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">PM faces the biggest revolt of his premiership amid fury among backbenchers over the Government’s Plan B.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/o7WGQnP2rHllvmC1Sll_I0dSHys=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/W3KIVNY3UBAYBLCPLMNGFI5QVA.jpg" class="lazy-image-image with-dimensions" alt="Dozens of Tory MPs set to defy Johnson over Covid passes for England"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Boris Johnson is facing the biggest rebellion of his premiership, with dozens of Tory MPs set to vote against the latest Covid restrictions.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">More than 70 backbenchers are threatening to defy the whips and oppose the Government’s Plan B for England, brought in in the face of the fast-spreading Omicron variant.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is reported that up to 10 ministerial aides could resign to vote against the controls.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The measures – including Covid passes for entry into nightclubs and other venues – are expected to pass the Commons on Tuesday with the support of Labour, who back tighter controls.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:ZUJZJGOF6JHABBWNGWHQZZABTA-4" style="display:none" data-fusion-component="ZUJZJGOF6JHABBWNGWHQZZABTA-4"></div><div class="story-content-raw-html mb-3"><figure id="0_872s0nq6" data-urn="urn:pressassociation:video:115527"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_5119855663" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_872s0nq6"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure></div><div id="fusion-static-exit:ZUJZJGOF6JHABBWNGWHQZZABTA-4" style="display:none" data-fusion-component="ZUJZJGOF6JHABBWNGWHQZZABTA-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It could become even more precarious if the Conservatives are defeated in the North Shropshire by-election on Thursday, where the Liberal Democrats are hoping to overturn a Tory majority of almost 23,000 from the last general election.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Prime Minister faced a wave of public anger after reports that a series of parties were held in Downing Street in the run-up to Christmas last year at a time when such gatherings were largely banned.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The country’s top civil servant, the Cabinet Secretary Simon Case, is currently carrying out an investigation into whether the rules were broken – something Mr Johnson has repeatedly denied.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:RY6Z72M2I5A3JDMUBSMAZ3KJWA-8" style="display:none" data-fusion-component="RY6Z72M2I5A3JDMUBSMAZ3KJWA-8"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="We need to increase our jabbing capacity to unprecedented levels" data-source="Boris Johnson"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:RY6Z72M2I5A3JDMUBSMAZ3KJWA-8" style="display:none" data-fusion-component="RY6Z72M2I5A3JDMUBSMAZ3KJWA-8"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Many particularly oppose the requirement for Covid passes – showing full vaccination or a recent negative test for the virus – as a serious infringement of people’s civil liberties.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There is also concern at the economic impact of a return of the working from home guidance on town and city centre businesses at a crucial time of the year if people again stay away from their offices.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-26b4d090-9a73-421c-9024-0ca4eb7a55cd" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Johnson has insisted the measures represent a “balanced and proportionate” response to the emergence of the Omicron variant.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In the Commons on Monday, Health Secretary Sajid Javid said the UK Health Security Agency estimated there were 200,000 infections a day, with the new strain accounting for 20% of cases in England, and set to become dominant in London.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:27E3JQUQQBCKVMXTX5QNB57YDU-14" style="display:none" data-fusion-component="27E3JQUQQBCKVMXTX5QNB57YDU-14"></div><div class="story-content-raw-html mb-3"><figure id="embedded264319624"><img src="//image.assets.pressassociation.io/v2/image/production/41c70eb8c96f34814fb7072e953b3007Y29udGVudHNlYXJjaGFwaSwxNjM5NTIzOTMy/2.64319624.jpg?w=640" alt="HEALTH Coronavirus" data-title="HEALTH Coronavirus" data-copyright-holder="PA Graphics" data-copyright-notice="PA Graphics/Press Association Images" data-credit="PA Graphics" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/41c70eb8c96f34814fb7072e953b3007Y29udGVudHNlYXJjaGFwaSwxNjM5NTIzOTMy/2.64319624.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/41c70eb8c96f34814fb7072e953b3007Y29udGVudHNlYXJjaGFwaSwxNjM5NTIzOTMy/2.64319624.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/41c70eb8c96f34814fb7072e953b3007Y29udGVudHNlYXJjaGFwaSwxNjM5NTIzOTMy/2.64319624.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>(PA Graphics)</figcaption></figure></div><div id="fusion-static-exit:27E3JQUQQBCKVMXTX5QNB57YDU-14" style="display:none" data-fusion-component="27E3JQUQQBCKVMXTX5QNB57YDU-14"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It will enable vaccine clinics to operate around the clock while hospital trusts will be able to discharge some patients to hotels.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Some scientists have warned that further measures will be required in the coming weeks if the service is not to be overwhelmed by a tidal wave of hospital admissions.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">However the anticipated Tory revolt – expected to exceed the previous record of 55 under Mr Johnson’s leadership – could badly damage his political authority if more action is needed.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-ce180d0e-9181-4c0b-9718-470eed257bf3" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">For now, the Prime Minister is hoping a ramped up booster jab campaign – significantly increasing the protection the vaccines provide against Omicron – will be enough to enable the NHS to get through the winter.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He has issued an appeal for “tens of thousands” of volunteer stewards and vaccinators to step forward to help deliver the Government’s “national mission” to get the offer of a top-up jab to every eligible adult in England by the end of the month.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We need to increase our jabbing capacity to unprecedented levels,” he said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:HFDSRJRAHZEGTJ255SMRJDJTMU-22" style="display:none" data-fusion-component="HFDSRJRAHZEGTJ255SMRJDJTMU-22"></div><div class="story-content-raw-html mb-3"><figure id="0_3w2rryko" data-urn="urn:pressassociation:video:115529"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_1736804293" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_3w2rryko"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure></div><div id="fusion-static-exit:HFDSRJRAHZEGTJ255SMRJDJTMU-22" style="display:none" data-fusion-component="HFDSRJRAHZEGTJ255SMRJDJTMU-22"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Under the new measures from Wednesday, NHS Covid passes will be required for entry to indoor venues containing more than 500 people, unseated outdoor venues with more than 4,000 people, and any venue with more than 10,000 people.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Javid said once all adults have had the chance to get a booster, people will need to have had the third dose if they are to be exempt from the requirement to show a negative test.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Anyone faking a pass could be hit with a £10,000 fine while councils will have the power to shut down businesses if they fail to comply with the rules.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-e68c7d8e-c9fd-4b99-a192-5007755f5a24" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-19f6862f-11c5-4e83-86e1-c66f925dee25" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-521b21e3-15ac-42cc-a7c9-a9dc201ef600" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-8d9a999a-2545-4b08-b33f-bd0bb15caf5b" class="taboola taboola-jersey-below-story-thumbnails" data-type="jersey-below-story-thumbnails"></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-cdc982b6-40ee-47cd-8bfb-7ede7583c4a9" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/appeal-for-witnesses-to-alleged-assault/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/06xtsfrOH38MLnK1huBs6M8a1bc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QJPUKR7HP5AKJHHT6BE3GSPGBE.jpg" class="lazy-image-image with-dimensions" alt="Picture: PETER MOURANT. (32243959)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Appeal for witnesses to alleged assault</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T17:22:00Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/zero-tolerance-warning-over-medicinal-cannabis/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/oZwIXSxrDaNPG6Yhs7jiOdtXSvg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NONFMBCLS5F35O7ETIHQHPLKRA.jpg" class="lazy-image-image with-dimensions" alt="Picture: ROB CURRIE. "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Zero tolerance’ warning over medicinal cannabis </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T13:00:00Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/other-sport/2021/12/13/island-jockey-malzard-claims-second-win-at-cheltenham/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/ai8EErjt591aiXS_RBSMjXsnS9A=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HCFM5WDTCZAMFL2QJMGFNV4XPI.jpg" class="lazy-image-image with-dimensions" alt="Jersey jockey Victoria Malzard"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Island jockey Malzard claims second win at Cheltenham</h1><div class="story-meta small">Other Sport<!-- --> | <time dateTime="2021-12-13T12:45:00Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/processes-in-place-to-deal-with-police-misconduct/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/SM6Spj8tM3r321P-O1M_PUxk_4s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4M5WHG3KPRCKPGUH7VHELKIWS4.jpg" class="lazy-image-image with-dimensions" alt="Picture: PETER MOURANT. (32239224)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Processes in place’ to deal with police misconduct</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T12:00:00Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/rugby/2021/12/13/rugby-mr-browns-boys-bounce-on-biljon-praises-work-ethic/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/jduWGDQ4UzagjMSFS1yo-it5-EM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/I4LKLION5ZDRXPBKATKNH2CORE.jpg" class="lazy-image-image with-dimensions" alt="Jersey Reds scored five first-half tries against Coventry Picture: JON GUEGAN"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Rugby: Mr Brown’s boys bounce on, Biljon praises work ethic</h1><div class="story-meta small">Rugby<!-- --> | <time dateTime="2021-12-13T10:15:00Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/14-evacuated-after-kitchen-fire-breaks-out/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Plxaa4zktuLZsYONDHp4LrVKSj0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZL3C3KXKMJFJFOCAFOXTM2NJX4.jpg" class="lazy-image-image with-dimensions" alt="The kitchen after the fire was extinguished. Picture: Jersey Fire and Rescue (32238545)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">14 evacuated after kitchen fire breaks out</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T08:45:00Z">19 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/progress-made-in-fishing-dispute/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/kRM4-af7eYyOmhbn_eY-qSJLn9w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TH6PXJ4ABBGM7BQFKCGA42F5WA.jpg" class="lazy-image-image with-dimensions" alt="Picture: JON GUEGAN. (32235771)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Progress made in fishing dispute</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T08:28:00Z">19 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/unforeseen-circumstances-delayed-facility/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/SM1NUUCNHC2i5zDrZspO_MOaWOA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2ZNMR7XIZJFCXO5VGD6AAEJYOA.jpg" class="lazy-image-image with-dimensions" alt="Picture: MATTHEW HOTTON (32238511)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Unforeseen circumstances’ delayed facility</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T08:25:00Z">19 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/aureole-choir-singers-make-virtual-appearance-for-nspcc-fundraiser/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/mE3HypB6WpzyjmdiMKRGGDQnny8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JD7YFXGPDNFE5P3XJPXDKY66EI.jpg" class="lazy-image-image with-dimensions" alt="A video of a performance by the Aureole Choir formed part of a London-based fundraising event for the NSPCC"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Aureole Choir singers make virtual appearance for NSPCC fundraiser</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T06:00:00Z">22 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/13/highlands-offers-a-degree-of-hope-amid-tense-international-relations/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/tYaFHVQi-Fs3lddh3yeQ6DYIGeo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Z2RQOXCOKRE6JK2RZM4VWDWKUM.jpg" class="lazy-image-image with-dimensions" alt="Ludivine Desourtheau is among the French Law students currently studying at the Institute of Law. Picture: DAVID FERGUSON"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">A degree of hope amid tense international relations</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-13T05:45:00Z">22 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/12/government-plan-debate-members-to-consider-immense-borrowing/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/lyNGzoBXntyVu39Tt4mfST8biwE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2NROXP7IIJAGJPLV66JVPAPOQE.jpg" class="lazy-image-image with-dimensions" alt="Senator Kristina Moore. Picture: ROB CURRIE. (32230156)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Government Plan debate: Members to consider ‘immense borrowing’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-12T16:00:00Z">Dec 12, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/12/12/scrutiny-planning-rows-are-a-threat-to-active-strategy/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/kqEwpYxURp-ycZ3cW1j1vNNFPxk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/M5TI7VEDU5BCRNAYQAADRCSZNU.jpg" class="lazy-image-image with-dimensions" alt="Oakfield Sports Centre. Picture: ROB CURRIE. (32230145)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Scrutiny: Planning rows are a threat to active strategy</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-12-12T15:00:00Z">Dec 12, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/other-sport/2021/12/13/island-jockey-malzard-claims-second-win-at-cheltenham/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/ai8EErjt591aiXS_RBSMjXsnS9A=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HCFM5WDTCZAMFL2QJMGFNV4XPI.jpg" class="lazy-image-image with-dimensions" alt="Jersey jockey Victoria Malzard"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Island jockey Malzard claims second win at Cheltenham</h1><div class="story-meta small">Other Sport<!-- --> | <time dateTime="2021-12-13T12:45:00Z">15 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/rugby/2021/12/13/rugby-mr-browns-boys-bounce-on-biljon-praises-work-ethic/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rugby: Mr Brown’s boys bounce on, Biljon praises work ethic</h1><div class="story-meta small">Rugby<!-- --> | <time dateTime="2021-12-13T10:15:00Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/football/2021/12/11/jersey-bulls-move-within-striking-distance-of-top-spot/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jersey Bulls move within striking distance of top spot</h1><div class="story-meta small">Football<!-- --> | <time dateTime="2021-12-11T17:21:00Z">Dec 11, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/12/01/zingela-club-rewarding-for-all-employees/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/GSwgznUeVYUQVmYonE6K0L04JVg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PZK7SRWDPZCQVM7VT2SHCHIBNI.jpg" class="lazy-image-image with-dimensions" alt="... (32161476)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Zingela Club: Rewarding for all employees </h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-12-01T11:25:00Z">Dec 1, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/11/30/the-day-the-saints-faced-the-mighty-red-devils/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">The day the Saints faced the mighty Red Devils</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-11-30T10:35:00Z">Nov 30, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/11/21/leeming-relishes-return-to-rugbys-crash-and-bash/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Leeming relishes return to rugby’s ‘crash and bash’</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-11-21T09:13:00Z">Nov 21, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/08/07/you-think-you-are-brave-over-380-miles-of-arctic-tundra-we-shall-find-out/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LetFEk4PlBtMhbY-X0pNWkT2cKE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6HSRUCTIWFCOZDJG2QD2AM7M44.jpg" class="lazy-image-image with-dimensions" alt="Islander Claudi Lancrajan is training for the 2022 Arctic Ultra – a 380-mile race from Eagle Point to Tuktoyaktuk in northern Canada"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">‘You think you are brave. Over 380 miles of Arctic tundra, we shall find out...’</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-08-07T04:27:00.426Z">Aug 7, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/13/wizz-air-cancels-plans-to-fly-to-jersey/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wizz Air cancels plans to fly to Jersey</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-13T20:41:05.605Z">Jul 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/06/changes-to-travel-policy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Changes to travel policy</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-06T20:26:11.091Z">Jul 6, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/12/08/staff-are-a-key-hospitality-asset--we-need-to-invest/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/I-_B5hcpAzErXGOPPITlumq8glo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/D4IZYX2JM5CH5OVVAKOOO5XZD4.jpg" class="lazy-image-image with-dimensions" alt="Royal Yacht Hotel. Jersey Hospitality Association JHA breakfast meeting. ..Simon Soar, of Jersey Business.                                                             Picture: ROB CURRIE. (32191680)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Staff are a key hospitality asset – we need to invest </h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-12-08T09:33:00Z">Dec 8, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/12/08/building-on-islands-positive-value-for-the-global-economy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Building on Island’s positive value for the global economy </h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-12-08T09:32:00Z">Dec 8, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/12/08/the-impact-of-omicron/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">The impact of Omicron</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-12-08T08:00:00Z">Dec 8, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/14/mother-of-newborn-found-abandoned-in-park-tracked-down-after-eight-month-search/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/amTlUnP_FE0ZlrMpwNJvLizhXZQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WHGPWOKONVDR7D3RHMCKFSRDKQ.jpg" class="lazy-image-image with-dimensions" alt="Mother of newborn found abandoned in park tracked down after eight-month search"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Mother of newborn found abandoned in park tracked down after eight-month search</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-14T03:36:06Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/14/sturgeon-to-announce-whether-scotland-faces-more-coronavirus-restrictions/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Sturgeon to announce whether Scotland faces more coronavirus restrictions</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-14T02:48:06Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/12/14/silent-walk-as-grenfell-united-seeks-more-action-in-the-pursuit-of-justice/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Silent walk as Grenfell United seeks more action ‘in the pursuit of justice’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-12-14T02:45:15Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/12/13/zadie-smith-honoured-to-be-drawn-for-exhibition-celebrating-people-of-colour/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/8hZsVNsWgQpLppMAy0L_DeUa9VI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IFCU7BMTIVBQLI3LTIIRRMNHJI.jpg" class="lazy-image-image with-dimensions" alt="Zadie Smith ‘honoured’ to be drawn for exhibition celebrating people of colour"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Zadie Smith ‘honoured’ to be drawn for exhibition celebrating people of colour</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-12-13T10:00:13Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/12/11/panther-the-cat-rescued-after-days-on-a-telegraph-pole/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Panther the cat rescued after days on a telegraph pole</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-12-11T11:21:19Z">Dec 11, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/12/10/andy-serkis-auctions-signed-movie-memorabilia-for-childrens-charity/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Andy Serkis auctions signed movie memorabilia for children’s charity</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-12-10T21:57:07Z">Dec 10, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/12/13/ex-us-police-officer-chauvin-expected-to-plead-guilty-in-floyd-civil-rights-case/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/lvYghZlxHypOBNx5WCeBtdbctCk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KYBG46RM2ZE4JLD47RR24GUJNI.jpg" class="lazy-image-image with-dimensions" alt="Ex-US police officer Chauvin expected to plead guilty in Floyd civil rights case"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ex-US police officer Chauvin expected to plead guilty in Floyd civil rights case</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-12-13T20:12:12Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/12/13/elon-musk-named-time-magazines-person-of-the-year/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Elon Musk named Time magazine’s Person of the Year</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-12-13T18:24:14Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/12/13/south-african-president-reiterates-vaccine-call-as-he-self-isolates-with-covid/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">South African president ‘reiterates vaccine call’ as he self-isolates with Covid</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-12-13T17:27:08Z">10 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://jep.media/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">JEP Media</a><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-125fa7fe-61e5-4ae7-9415-23939f9e2a3b" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-4f9b930f-64df-4186-b099-1051cfa35530" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-1bdde1ec-675f-466f-a6ff-b830b2ddcb86" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>