<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Rise in payrolled workers for seventh straight month as economy recovers | Jersey Evening Post</title><meta name="twitter:site" content="JEPnews"/><meta property="og:title" content="Rise in payrolled workers for seventh straight month as economy recovers"/><meta name="description" content="The increase was the biggest since records began in 2014."/><meta property="og:description" content="The increase was the biggest since records began in 2014."/><meta itemProp="image" property="og:image" content="https://jerseyeveningpost.com/resizer/j80E0hfKOP8OagBvvFuF1Z8Axqs=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/B5DJCGX5QNFE3PUPEIUQSFNCF4.jpg"/><meta property="og:url" content="https://jerseyeveningpost.com/news/uk-news/2021/07/15/rise-in-payrolled-workers-for-seventh-straight-month-as-economy-recovers/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;JMNNOS6XCRHK5D3GLMGZ5TTBCQ&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=62" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=62" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=62" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=62"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=62"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-jep.ico?d=62" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=62"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M75SKV8');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4cf24863-d6c3-4cc1-8a67-c2167c9ecc32","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DNH6Q-MFZ2B-XDPZ3-BSMRH-32KZW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydqsruyhp4dgq-f-b95f4f7e1-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"932906","ak.ai":parseInt("598251",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2a8f679e","ak.r":33945,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37362,"ak.gh":"184.28.37.22","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1626333389","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==o99EyNa0V88i0PSaEdL4pUQQWVqQ+EbrcD96ERHwDE48jTwaGnenzphd5NjjAcWR3cxQ4frwkVYTSM8zRYJlOAX2uJfAaxKgirOJkgoHenBZOWq2M/8VthVzP27daWdmbkp6dzA0vn2p5g+owgrhjlpwIKZidL6CM9P1BxRafjoMYeOY8vs6BVxaORHP1XGRZacv9qFggcKD5UkPuF+w8YRPAvoL6tuLJfOkOCSvGR08Rw0/P8vmuNLnKtdKHBTHRnXciqRz++zlj2qVuB/5UjTsH7P7wxTI1vFU5by01DNRj7ibm/tWIBgZLbSGqSnfoJuA4oLIHFg7U54ev2b/SDmanxH0FTeA9IEu0yU/Vmcu2B/3mAchz20/d8Zd8umCxGZvEEWISzM4iUEeIYifOXwwv074ClaM4BqF/vpgywI=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-jep"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75SKV8"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-1b616764-af0b-42ed-9969-67652763141b" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small no-auth"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://property.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Property</a></div><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://jobs.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="https://motors.jerseyeveningpost.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Motoring</a><a href="https://www.familynotices.je/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Family Notices</a><a href="https://jerseyeveningpost.newsprints.co.uk/?jep-home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Picture Store</a><a href="https://www.prideofjersey.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Pride Of Jersey</a><a href="https://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Subscribe / Login</a></div></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/4BKDSEJQWRG7HEHO3D62HGJOPE.png&#x27;)">Jersey Evening Post</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/weather/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Weather</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/ecojersey/" class="secondary-navigation-link col-12 col-md-auto">ecoJersey</a><a href="/news/property/" class="secondary-navigation-link col-12 col-md-auto">Property</a><a href="/news/travel/" class="secondary-navigation-link col-12 col-md-auto">Travel</a><a href="/news/features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/motors/" class="secondary-navigation-link col-12 col-md-auto">Motors</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12 active">UK News</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral News</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Rise in payrolled workers for seventh straight month as economy recovers</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-07-15T06:46:09.491Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The Office for National Statistics said the number of UK workers on payrolls increased by 356,000 between May and June.</p></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://jerseyeveningpost.com/resizer/j80E0hfKOP8OagBvvFuF1Z8Axqs=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/B5DJCGX5QNFE3PUPEIUQSFNCF4.jpg" class="lazy-image-image with-dimensions" alt="Rise in payrolled workers for seventh straight month as economy recovers"/></div></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Britain saw a record 356,000 jump in the number of workers on payrolls last month and vacancies soared as the economy recovered, official figures show.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Office for National Statistics (ONS) said payroll figures rose for the seventh month in a row between May and June, while firms hired at a blistering pace after indoor hospitality reopened ahead of the final lifting of restrictions on July 19.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The increase in payrolled workers was the biggest since those records began in 2014.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:H5D2VSGBUFGLDAMGALHSMAVQBU-3" style="display:none" data-fusion-component="H5D2VSGBUFGLDAMGALHSMAVQBU-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Headline indicators for the UK labour market for March to May 2021 show</p><p>▪️ employment was 74.8%▪️ unemployment was 4.8%▪️ economic inactivity was 21.3%</p><p>➡️ <a href="https://t.co/mhTY8epkvL">https://t.co/mhTY8epkvL</a> <a href="https://t.co/yFMdXsv4A8">pic.twitter.com/yFMdXsv4A8</a></p><p>— Office for National Statistics (ONS) (@ONS) <a href="https://twitter.com/ONS/status/1415552004471115779?ref_src=twsrc%5Etfw">July 15, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:H5D2VSGBUFGLDAMGALHSMAVQBU-3" style="display:none" data-fusion-component="H5D2VSGBUFGLDAMGALHSMAVQBU-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">There were 862,000 vacancies between April and June – 77,500 above the first quarter of 2020 and passing pre-pandemic levels for the first time, according to the ONS.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The figures also show that the jobless rate dropped once more, to 4.8% between March and May, against 5% from December to February, but in line with a revised figure of 4.8% for the three months to April.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But the ONS also said that, despite seven months of increases, the number of payrolled workers has still fallen by 206,000 since the pandemic hit.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-55cbc4d4-9d86-4881-970d-14be4902ff1b" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:JCBRQ3JLV5DFBGAL754OVBK3RE-8" style="display:none" data-fusion-component="JCBRQ3JLV5DFBGAL754OVBK3RE-8"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-conversation="none" data-width="525" data-dnt="true"><p lang="en" dir="ltr">The number of employees on payroll rose by 356,000 in June 2021.</p><p>This was still 206,000 fewer than in February 2020, before the pandemic <a href="https://t.co/TBUMIPgG4Z">https://t.co/TBUMIPgG4Z</a> <a href="https://t.co/4hcnj87S9F">pic.twitter.com/4hcnj87S9F</a></p><p>— Office for National Statistics (ONS) (@ONS) <a href="https://twitter.com/ONS/status/1415553583802732544?ref_src=twsrc%5Etfw">July 15, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:JCBRQ3JLV5DFBGAL754OVBK3RE-8" style="display:none" data-fusion-component="JCBRQ3JLV5DFBGAL754OVBK3RE-8"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Darren Morgan, ONS director of economic statistics, said: “The labour market is continuing to recover, with the number of employees on payroll up again strongly in June.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The number of job vacancies continued to rise very strongly.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The biggest sector driving this was hospitality, followed by wholesaling and retailing.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“As the economy gradually reopened, the unemployment rate fell in March to May. This was especially marked for younger people, who had been hardest hit by earlier lockdowns.”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-169aceae-40bb-4615-9a30-eed67a47827e" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-60281098-f822-459a-b2e5-89fb24f509f3" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-20ecf418-7eb4-4ad4-9cdf-3f221b6c38fb" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/07/13/sailor-dies-aboard-royal-navy-frigate/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Sailor dies aboard Royal Navy frigate</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-13T14:58:05.594Z">Jul 13, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/07/13/sebastian-eubank-died-after-massive-heart-attack-his-widow-confirms/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Sebastian Eubank died after ‘massive heart attack’, his widow confirms</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-13T18:01:05.877Z">Jul 13, 2021</time></div></a></article></div></section></div><div class="col-12"><div class="dfp-mpu"><div id="dfp-advert-mpu-34110d43-f178-42c0-87b8-758011f173c8" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-79db92f4-cf41-41db-bff4-0670a2896f7a" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div class="col-12 col-md-6 col-lg-4"><div class="dfp-mpu"><div id="dfp-advert-mpu-4fd4962d-1aaf-4cda-9a9f-241ad0258128" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/15/three-year-spike-in-sea-rescues-as-boaters-get-back-on-the-water/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/DYDpCFfJRtVLZOzpdPUFbomb63w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PJZ6YPOD7FHJTGW7X6CQDRD3BI.jpg" class="lazy-image-image with-dimensions" alt="A busy scene at St Brelade&#x27;s Bay in August last year. Picture: ROB CURRIE. (31276097)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Three-year spike in sea rescues as boaters get back on the water</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-15T03:00:00.458Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/gps-split-over-assisted-dying/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Fv_QsficuK41jTzrgau6A_yqpQI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RZWT7M6KXFCVTBSCQRACZXDRG4.jpg" class="lazy-image-image with-dimensions" alt="Health Minister Richard Renouf will lodge a proposition on assisted dying later this year. Picture: ROB CURRIE. (31268565)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">GPs split over assisted dying</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T15:44:12.437Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/football-fans-praised-for-behaviour-during-euro-2020/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/5lcYfngnPuo0q-xAyR2yAS5dues=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HHGNPLALEVDWRFOKB67624X4YY.jpg" class="lazy-image-image with-dimensions" alt="Fans watching England take on Germany in the Euros. Picture: ROB CURRIE. (31277210)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Football fans praised for behaviour during Euro 2020</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T12:52:11.800Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/kenyan-hospitality-workers-arrive-to-fill-hotel-vacancies/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/oNH2cJ6spweDAMzZ2wBWYUtWlyU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2SDGAZULHZB63O5OUCJUXR7PY4.jpg" class="lazy-image-image with-dimensions" alt="GR8 managing director Lee Madden with Lucky Mutundu, Esther Nginya, Lucy Ndirangu, Ronald Gisiora and Beryl Mwakilemba, who are all graduates from the Kenya Utalii College in Nairobi"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Kenyan hospitality workers arrive to fill hotel vacancies</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T12:36:08.438Z">19 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/bulls-revive-pre-season-game-with-risborough/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/LQtGuqD8mtNImCDM7au0XSclaN4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/M66BCKGDTVBEDK4RIFAMROHUFE.jpg" class="lazy-image-image with-dimensions" alt="Jersey Bulls were back in training last week with Sol Solomon shaping up to shoot. Picture: Lauren Trachy"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bulls revive pre-season game with Risborough</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T12:59:09.715Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/islands-should-introduce-tax-on-marine-and-aviation-fuel/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/WwGZJHyih7g63bP3fa4tifXskqk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5ZKJYLRMTVAYPB7SJL253XWONE.jpg" class="lazy-image-image with-dimensions" alt="Environmentalist John Pinel says Jersey and Guernsey should review the issue together. Picture: JON GUEGAN (31268556)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">‘Islands should introduce tax on marine and aviation fuel’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T09:30:00.356Z">22 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/ex-ministers-police-bail-extended-to-september/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/Sofogki1dzDuhwzkyvqaQvSpL44=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/K5CJC6AWUBGL3JLMRW4X4LECFE.jpg" class="lazy-image-image with-dimensions" alt="Deputy Jeremy Maçon. Picture: ROB CURRIE (31270666)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ex-minister’s police bail extended to September</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T08:15:00.317Z">23 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/walk-to-mark-st-heliers-day/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/JCNQWYm6yghO-0jWRlCNWVYFf3E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SBI3FIFGVBGRHMEWTPFBHQCHCI.jpg" class="lazy-image-image with-dimensions" alt="Blue Badge Guide Tom Bunting will be leading the walk dedicated to the Island’s patron saint on Friday. Picture: ROB CURRIE "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walk to mark St Helier’s Day</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T13:38:05.131Z">18 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/14/seniors-make-new-friends-at-pat-and-chat/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/h3FelRkT3GtkcCm6pmn4AfOC4fQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VTTVGTWZUVAGVHWLLSXR5IYEAE.jpg" class="lazy-image-image with-dimensions" alt="Carol Baxter and Sue Allain meet Matrix the cat the Animals’ Shelter’s first Pat and Chat event Picture: ROB CURRIE (31264463)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Seniors make new friends at ‘Pat and Chat’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T03:00:00.409Z">Jul 14, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/13/easing-of-covid-restrictions-delayed-indefinitely/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/DKNl2haS6N_iNZG5nRZWcIDzQb0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XSY53MEKVFGMZO2GULDBJSSVKI.jpg" class="lazy-image-image with-dimensions" alt="Chief Minister John Le Fondré. Picture: ROB CURRIE. (31271023)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Easing of Covid restrictions delayed again </h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-13T15:14:04.973Z">Jul 13, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/13/branchage-by-ebike-the-perfect-way-to-explore-st-heliers-rural-side/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/DWyAvm4QOi5HbUNoB--kwr_1GLo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/42U55SEDMRFBXCE43QQTNLZVUQ.jpg" class="lazy-image-image with-dimensions" alt="St Helier Constable Simon Crowcroft (second from right) says using electric bikes to carry out the branchage inspections has been ‘good for the environment’ Picture: PARISH OF ST HELIER"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Branchage by ebike... ‘the perfect way to explore St Helier’s rural side’</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-13T14:54:00.393Z">Jul 13, 2021</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/2021/07/13/charlie-parker-payout-public-still-do-not-have-all-the-answers-on-how-money-is-spent/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/DhZS4UM8cWFIGkPHP3n-6SiwdeY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OVW3LQH2TZHABKWB5I3X6ZL5KM.jpg" class="lazy-image-image with-dimensions" alt="Deputy Inna Gardiner. Picture: ROB CURRIE. (31270542)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Charlie Parker payout: ‘Public still do not have all the answers’ on how money is spent</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-13T13:58:00.274Z">Jul 13, 2021</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More From The Jersey Evening Post</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/sport/" class="section-title-link text-reset">Sport</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/07/14/football-fans-praised-for-behaviour-during-euro-2020/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/5lcYfngnPuo0q-xAyR2yAS5dues=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HHGNPLALEVDWRFOKB67624X4YY.jpg" class="lazy-image-image with-dimensions" alt="Fans watching England take on Germany in the Euros. Picture: ROB CURRIE. (31277210)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Football fans praised for behaviour during Euro 2020</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T12:52:11.800Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/07/14/bulls-revive-pre-season-game-with-risborough/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bulls revive pre-season game with Risborough</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-14T12:59:09.715Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/2021/07/12/jersey-quad-tie-up-dramatic-win/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jersey quad tie up dramatic win</h1><div class="story-meta small">Sport<!-- --> | <time dateTime="2021-07-12T12:24:09.768Z">Jul 12, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/features/" class="section-title-link text-reset">Features</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/07/12/a-last-bastion-for-some-species/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/5PRtrGjINeTX6Gs2Gz6DG-5aUi4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/THG5OL4CSRAP3CBIM7NBDJWWXE.jpg" class="lazy-image-image with-dimensions" alt="Weather. Autumn colours. Grouville marsh. Picture: JON GUEGAN. (31196389)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">A ‘last bastion’ for some species</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-07-12T15:24:26.556Z">Jul 12, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/07/07/i-wanted-to-show-young-people-in-jersey-that-you-can-be-ambitious/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘I wanted to show young people in Jersey that you can be ambitious’</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-07-07T09:26:35.654Z">Jul 7, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/features/2021/06/29/surfer-reunited-with-lost-ring/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Surfer reunited with lost ring</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2021-06-29T15:17:17.896Z">Jun 29, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/travel/" class="section-title-link text-reset">Travel</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/13/wizz-air-cancels-plans-to-fly-to-jersey/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/N3urKE9UQFaOGwn1C_ImrUZRcKQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RH6K4JOZXRC33K25PMRGWDJA6U.jpg" class="lazy-image-image with-dimensions" alt="Picture: PA (31263674)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Wizz Air cancels plans to fly to Jersey</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-13T20:41:05.605Z">Jul 13, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/travel/2021/07/06/changes-to-travel-policy/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Changes to travel policy</h1><div class="story-meta small">Travel<!-- --> | <time dateTime="2021-07-06T20:26:11.091Z">Jul 6, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2021/06/30/swissport-criticised-by-workers-union/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Swissport criticised by workers’ union</h1><div class="story-meta small">News<!-- --> | <time dateTime="2021-07-01T21:32:05.289Z">Jul 1, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/07/14/harnessing-a-love-of-languages/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/FF2wN5hVThvXDsph7HmgyN5Dn9U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/VOOWC42UU5EDPJOQNQHESE732Y.jpg" class="lazy-image-image with-dimensions" alt="Andrew Picot"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Harnessing a love of languages</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-14T13:46:16.511Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/07/14/trust-us-phone-refurbishment-is-going-to-be-huge/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Trust us. Phone refurbishment is going to be huge</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-14T13:06:23.839Z">18 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/07/14/jersey-business-to-expand/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jersey Business to expand</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-14T13:00:12.106Z">18 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/15/fca-vows-to-get-faster-at-spotting-poor-behaviour/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/sti4uU-SBmHT-W1kLWRVwY1OosA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CI7ZVO6HANAI5CZ2MFJRKHT3QI.jpg" class="lazy-image-image with-dimensions" alt="FCA vows to get faster at spotting poor behaviour"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">FCA vows to get faster at spotting poor behaviour</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-15T07:13:09.522Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/15/rise-in-payrolled-workers-for-seventh-straight-month-as-economy-recovers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rise in payrolled workers for seventh straight month as economy recovers</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-15T06:46:09.491Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/15/asos-sales-up-but-bosses-warn-of-covid-uncertainty/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Asos sales up but bosses warn of Covid uncertainty</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-15T06:34:10.502Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/07/14/nine-year-old-praises-bukayo-saka-for-being-so-brave-in-handwritten-letter/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/iStMOc2tTHVHKebGfcWMtPvnnW0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/E56BHFWVTRDSZIC7BMA5FZSE4Q.jpg" class="lazy-image-image with-dimensions" alt="Nine-year-old praises Bukayo Saka for being ‘so brave’ in handwritten letter"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Nine-year-old praises Bukayo Saka for being ‘so brave’ in handwritten letter</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-07-14T17:10:07.919Z">14 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/07/09/london-sinfonietta-orchestra-stages-pedal-powered-performance/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">London Sinfonietta orchestra stages pedal-powered performance</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-07-09T20:43:06.137Z">Jul 9, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/07/09/kalvin-phillips-will-score-in-england-win-pupils-at-his-former-school-predict/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Kalvin Phillips will score in England win, pupils at his former school predict</h1><div class="story-meta small">Viral News<!-- --> | <time dateTime="2021-07-09T12:49:07.081Z">Jul 9, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/15/five-killed-and-several-missing-in-german-floods/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://jerseyeveningpost.com/resizer/YRprOTexNDItqw76DyiNz0vikRs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/K6HBEIS6WVDRFLPQ2VDV75YPJU.jpg" class="lazy-image-image with-dimensions" alt="Six killed and several missing in German floods"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Six killed and several missing in German floods</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-15T07:01:03.988Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/15/jussie-smollett-back-in-court-for-hearing-about-lawyer/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Jussie Smollett back in court for hearing about lawyer</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-15T04:25:05.730Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/15/chinas-economic-growth-slows-to-79/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">China’s economic growth slows to 7.9%</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-15T04:01:06.230Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="mailto:news@jerseyeveningpost.com" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="https://edition.pagesuite-professional.co.uk/landing/#/landing-page?pbid=7e167572-56ec-4878-bdf0-e542f200dd61" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="/jersey-evening-post/advertising/" target="_self" rel="" class="footer-links-section-link">Advertise with us</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="/jersey-evening-post/delivery-and-subscriptions/" target="_self" rel="" class="footer-links-section-link">Delivery and Subscriptions</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/terms-of-website-use/" target="_self" rel="" class="footer-links-section-link">Terms of website use</a><a href="/privacy-policy/" target="_self" rel="" class="footer-links-section-link">Privacy Policy</a><a href="/" target="_self" rel="" class="footer-links-section-link">Homepage</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/JEPnews" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/jerseyeveningpost" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Jersey Evening Post<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-29f97ea6-5ec0-4fa1-8be4-1362a7a23590" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-666429c1-f6a1-43aa-b220-f961c6777668" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-06d1fe8a-73ff-4e5b-8bdb-0474f3bbe0d6" class="dfp-advert" data-position="on-scroll"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>