<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <title>Chancellor to meet US bank chiefs as Brexit clouds linger over economy | Jersey Evening Post</title> <link rel="shortcut icon" href="/pb/resources/favicon-jep.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="twitter:image:alt" content="Chancellor to meet US bank chiefs as Brexit clouds linger over economy"/> <meta name="twitter:site" content="JEPnews"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta property="og:title" content="Chancellor to meet US bank chiefs as Brexit clouds linger over economy"/> <meta name="twitter:title" content="Chancellor to meet US bank chiefs as Brexit clouds linger over economy"/> <meta name="description" content="Philip Hammond will travel to New York in the coming days to hold talks with the heads of financial services giants."/> <meta property="og:description" content="Philip Hammond will travel to New York in the coming days to hold talks with the heads of financial services giants."/> <meta name="twitter:description" content="Philip Hammond will travel to New York in the coming days to hold talks with the heads of financial services giants."/> <meta name="pb-site" content="/news/uk-news"/> <meta name="twitter:image" content="https://jerseyeveningpost.com/resizer/EstmxQoFsUIE2x8l-8mLZRznt4o=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com%2fpublic%2fE2XUBNSWVZF4JN77KBQXPX5NG4.jpg"/> <meta itemprop="image" property="og:image" content="https://jerseyeveningpost.com/resizer/EstmxQoFsUIE2x8l-8mLZRznt4o=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com%2fpublic%2fE2XUBNSWVZF4JN77KBQXPX5NG4.jpg"/> <meta property="og:url" content="https://www.jerseyeveningpost.com/news/uk-news/2017/10/12/chancellor-to-meet-us-bank-chiefs-as-brexit-clouds-linger-over-economy/"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Chancellor to meet US bank chiefs as Brexit clouds linger over economy",
        "headline": "Chancellor to meet US bank chiefs as Brexit clouds linger over economy",
        "description": "Philip Hammond will travel to New York in the coming days to hold talks with the heads of financial services giants.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/E2XUBNSWVZF4JN77KBQXPX5NG4.jpg",
                "width": 800,
                "height": 600
            },
        
        
        
            "mainEntityOfPage": "https://jerseyeveningpost.com/news/uk-news/2017/10/12/chancellor-to-meet-us-bank-chiefs-as-brexit-clouds-linger-over-economy/",
        
        "datePublished": "2017-10-12T11:07:20.087Z",
        "dateModified": "2017-10-12T11:07:20.087Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/news/uk-news"/> <meta name="dfp:story" content="[&#034;2SHVD25GJNBODKWRXLGWYBFBUI&#034;,&#034;/news/uk-news/2017/10/12/chancellor-to-meet-us-bank-chiefs-as-brexit-clouds-linger-over-economy/&#034;]"/> <meta name="dfp:sites" content="[&#034;/news/uk-news&#034;,&#034;/news&#034;]"/> <link href="/pb/gr/c/default/r0FkdEucNlIyxq/jep-css/d4cda5b3ca.css?_=11e51" rel="stylesheet"/> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> </head> <body class=""> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f06F3zvcNlIyxq"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="cqH2ce2cNlIyxq"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="fq4vL91cNlIyxq"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="http://property.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Property</a> </li> <li class="commercial-navigation-link-container"> <a href="http://jobs.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://motors.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Motoring</a> </li> <li class="commercial-navigation-link-container"> <a href="https://www.familynotices.je/" class="commercial-navigation-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Family Notices</a> </li> <li class="commercial-navigation-link-container"> <a href="http://jerseyeveningpost.newsprints.co.uk/?jep-home" class="commercial-navigation-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Picture Store</a> </li> <li class="commercial-navigation-link-container"> <a href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://jepextra.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_6" data-pb-field="custom.title_6" data-pb-field-type="text">JEP Extra</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="f00zleKcNlIyxq"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-sandbox-jerseyeveningpost-sandbox-mna.s3.amazonaws.com/public/MEDNRCUXBVHAVFD7J5QVEVORTM.png')"> Jersey Evening Post </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f2vc242cNlIyxq"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/weather/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Weather" data-ga-event-action="Other highlighted" data-ga-event-value="3">Weather</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="4">Services</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fSPOjR1cNlIyxq"> <nav class="secondary-navigation secondary-navigation-colour-news"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/news/"> News </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All News <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/business/" class="secondary-navigation-link ">Business</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/voices/" class="secondary-navigation-link ">Voices</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/travel/" class="secondary-navigation-link ">Travel</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/features/" class="secondary-navigation-link ">Features</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/competitions/" class="secondary-navigation-link ">Competitions</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link active">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/uk-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link active">UK News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/world-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">World News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/viral-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Viral News</a> </li> </ul> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-single-breaking-news-banner" id="fJkqef1cNlIyxq"> </div> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f00foR5cNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cxlSbR1cNlIyxq"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="f0pajQscNlIyxq"> <div> <h1>Chancellor to meet US bank chiefs as Brexit clouds linger over economy</h1> <p class="block-meta"> <a href="/news/uk-news/">UK News</a> | Published: <time datetime="2017-10-12T11:07:20.087Z">Less than an hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="fuVc142cNlIyxq"> <p class="hero">Philip Hammond will travel to New York in the coming days to hold talks with the heads of financial services giants.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="f0VzkGvcNlIyxq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-qt9j9rmi"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0133oecNlIyxq"> <div class="newsletter-promo login-flow-promo hidden call-to-action"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="fee0OO1cNlIyxq"> <figure class="figure"> <img src="https://jerseyeveningpost.com/resizer/nh1-QivhDx0fFw65QkfEyRtkGDY=/1000x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com%2fpublic%2fE2XUBNSWVZF4JN77KBQXPX5NG4.jpg" class="figure-image"> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0549dScNlIyxq"> <div class="single-content"> <p>Philip Hammond will meet the chiefs of major US banks this week as part of a charm offensive aimed at promoting Britain’s global standing amid a faltering domestic economy and intense Brexit fears.</p> <p>The Chancellor, who is in Washington for the annual International Monetary Fund (IMF) meeting, will travel to New York in the coming days to hold talks with the heads of financial services giants that together have a market cap of nearly £600 billion.</p> <p>He will meet top bosses at JP Morgan and Citi as well as asset managers Blackstone and BlackRock, continuing a dialogue with major US banks as many prepare to shift portions of their UK operations to the EU in preparation for Brexit.</p> <p>It will cap a week that will have seen Mr Hammond meet fellow finance ministers and central bankers in Washington, where he will also attend the G20 and G7 meetings, and touch on topics including productivity, digital taxation and international trade.</p> <p>That is on top of a Commonwealth Finance Ministers meeting, the first attended by a UK Chancellor in seven years, and talks with members of the US administration.</p> <div class="responsive-embed"><figure><img src="//image.assets.pressassociation.io/v2/image/production/906dcccffc7ef1d19a1f6b24fbec497eY29udGVudHNlYXJjaCwxNTA3ODkxODMw/2.33240192.jpg?w=640" alt="Brexit" data-title="Brexit" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="PA" data-usage-terms="PARBUL EDITORIAL USE ONLY. THIS IMAGE MUST NOT BE USED FOR PARTY POLITICAL PURPOSES. CONTACT YOUR ACCOUNT MANAGER." srcset="https://image.assets.pressassociation.io/v2/image/production/906dcccffc7ef1d19a1f6b24fbec497eY29udGVudHNlYXJjaCwxNTA3ODkxODMw/2.33240192.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/906dcccffc7ef1d19a1f6b24fbec497eY29udGVudHNlYXJjaCwxNTA3ODkxODMw/2.33240192.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/906dcccffc7ef1d19a1f6b24fbec497eY29udGVudHNlYXJjaCwxNTA3ODkxODMw/2.33240192.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Philip Hammond answering questions at the Commons Treasury Select Committee (PA)</figcaption></figure></div> <p>Mr Hammond’s US trip comes amid fears that Britain is hurtling towards a hard Brexit that would hammer businesses and the lucrative financial services sector, despite efforts by the Prime Minister to broker a “bespoke” deal.</p> <p>Mr Hammond said this week that Brexit has left Britain’s economy under a “cloud of uncertainty” and even warned that flights could be grounded in the event of a no deal scenario.</p> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0oJwUhedS6Qxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>The&nbsp;UK was singled out on Tuesday by the IMF as the only major economy not to see its growth forecast upgraded.</p> <p>Michel Barnier, the EU’s chief negotiator, said on Thursday that the EU and UK were in “deadlock” over Britain’s financial contribution, which he described as “very disturbing”.</p> <p>Frankfurt is emerging as the biggest beneficiary of Brexit so far as London-based financial firms increasingly opt to relocate staff to Germany’s financial centre.</p> <div class="in-story-related-stories figure col-xs-12 col-sm-7 col-md-5 col-lg-5"> <div class="taboola-advert advert taboola-advert-related-stories block block-colour-news" data-type="related-stories"></div> </div> <p>Standard Chartered has committed to expanding or establishing offices in Germany, Citigroup has notified its bankers of plans to bolster its Frankfurt office, creating 150 jobs, and Morgan Stanley is on track to move as many as 200 staff.</p> <p>Mizuho will join a raft of Japanese banks which have chosen the city as an EU hub, including Daiwa, Sumitomo Mitsui Financial Group (SMFG) and Nomura.</p> <p>That is in addition to JP Morgan and Goldman Sachs, which are set to bolster operations in various EU cities including Frankfurt.</p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="f3fyO92cNlIyxq"> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="fwasdc2cNlIyxq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-qt9j9rmi"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f07nTqzcNlIyxq"> <a class="tag" href="/news/uk-news/">UK News</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f9frMT1cNlIyxq"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="cKyNnb2cNlIyxq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="fLMvNC1cNlIyxq"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fKlfcl1mdS6Qxq"> <div class="services-promo block"> <a href="https://property.jerseyeveningpost.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a home</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Search Jersey’s biggest property marketplace for local properties for sale or for rent.</p> </a><p><a href="https://property.jerseyeveningpost.com/" class="block-link"> </a><a href="https://property.jerseyeveningpost.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse marketplace</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fC2lOk1ndS6Qxq"> <div class="services-promo block"> <a href="http://jobs.jerseyeveningpost.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Search for jobs and vacancies on Jersey’s most popular website.</p> </a><p><a href="http://jobs.jerseyeveningpost.com/" class="block-link"> </a><a href="http://jobs.jerseyeveningpost.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f8YRIv1cNlIyxq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="fGbJd31cNlIyxq"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/2017/10/12/tamba-owner-plans-to-convert-church-into-flats/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">Tamba owner plans to convert church into flats</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-12T04:00:00.215Z">7 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/12/asian-hornets-new-threat/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">Asian hornets: New threat</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-12T09:08:25.296Z">2 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/12/concerns-over-tenancy-deposit-scheme/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">Concerns over tenancy deposit scheme</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-12T09:48:17.617Z">1 hour ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/12/appeal-after-car-driven-erratically/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">Appeal after car driven erratically</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-12T08:34:16.118Z">3 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/10/11/terror-financing-and-money-laundering-risk-assessment-to-be-launched/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">Terror financing and money laundering risk assessment to be launched</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-11T16:10:00.168Z">19 hours ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fUnNeG1cNlIyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f00fCsPcNlIyxq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="below-story-thumbnails"></div> </div> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0D28YIcNlIyxq"> <div data-pb-field="custom.commentsDisabledText" data-pb-placeholder="Comments disabled text." data-pb-field-type="richtext"><p>Sorry, we are not accepting comments on this article.</p></div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="cCJLbX1cNlIyxq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f00Dlo5cNlIyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fLnFxD1cNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0SzsfXcNlIyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top Stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="ff4PTn1cNlIyxq"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/12/childrens-commissioner-to-be-appointed/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/oRmSvhYDAfIeKQAJQ7LSOXCN-3Y=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/4THHHAOHLNE75LAIWB4MIBPPFE.jpg" alt="Children’s Commissioner to be appointed" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Children’s Commissioner to be appointed</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T11:00:00.261Z">Less than an hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/12/concerns-over-tenancy-deposit-scheme/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/FK9BcmaypsRju-CUOquIYeXEeW4=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/TL6N4FNN2BE77B5FP3BSIINVEU.jpg" alt="Concerns over tenancy deposit scheme" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Concerns over tenancy deposit scheme</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T09:48:17.617Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/12/asian-hornets-new-threat/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/_Yb9B9y551itEsK59__H7GnP5Wo=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/44ICSX6PRBGZTLP3FV7A5UXI24.jpg" alt="Asian hornets: New threat" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Asian hornets: New threat</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T09:08:25.296Z">2 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/12/appeal-after-car-driven-erratically/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/yuyNpqsMIavnK_K7nk__owIl7tE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/YD4Q3IB3SVGLRISVKJRY2XIRJY.jpg" alt="Appeal after car driven erratically" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Appeal after car driven erratically</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T08:34:16.118Z">3 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/12/bike-stolen-in-town/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/8DfC1uUkmowKpgSq8mYkPZz9vJs=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/SEAFRVXC3ZHNZMHCIBRTT72I5E.jpg" alt="Bike stolen in town" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Bike stolen in town</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T08:25:18.526Z">3 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/12/tamba-owner-plans-to-convert-church-into-flats/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/KmVITyN6bMpy_WJT12nvBLDVFeY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/2ZEC3LRRN5DBJE3FKL44FRCH5E.jpg" alt="Tamba owner plans to convert church into flats" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Tamba owner plans to convert church into flats</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T04:00:00.215Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/11/final-stage-of-valley-path-opened/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/-w-AJRDOZRLkbyZlUauqJMe5Udw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/O4VINLY7N5B6RAUBIONFA7NZM4.jpg" alt="Final stage of valley path opened" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Final stage of valley path opened</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T18:00:00.196Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/11/parishes-to-write-to-voters/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/KyFenpSpJy4svKoHWCab4jtkq48=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/XK22VOABRRAVVPGDPMFNSEGX2Q.jpg" alt="Parishes to write to voters" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Parishes to write to voters</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T17:01:00.231Z">18 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/11/terror-financing-and-money-laundering-risk-assessment-to-be-launched/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/Vh_2ZAlVLs02rGqLgbQb7Ehxdzw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/J7PINKOBF5HBTOZZD3VVSUK4N4.jpg" alt="Terror financing and money laundering risk assessment to be launched" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Terror financing and money laundering risk assessment to be launched</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T16:10:00.168Z">19 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/11/nerina-launches-new-album/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/Gwut-vCfUrRMfFVafegwFEXg05o=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/JRVRY4GGEJCEJB25BX6JK2245M.jpg" alt="Nerina launches new album" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Nerina launches new album</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T15:31:00.262Z">20 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/11/breaking-no-charges-to-be-brought-following-states-credit-card-inquiry/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/HRmHpqUlYxsg-mry7FLrjWQyLQU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/TBDHOUWFJZEMJBWS7BCJCR73LA.jpg" alt="No charges to be brought following States credit card inquiry" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">No charges to be brought following States credit card inquiry</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T14:33:21.330Z">21 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/10/11/where-is-the-tourism-information-centre/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/vlmMm4KHcNxR4e6osG5wai6dxnI=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/TRRQBDXPWVF37IWNNUJO7FDTWY.jpg" alt="Where is the tourism information centre?" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Where is the tourism information centre?</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T14:20:18.822Z">21 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0MSc6lcNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0b1zhdcNlIyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from the JEP</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-sm-12 col-xs-12 col-md-6" id="cSdPAP1cNlIyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f4bUnG1cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/sport/" class="generic-story-list-site-link">Sport</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/sport/rugby/2017/10/12/mcclurg-gets-first-team-call/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/QzM4m0i5BnlAKZlFGn2OXu_qwT0=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/RNYBKII2AVBYFMNKJ4LEUJJM7E.jpg" alt="McClurg gets first team call " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">McClurg gets first team call </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/sport/rugby/" data-ga-autotrack-story-part="site">Rugby</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T08:39:13.743Z">3 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/sport/cricket/2017/10/09/stevens-super-shows-seal-september-award/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Stevens' super shows seal September award</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/sport/cricket/" data-ga-autotrack-story-part="site">Cricket</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T08:10:15.051Z">Oct 11, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/sport/netball/2017/10/09/kent-quick-to-make-jets-pay-for-errors/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Kent quick to make Jets pay for errors</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/sport/netball/" data-ga-autotrack-story-part="site">Netball</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-09T10:15:00.196Z">Oct 9, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fzxWBH1cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/features/" class="generic-story-list-site-link">Features</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2017/10/03/why-buy-a-puppy-online-when-you-can-rescue-a-dog-that-already-exists-/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/grxtRmjZvJM_MwVVZyPHj8Jh9C0=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/KJDF73FUHJAHBB2DIKD72LYBF4.jpg" alt="‘Why buy a puppy online when you can rescue a dog that already exists?’ " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Why buy a puppy online when you can rescue a dog that already exists?’ </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-03T14:52:22.289Z">Oct 3, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2017/10/03/the-new-face-of-the-church-in-st-john/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">The new face of the Church in St John</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-03T14:27:20.388Z">Oct 3, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2017/09/28/i-have-a-very-strong-belief-in-womens-sport-being-important--not-least-in-increasing-confidence/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘I have a very strong belief in women’s sport being important – not least in increasing confidence’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-09-28T14:42:27.299Z">Sep 28, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="cDimVb2cNlIyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fA1DYc2cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/travel/" class="generic-story-list-site-link">Travel</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/10/police-board-ferry-to-deal-with-two-drunken-mobs/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/j-q91ZvBLQm-n55CBn6mkWdWm-Y=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/ZP7WEPFFKVCTRDTVGF3YQTPTZ4.jpg" alt="Police board ferry to deal with two drunken mobs" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police board ferry to deal with two drunken mobs</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-10T10:09:13.531Z">Oct 10, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/travel/2017/09/18/five-star-treatment-on-snow-sure-slopes/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Five star treatment on snow sure slopes</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/travel/" data-ga-autotrack-story-part="site">Travel</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-09-18T10:04:28.073Z">Sep 18, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/08/29/fall-in-sterling-could-be-good-news-for-jersey/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fall in sterling could be good news for Jersey </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-08-29T15:01:00.164Z">Aug 29, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fEFXJ21cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/11/terror-financing-and-money-laundering-risk-assessment-to-be-launched/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/FzAlFReliyBBCqppTD9FhWiHYlc=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/J7PINKOBF5HBTOZZD3VVSUK4N4.jpg" alt="Terror financing and money laundering risk assessment to be launched" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Terror financing and money laundering risk assessment to be launched</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T16:10:00.168Z">19 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/11/where-is-the-tourism-information-centre/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Where is the tourism information centre?</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T14:20:18.822Z">21 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/11/fourth-firm-to-bid-for-inter-island-ferry-service/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fourth firm to bid for inter-island ferry service</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T09:00:00.257Z">Oct 11, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0yoTC9cNlIyxq"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0WQUencNlIyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="c0mIb7tcNlIyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fzoKfa1cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/12/chancellor-to-meet-us-bank-chiefs-as-brexit-clouds-linger-over-economy/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/ZU2eUMSvxeUxMuLw2Ivc8ggP4Vg=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/E2XUBNSWVZF4JN77KBQXPX5NG4.jpg" alt="Chancellor to meet US bank chiefs as Brexit clouds linger over economy" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Chancellor to meet US bank chiefs as Brexit clouds linger over economy</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T11:07:20.087Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/12/grenfell-fire-probe-attracts-more-than-500-applications-to-be-core-participants/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Grenfell fire probe attracts more than 500 applications to be core participants</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T10:31:21.448Z">1 hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/12/john-flint-named-new-hsbc-chief-executive/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">John Flint named new HSBC chief executive</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T11:12:42.229Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/12/booker-confirms-37bn-tesco-merger-on-track-amid-9-profits-surge/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Booker confirms £3.7bn Tesco merger on track amid 9% profits surge</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T10:12:40.534Z">1 hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/10/12/high-court-rejects-challenge-over-status-of-uks-press-regulator/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">High Court rejects challenge over status of UK’s press regulator</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T10:42:16.538Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0npDTwcNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/12/frightening-footage-shows-conditions-inside-californias-wildfires/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/NmDWGxlAhsWnp09DPUrxPEhtX8g=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/GQ7APQWYWNGKNBV5ATS2VZCNEQ.jpg" alt="Frightening footage shows conditions inside California’s wildfires" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Frightening footage shows conditions inside California’s wildfires</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T08:15:20.171Z">3 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/11/9-things-people-would-put-on-their-anti-bucket-list/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">9 things people would put on their ‘anti-bucket list’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T21:38:18.536Z">14 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/11/vladimir-putin-was-given-a-puppy-as-a-birthday-gift-and-it-was-all-totally-normal/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Vladimir Putin was given a puppy as a birthday gift and it was all totally normal</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T19:53:12.925Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/11/7-things-you-might-be-missing-as-facebook-and-instagram-suffer-global-outages/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">7 things you might be missing as Facebook and Instagram suffer global outages</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T19:01:13.688Z">16 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/10/11/12-touching-stories-and-inspiring-words-from-national-coming-out-day/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">12 touching stories and inspiring words from National Coming Out Day</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-11T16:51:32.715Z">18 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fD7hs31cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2017/10/12/william-joins-princess-to-remember-new-zealand-soldiers-at-passchendaele-service/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/gOP13IdJJ58dPqMC2an9HWWEeIk=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/FHIAC3NCTBG6BCLF5C5L2ELQEA.jpg" alt="Prince marks New Zealand losses at Passchendaele: We may never understand horror" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Prince marks New Zealand losses at Passchendaele: We may never understand horror</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-12T10:38:21.754Z">1 hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-5 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0I31ukcNlIyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f13Tok2cNlIyxq"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f03YZDDcNlIyxq"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c07YP8WcNlIyxq"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f01E0ThcNlIyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/send-us-your-news" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="1">Send us your news</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="http://jepextra.jerseyeveningpost.com/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Subscription" data-ga-event-action="Get involved" data-ga-event-value="2">Subscription</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="f0qFlaPcNlIyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="/jersey-evening-post/advertising/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Advertise with us" data-ga-event-action="Useful links" data-ga-event-value="1">Advertise with us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/jersey-evening-post/delivery-and-subscriptions/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Delivery and Subscriptions" data-ga-event-action="Useful links" data-ga-event-value="2">Delivery and Subscriptions</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/complaints/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="/jersey-evening-post/editorial/graduations/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Graduations" data-ga-event-action="Useful links" data-ga-event-value="4">Graduations</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://www.guernseypress.com" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Guernsey Press" data-ga-event-action="Useful links" data-ga-event-value="5">Guernsey Press</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0RwMEvcNlIyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="About the website" data-ga-event-value="2">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="3">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-privacy/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="4">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Homepage" data-ga-event-action="About the website" data-ga-event-value="5">Homepage</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="fzQlIx1cNlIyxq"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/JEPnews" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/jerseyeveningpost" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="cEvLaR1cNlIyxq"> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-back-to-top col-lg-6" id="f4egPb2cNlIyxq"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/jep/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-copyright-statement col-lg-6" id="f8GTM11cNlIyxq"> <p class="copyright-statement"> © 2017 Jersey Evening Post. All rights reserved </p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                CHARTBEAT: {
                    DOMAIN: "jerseyeveningpost.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-JerseyEveningPost",
                },
                DISQUS: {
                    SHORTNAME: "jerseyeveningpost",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "",
                    BREAKPOINT_DIMENSION_INDEX: "",
                    ORIENTATION_DIMENSION_INDEX: "",
                    UA_CODE: "UA-3675256-2",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                MIDDLEMAN: {
                    URL: "https://middleman.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                POST_SOCIAL_SHARING: {
                    PUBLISHER_KEY: "bmeppkc8cgl5d67aahag",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "f35456a74f",
                    SERVICE_URL: "https://jep-sloth.mna.io",
                },
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script src="/pb/gr/c/default/r0FkdEucNlIyxq/js/a22d1d8686.js?_=da7b3"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script> </body> </html>