<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <title>Minister responds to Hospital criticism | Jersey Evening Post</title> <link rel="shortcut icon" href="/pb/resources/favicon-jep.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="twitter:image:alt" content="Minister responds to Hospital criticism"/> <meta name="twitter:site" content="JEPnews"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta property="og:title" content="Minister responds to Hospital criticism"/> <meta name="twitter:title" content="Minister responds to Hospital criticism"/> <meta name="description" content="THE Health Minister has responded to criticism of plans for the new hospital after an Islander circulated her concerns to all States Members. "/> <meta property="og:description" content="THE Health Minister has responded to criticism of plans for the new hospital after an Islander circulated her concerns to all States Members. "/> <meta name="twitter:description" content="THE Health Minister has responded to criticism of plans for the new hospital after an Islander circulated her concerns to all States Members. "/> <meta name="pb-site" content="/news"/> <meta name="twitter:image" content="https://jerseyeveningpost.com/resizer/DJDfyTnTrQ-EzunIX3nAJw9NhhA=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com%2fpublic%2fB4U5RPKQZZHATCQSZ6V2C32PFQ.jpg"/> <meta itemprop="image" property="og:image" content="https://jerseyeveningpost.com/resizer/DJDfyTnTrQ-EzunIX3nAJw9NhhA=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com%2fpublic%2fB4U5RPKQZZHATCQSZ6V2C32PFQ.jpg"/> <meta property="og:url" content="https://www.jerseyeveningpost.com/news/2017/11/18/minister-responds-to-hospital-criticism/"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "Minister responds to Hospital criticism",
        "headline": "Minister responds to Hospital criticism",
        "description": "THE Health Minister has responded to criticism of plans for the new hospital after an Islander circulated her concerns to all States Members. ",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/FW4QXJJH35GJZPTBY45E2DCT24.jpg",
                "width": 4615,
                "height": 3144
            },
        
        
        
            "mainEntityOfPage": "https://jerseyeveningpost.com/news/2017/11/18/minister-responds-to-hospital-criticism/",
        
        "datePublished": "2017-11-18T05:03:00.220Z",
        "dateModified": "2017-11-18T05:03:00.220Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/news"/> <meta name="dfp:story" content="[&#034;3I2X56NGSJBSXIOFH2HYSIFGTI&#034;,&#034;/news/2017/11/18/minister-responds-to-hospital-criticism/&#034;]"/> <meta name="dfp:sites" content="[&#034;/news&#034;,&#034;&#034;,&#034;/top-stories&#034;,&#034;/top-stories/homepage&#034;,&#034;/top-stories&#034;]"/> <link href="/pb/gr/c/default/r0FkdEucNlIyxq/jep-css/d4cda5b3ca.css?_=11e51" rel="stylesheet"/> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> </head> <body class=""> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f06F3zvcNlIyxq"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="cqH2ce2cNlIyxq"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="fq4vL91cNlIyxq"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="http://property.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Property</a> </li> <li class="commercial-navigation-link-container"> <a href="http://jobs.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://motors.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Motoring</a> </li> <li class="commercial-navigation-link-container"> <a href="https://www.familynotices.je/" class="commercial-navigation-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Family Notices</a> </li> <li class="commercial-navigation-link-container"> <a href="http://jerseyeveningpost.newsprints.co.uk/?jep-home" class="commercial-navigation-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Picture Store</a> </li> <li class="commercial-navigation-link-container"> <a href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=7e167572-56ec-4878-bdf0-e542f200dd61" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://jepextra.jerseyeveningpost.com/" class="commercial-navigation-link" data-pb-url-field="custom.url_6" data-pb-field="custom.title_6" data-pb-field-type="text">JEP Extra</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="f00zleKcNlIyxq"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-sandbox-jerseyeveningpost-sandbox-mna.s3.amazonaws.com/public/MEDNRCUXBVHAVFD7J5QVEVORTM.png')"> Jersey Evening Post </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="f2vc242cNlIyxq"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/weather/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Weather" data-ga-event-action="Other highlighted" data-ga-event-value="3">Weather</a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/competitions/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Competitions" data-ga-event-action="Other highlighted" data-ga-event-value="4">Competitions</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="5">Services</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fSPOjR1cNlIyxq"> <nav class="secondary-navigation secondary-navigation-colour-news"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/news/"> News </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All News <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/news/business/" class="secondary-navigation-link ">Business</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/voices/" class="secondary-navigation-link ">Voices</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/travel/" class="secondary-navigation-link ">Travel</a> </li> <li class="secondary-navigation-link-container"> <a href="/news/features/" class="secondary-navigation-link ">Features</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link ">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/uk-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">UK News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/world-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">World News</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/news/viral-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Viral News</a> </li> </ul> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-single-breaking-news-banner" id="fJkqef1cNlIyxq"> </div> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f00foR5cNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cxlSbR1cNlIyxq"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="f0pajQscNlIyxq"> <div> <h1>Minister responds to Hospital criticism</h1> <p class="block-meta"> <a href="/news/">News</a> | Published: <time datetime="2017-11-18T05:03:00.220Z">1 hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="fuVc142cNlIyxq"> <p class="hero">THE Health Minister has responded to criticism of plans for the new hospital after an Islander circulated her concerns to all States Members. </p> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="f0VzkGvcNlIyxq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-qt9j9rmi"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0133oecNlIyxq"> <div class="newsletter-promo login-flow-promo hidden call-to-action"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="fee0OO1cNlIyxq"> <figure class="figure"> <img src="https://jerseyeveningpost.com/resizer/ykQ4z2h1iT04_rDi0IYeoxrkESI=/1000x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com%2fpublic%2fFW4QXJJH35GJZPTBY45E2DCT24.jpg" class="figure-image"> <figcaption class="figure-caption"> (19887646) </figcaption> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0549dScNlIyxq"> <div class="single-content"> <p>St Saviour resident Jean Lelliot wrote a damning letter to Members last week, in which she made a series of criticisms about the project. </p> <p>She said the new hospital would ‘smash planning laws’, she criticised plans to have single rooms and she said other hospitals had been built for £90 million, as opposed to £466 million. </p> <p>She also said proposals for the future hospital had been ‘shoehorned’ onto the proposed site and criticised those behind the project for being ‘exclusively from the UK’. </p> <p>Now, in an unusual move, Senator Andrew Green has responded to many of Mrs Lelliot’s criticisms, saying he ‘felt it was important to respond to the concerns raised in order to reassure Members about the matters raised in Ms Lelliot’s letter’. </p> <p>In his letter, the minister said the Environment Department consider much of the proposal to fit with the Island Plan, which sets planning policy, while those issues under contention will be examined by the independent inspector who heard evidence during a week-long inquiry earlier this month. </p> <p>Senator Green also said that most other non-UK jurisdictions consider single rooms as the standard approach in general hospitals. He also defended the location of the proposed new hospital and said the project team had worked with clinicians, the Jersey Architecture Commission and ‘other stakeholders’ on the plans. </p> <p>Addressing a point raised by Ms Lelliot in which she said she had learned that an award-winning hospital could be built for £90 million, Senator Green said: ‘Published construction costs of other hospitals cannot be compared to the total cost of our future hospital on a like-for-like basis. </p> <p>The construction and delivery costs for our future hospital project have been benchmarked against a number of comparable projects. </p> <p>When considering benchmarking, it is important to ensure that the projects are assessed on a level platform. Scrutiny’s independent advisers have confirmed that “the £466m estimated cost for the project appears safe and is a reasonable budget for the project at OBC [outline business case] stage”.’ </p> <div class="in-story-related-stories full"> <div class="taboola-advert advert taboola-advert-related-stories block block-colour-news" data-type="related-stories"></div> </div> </div> <script src="//a.teads.tv/page/71709/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="f3fyO92cNlIyxq"> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="fwasdc2cNlIyxq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-qt9j9rmi"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="f07nTqzcNlIyxq"> <a class="tag" href="/news/">News</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f9frMT1cNlIyxq"> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="cKyNnb2cNlIyxq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="fLMvNC1cNlIyxq"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f1Gczl1FwC8jBq"> <div class="services-promo block"> <a href="https://property.jerseyeveningpost.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a home</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Search Jersey’s biggest property marketplace for local properties for sale or for rent.</p> </a><p><a href="https://property.jerseyeveningpost.com/" class="block-link"> </a><a href="https://property.jerseyeveningpost.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse marketplace</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fcrsGi2HwC8jBq"> <div class="services-promo block"> <a href="http://jobs.jerseyeveningpost.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Search for jobs and vacancies on Jersey’s most popular website.</p> </a><p><a href="http://jobs.jerseyeveningpost.com/" class="block-link"> </a><a href="http://jobs.jerseyeveningpost.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f8YRIv1cNlIyxq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="fGbJd31cNlIyxq"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/news/2017/11/17/st-helier-lifeboat-crew-stood-down-and-station-closed/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">St Helier lifeboat crew stood down and station closed</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-17T12:23:12.914Z">17 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/11/17/fire-service-performs-sea-rescue-as-lifeboat-is-taken-to-uk/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">Fire Service performs sea rescue as lifeboat is taken to UK</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-17T21:00:18.066Z">9 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/11/15/st-helier-lifeboat-crews-rnli-split-8-questions-answered/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">St Helier lifeboat crew's RNLI split: 8 questions answered</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-15T15:59:23.065Z">Nov 15, 2017</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/uk-news/2017/10/15/police-name-married-couple-who-died-after-being-struck-by-car/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">Police name married couple who died after being struck by car</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-10-15T21:39:18.142Z">Oct 15, 2017</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/news/2017/11/18/minister-responds-to-hospital-criticism/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">Minister responds to Hospital criticism</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-18T05:03:00.220Z">1 hour ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fUnNeG1cNlIyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f00fCsPcNlIyxq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="below-story-thumbnails"></div> </div> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0D28YIcNlIyxq"> <div class="comments-disqus"> <div class="login-flow-promo hidden"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Login or Register to comment </h3> </div> <div class="col-xs-12 col-md-6"> <form action="/login/" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary">Next</button> </fieldset> </form> </div> </div> <div id="disqus_thread" data-thread-id="3I2X56NGSJBSXIOFH2HYSIFGTI" data-title="Minister responds to Hospital criticism" data-login-url="/login-plain/" data-logout-url="/logout/"></div> <noscript> Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments.</a> </noscript> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="cCJLbX1cNlIyxq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f00Dlo5cNlIyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fLnFxD1cNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0SzsfXcNlIyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top Stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="ff4PTn1cNlIyxq"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/18/minister-responds-to-hospital-criticism/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/Ko3eJAB5FyJrJNvgf8oDHMZpZrA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/B4U5RPKQZZHATCQSZ6V2C32PFQ.jpg" alt="Minister responds to Hospital criticism" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Minister responds to Hospital criticism</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-18T05:03:00.220Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/fire-service-performs-sea-rescue-as-lifeboat-is-taken-to-uk/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/ZWRLxnd-x507e4yqbGFz9gTb8-U=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/SAS5A6DJ2JAO3FVIJ7I3SYY2QE.jpg" alt="Fire Service performs sea rescue as lifeboat is taken to UK" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fire Service performs sea rescue as lifeboat is taken to UK</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T21:00:18.066Z">9 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/harbour-areas-to-close-for-warehouse-works/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/OMi_nqElHR9b2uISZMUaH8Ltuqo=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/Y3LYEJ3TXBAJ3DU6YYA4NLKH5E.jpg" alt="Harbour areas to close for warehouse works" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Harbour areas to close for warehouse works</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T19:00:00.211Z">11 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/no-pens-day-wednesday-gets-our-primary-school-pupils-talking/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/sVzzfsgmYJfAfS9pRn5h2wa3SfE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/DZQZZSKHIRFADIT2Q6EOVVNGFY.jpg" alt="‘No pens day Wednesday’ gets our primary school pupils talking" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘No pens day Wednesday’ gets our primary school pupils talking</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T18:00:00.229Z">12 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/staff-of-building-firm-spared-driving-ban/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/HHzvFS1ZOopUygi5WI51kUuvzUw=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/IG7IMCPICVAT3BJTXRBACRAE5M.jpg" alt="Staff of building firm spared driving ban" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Staff of building firm spared driving ban</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T16:28:00.179Z">13 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/ex-rugby-star-to-open-new-town-caf/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/CDK4UKH9_jPb1IlZfWREYBrIQYA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/DJ4ASPB3A5BOFIGLWQO5ECOUOM.jpg" alt="Ex-rugby player to open new town café " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Ex-rugby player to open new town café </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T16:07:13.363Z">14 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/discount-card-to-help-boost-hospice-funds/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/nVz-mKflIEiOQX1ZJiwzXGhNSOU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/Z2UDIXEY3BAGJKM4VX7ONHMGYU.jpg" alt="Discount card to help boost Hospice funds" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Discount card to help boost Hospice funds</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T15:00:00.248Z">15 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/bid-to-stop-online-and-high-street-vat-charges/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/EtfmmcSpSxwXJNXTFlD-3q1xO9A=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/4PDYB7EXNNBIJLFLQQL2P2UX3I.jpg" alt="Bid to stop online and high-street VAT charges" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Bid to stop online and high-street VAT charges</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T14:00:00.273Z">16 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/community-asked-to-tackle-child-obesity/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/of5muCcmFgdC4nwwikTUDX1SlGE=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/DKPCVVCFT5FLPDRQPQCEK6TDTI.jpg" alt="Community asked to tackle child obesity" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Community asked to tackle child obesity</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T13:00:00.281Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/attempted-murder-trial-for-royal-court/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/ZDJeRm1GBy0mQ_nxS2H6B8uHAlc=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/TTXZJG22H5C75HDPYAMFX52YGA.jpg" alt="Attempted-murder trial for Royal Court" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Attempted-murder trial for Royal Court</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T12:24:13.009Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/breaking-france-and-guernsey-to-help-provide-lifeboat-cover/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/zqFbsAfEuDzz2926Hxhmnyts8PY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/BHIDUSUK6JE6DK2LV2LZAFBFYI.jpg" alt="France and Guernsey to help provide lifeboat cover" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">France and Guernsey to help provide lifeboat cover</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T12:22:13.131Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/2017/11/17/st-helier-lifeboat-crew-stood-down-and-station-closed/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://jerseyeveningpost.com/resizer/Wyp1BuZdi7dLMQoGYo2k7nl3UxA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/KYUWJIEZEBAARBXRJ7KCQVDB4E.jpg" alt="St Helier lifeboat crew stood down and station closed" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">St Helier lifeboat crew stood down and station closed</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T12:23:12.914Z">17 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0MSc6lcNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0b1zhdcNlIyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from the JEP</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-sm-12 col-xs-12 col-md-6" id="cSdPAP1cNlIyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f4bUnG1cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/sport/" class="generic-story-list-site-link">Sport</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/sport/rugby/2017/11/15/bi-cup-given-the-boot/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/3jzhQYL02wV4Cdr5ylVblcbGmBE=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/LR2DQIW55JC3JD4FVRQVR6ULRI.jpg" alt="B&amp;I Cup given the boot" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">B&amp;I Cup given the boot</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/sport/rugby/" data-ga-autotrack-story-part="site">Rugby</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-15T11:34:00.231Z">Nov 15, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/sport/netball/2017/11/15/convent-suffer-first-loss-since-2009/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Convent suffer first loss since 2009</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/sport/netball/" data-ga-autotrack-story-part="site">Netball</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-15T10:25:44.146Z">Nov 15, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/sport/hockey/2017/11/13/cup-disappointment-for-five-goal-jersey/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Cup disappointment for five-goal Jersey</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/sport/hockey/" data-ga-autotrack-story-part="site">Hockey</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-13T12:30:00.226Z">Nov 13, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fzxWBH1cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/features/" class="generic-story-list-site-link">Features</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2017/10/03/why-buy-a-puppy-online-when-you-can-rescue-a-dog-that-already-exists-/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/grxtRmjZvJM_MwVVZyPHj8Jh9C0=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/KJDF73FUHJAHBB2DIKD72LYBF4.jpg" alt="‘Why buy a puppy online when you can rescue a dog that already exists?’ " class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Why buy a puppy online when you can rescue a dog that already exists?’ </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-03T14:52:22.289Z">Oct 3, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2017/10/03/the-new-face-of-the-church-in-st-john/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">The new face of the Church in St John</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-03T14:27:20.388Z">Oct 3, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/features/2017/09/28/i-have-a-very-strong-belief-in-womens-sport-being-important--not-least-in-increasing-confidence/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘I have a very strong belief in women’s sport being important – not least in increasing confidence’</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/features/" data-ga-autotrack-story-part="site">Features</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-09-28T14:42:27.299Z">Sep 28, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="cDimVb2cNlIyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fA1DYc2cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/travel/" class="generic-story-list-site-link">Travel</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/10/10/police-board-ferry-to-deal-with-two-drunken-mobs/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/j-q91ZvBLQm-n55CBn6mkWdWm-Y=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/ZP7WEPFFKVCTRDTVGF3YQTPTZ4.jpg" alt="Police board ferry to deal with two drunken mobs" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police board ferry to deal with two drunken mobs</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-10-10T10:09:13.531Z">Oct 10, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/travel/2017/09/18/five-star-treatment-on-snow-sure-slopes/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Five star treatment on snow sure slopes</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/travel/" data-ga-autotrack-story-part="site">Travel</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-09-18T10:04:28.073Z">Sep 18, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/08/29/fall-in-sterling-could-be-good-news-for-jersey/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Fall in sterling could be good news for Jersey </h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-08-29T15:01:00.164Z">Aug 29, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fEFXJ21cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/11/17/bid-to-stop-online-and-high-street-vat-charges/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/LKx-_9sAAdehpB0mWpA-2PWFJTI=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/4PDYB7EXNNBIJLFLQQL2P2UX3I.jpg" alt="Bid to stop online and high-street VAT charges" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Bid to stop online and high-street VAT charges</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T14:00:00.273Z">16 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/11/16/overwhelming-regulation-for-trust-companies-in-the-spotlight/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">‘Overwhelming’ regulation for trust companies in the spotlight</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-16T14:34:00.170Z">Nov 16, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/2017/11/15/58m-pensioners-benefit-from-jersey-says-report/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">58m pensioners benefit from Jersey, says report</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/" data-ga-autotrack-story-part="site">News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-15T18:31:00.330Z">Nov 15, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0yoTC9cNlIyxq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0WQUencNlIyxq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="c0mIb7tcNlIyxq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fzoKfa1cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/17/charles-arrives-in-antigua-on-visit-to-hurricane-hit-caribbean-islands/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/1FP9AzOB1eXBkxD6o9u2YSHVhoU=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/RKCGC3B3KFDP5HC6NLHZMKOGHE.jpg" alt="Charles arrives in Antigua on visit to hurricane-hit Caribbean islands" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Charles arrives in Antigua on visit to hurricane-hit Caribbean islands</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-18T03:16:18.018Z">3 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/17/mammoth-sale-four-skeletons-tipped-to-make-up-to-400000/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Mammoth sale! Four skeletons tipped to make up to £400,000</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T19:32:19.522Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/17/witnesses-describe-shock-of-mid-air-crash-near-waddesdon-estate/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Witnesses describe shock of mid-air crash near Waddesdon Estate</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T22:27:18.679Z">7 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/17/police-force-to-introduce-spit-guards-as-assault-cases-soar/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police force to introduce spit guards as assault cases soar</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T16:59:16.904Z">13 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/17/best-seabird-breeding-season-for-outer-hebrides-island-since-2000/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Best seabird breeding season for Outer Hebrides island since 2000</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T15:59:26.085Z">14 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0npDTwcNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/17/two-new-snow-gritters-secured-the-best-names-after-a-twitter-world-cup-contest-full-of-puns/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/s1EN1wljkfFf3WX2feMhLE1QutY=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/P476WHVBSRANFGIVGHPBVI4GUA.jpg" alt="Two new snow gritters secured the best names after a Twitter World Cup contest full of puns" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Two new snow gritters secured the best names after a Twitter World Cup contest full of puns</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T19:00:13.944Z">11 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/17/7-things-you-may-not-know-about-the-house-of-lords-black-rod/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">7 things you may not know about the House of Lords’ Black Rod</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T16:53:14.257Z">13 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/17/watch-the-incredible-moment-a-meteor-strike-lights-up-the-night-sky-in-lapland/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Watch the incredible moment a meteor strike lights up the night sky in Lapland</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T14:57:14.299Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/17/this-dogs-incredible-transformation-will-give-you-hope-that-there-is-good-in-the-world/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">This dog’s incredible transformation will give you hope that there is good in the world</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T14:37:14.321Z">15 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/17/car-chase-suspect-stuns-texas-police-officers-by-dancing-before-his-arrest/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Car chase suspect stuns Texas police officers by dancing before his arrest</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T13:22:14.068Z">16 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fD7hs31cNlIyxq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2017/11/17/us-civil-rights-activist-jesse-jackson-diagnosed-with-parkinsons-disease/" class="block-link"> <img src="https://jerseyeveningpost.com/resizer/tj5PzDO9wI4TtJVSN3seWqoxJIM=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-jerseyeveningpost-mna.s3.amazonaws.com/public/PGNL45YEY5F55EHVCZJL2C2FJI.jpg" alt="US civil rights activist Jesse Jackson diagnosed with Parkinson’s disease" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">US civil rights activist Jesse Jackson diagnosed with Parkinson’s disease</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-17T19:27:19.723Z">10 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-5 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0I31ukcNlIyxq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="f13Tok2cNlIyxq"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="f03YZDDcNlIyxq"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c07YP8WcNlIyxq"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f01E0ThcNlIyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/send-us-your-news" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="1">Send us your news</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="http://jepextra.jerseyeveningpost.com/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Subscription" data-ga-event-action="Get involved" data-ga-event-value="2">Subscription</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="f0qFlaPcNlIyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="/jersey-evening-post/advertising/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Advertise with us" data-ga-event-action="Useful links" data-ga-event-value="1">Advertise with us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/jersey-evening-post/delivery-and-subscriptions/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Delivery and Subscriptions" data-ga-event-action="Useful links" data-ga-event-value="2">Delivery and Subscriptions</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/complaints/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="/jersey-evening-post/editorial/graduations/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Graduations" data-ga-event-action="Useful links" data-ga-event-value="4">Graduations</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://www.guernseypress.com" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Guernsey Press" data-ga-event-action="Useful links" data-ga-event-value="5">Guernsey Press</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0RwMEvcNlIyxq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="About the website" data-ga-event-value="2">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="3">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-privacy/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="4">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Homepage" data-ga-event-action="About the website" data-ga-event-value="5">Homepage</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="fzQlIx1cNlIyxq"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/JEPnews" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/jerseyeveningpost" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="cEvLaR1cNlIyxq"> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-back-to-top col-lg-6" id="f4egPb2cNlIyxq"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/jep/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-copyright-statement col-lg-6" id="f8GTM11cNlIyxq"> <p class="copyright-statement"> © 2017 Jersey Evening Post. All rights reserved </p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                CHARTBEAT: {
                    DOMAIN: "jerseyeveningpost.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-JerseyEveningPost",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "jerseyeveningpost",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "",
                    BREAKPOINT_DIMENSION_INDEX: "",
                    ORIENTATION_DIMENSION_INDEX: "",
                    UA_CODE: "UA-3675256-2",
                    OPTIMIZE_CODE: "",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                MIDDLEMAN: {
                    URL: "https://middleman.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                POST_SOCIAL_SHARING: {
                    PUBLISHER_KEY: "bmeppkc8cgl5d67aahag",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "f35456a74f",
                    SERVICE_URL: "https://jep-sloth.mna.io",
                },
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script src="/pb/gr/c/default/r0FkdEucNlIyxq/js/a22d1d8686.js?_=b7062"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script> </body> </html>