<!DOCTYPE html>
<!--[if lte IE 8 ]><html class="ie ie8 no-js"><![endif]-->
<!--[if IE 9 ]><html class="ie ie9 no-js"><![endif]-->
<!--[if IE 9 ]><![endif]-->
<!--[if gt IE 9 | !IE ]><!--><html lang="en" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="UTF-8" />
		<!--[if lt IE 9]><script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
		<title>Sheridan Smith hailed over Shannon Matthews case dramatisation The Moorside &laquo; Jersey Evening Post</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="og:image" content="http://jerseyeveningpost.com/wpmvc/wp/wp-content/uploads/xmlImages/PA/2017/02/P-44e0271a-5922-4949-b33c-bc2d43b1923b20170207T222356.jpg" /><meta itemprop="image" content="http://jerseyeveningpost.com/wpmvc/wp/wp-content/uploads/xmlImages/PA/2017/02/P-44e0271a-5922-4949-b33c-bc2d43b1923b20170207T222356.jpg" /><meta name="og:site_name" content="Jersey Evening Post" /><meta name="keywords" content="showbiz news" /><meta name="og:url" content="http://jerseyeveningpost.com/features/showbiz-news/2017/02/07/sheridan-smith-hailed-over-shannon-matthews-case-dramatisation-the-moorside/" /><meta name="og:type" content="article" /><meta name="og:title" content="Sheridan Smith hailed over Shannon Matthews case dramatisation The Moorside" /><meta itemprop="name" content="Sheridan Smith hailed over Shannon Matthews case dramatisation The Moorside" /><meta name="description" content="Sheridan Smith has been lauded for her lead role in a BBC drama based on the Shannon Matthews kidnapping hoax." /><meta name="og:description" content="Sheridan Smith has been lauded for her lead role in a BBC drama based on the Shannon Matthews kidnapping hoax." /><meta itemprop="description" content="Sheridan Smith has been lauded for her lead role in a BBC drama based on the Shannon Matthews kidnapping hoax." /><meta name="fb:app_id" content="287276517957768" />						<link rel="stylesheet" type="text/css" href="/mrelastic/css/main.css?cb=33e2810ca8d60f7ce87f192cb75c91de" media="screen" />				<script type="text/javascript">
			    (function () {
			        var s = document.createElement('script');
			        s.type = 'text/javascript';
			        s.async = true;
			        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
			          + '.po.st/static/v4/post-widget.js#publisherKey=h15raqfsg8b3r0pbennv';
			        var x = document.getElementsByTagName('script')[0];
			        x.parentNode.insertBefore(s, x);
			     })();
			</script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:'auto'});	!function (e, f, u) {		e.async = 1;		e.src = u;		f.parentNode.insertBefore(e, f);	}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/mna-network/loader.js');</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript" src="/mrelastic/js/modernizr.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><!--[if lte IE 8]><script type="text/javascript" src="/mrelastic/js/global/polyfill/map.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><![endif]--><script type="text/javascript">var gs_channels = "default";</script><script type="text/javascript" src="//trinitymirror.grapeshot.co.uk/mna/channels.cgi?url=http%3A%2F%2Fjerseyeveningpost.com%2Ffeatures%2Fshowbiz-news%2F2017%2F02%2F07%2Fsheridan-smith-hailed-over-shannon-matthews-case-dramatisation-the-moorside%2F"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
						(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
						m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

					ga('create', 'UA-3675256-2', 'auto');
					ga('require', 'displayfeatures');
					ga('require', 'linkid', 'linkid.js');
					
					ga('set', 'contentGroup1', 'Not Sensitive');
ga('set', 'contentGroup3', 'Showbiz');

					ga('send', 'pageview');
				</script>	</head>
	<body
		class="site-jep"
			>
		<div id="inner-body">
			
			<header class="header">
				<div class="header-masthead">
					<div class="header-leaderboard"><div id="DFP-Ad-Container-Leaderboard-Top" class="advert-container dfp-advert-container"></div></div>
					<div class="header-brand-container" style="background-color:#eee">
						<time class="header-time">Tuesday, February 7, 2017</time>
						<div class="header-links col-m-6 col-m-offset-6 right">
	<div class="header-social-media-icons">
			<a 
			href="http://facebook.com/jerseyeveningpost"
			class="header-social-media-icon"
			rel="nofollow" 
			target="_blank"
		>
			<img
				src="/mrelastic/images/facebook.png"
				alt="facebook icon"
				class="header-social-media-icon-image"
			/>
		</a>
	
			<a 
			href="http://twitter.com/jepnews" 
			class="header-social-media-icon"
			rel="nofollow"
			target="_blank"
		>
			<img
				src="/mrelastic/images/twitter.png"
				alt="twitter icon"
				class="header-social-media-icon-image"
			/>
		</a>
	</div></div>
						<a href="/" class="header-brand">
			<img 
			src="/wpmvc/wp/wp-content/uploads/mastheads/jerseyeveningpost-620.png"
			alt="Jersey Evening Post"
			class="header-brand-image"
		/>
	</a>						<div class="header-masthead-links">
	<div class="header-commercial-channels"><!--
				--><a
			href=""
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="JEP Extra"
			data-event-label="Masthead"
		>JEP Extra</a><!--
				--><a
			href="http://www.bisi.je"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="BiSi"
			data-event-label="Masthead"
		>BiSi</a><!--
				--><a
			href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=7e167572-56ec-4878-bdf0-e542f200dd61"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Digital Editions"
			data-event-label="Masthead"
		>Digital Editions</a><!--
				--><a
			href="http://jerseyeveningpost.com/local-businesses/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Local Businesses"
			data-event-label="Masthead"
		>Local Businesses</a><!--
				--><a
			href="http://jobs.jerseyeveningpost.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Jobs"
			data-event-label="Masthead"
		>Jobs</a><!--
				--><a
			href="http://property.jerseyeveningpost.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Property"
			data-event-label="Masthead"
		>Property</a><!--
				--><a
			href="http://motors.jerseyeveningpost.com/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Motoring"
			data-event-label="Masthead"
		>Motoring</a><!--
				--><a
			href="https://www.familynotices.je/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="Family Notices"
			data-event-label="Masthead"
		>Family Notices</a><!--
				--><a
			href="http://jerseyeveningpost.com/our-sites/"
			class="header-commercial-channel ga-autotrack-click"
			data-event-category="Commercial Channels"
			data-event-action="►More from the JEP"
			data-event-label="Masthead"
		>►More from the JEP</a><!--
			--></div><!--
	--><a href="#" class="header-search-trigger search-trigger"><img src="/mrelastic/images/search-icon.png" class="nori header-search-trigger-image" /></a><!--
--></div>
					</div>
				</div>
				<div class="header-search-area">
					<form action="/" method="get" class="header-search-area-form">
	<input type="search" name="s" value="" class="header-search-area-query" autocapitalize="off" />
	<input type="submit" value="Search" class="header-search-area-button" />
</form>				</div>
				<nav class="navigation-container">
					<div class="navigation-inner-container">
						<div class="primary-navigation">
	<ul class="primary-navigation-inner-container">
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Home" href="/" class="primary-navigation-item-link primary-navigation-item-link-no-subnav">Home</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="News" href="/news/" class="primary-navigation-item-link primary-navigation-item-link-active">News</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Business" href="/business/" class="primary-navigation-item-link">Business</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Weather" href="/weather/" class="primary-navigation-item-link">Weather</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Sport" href="/sport/" class="primary-navigation-item-link">Sport</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Picture Jersey" href="http://picturejersey.jerseyeveningpost.com/" class="primary-navigation-item-link">Picture Jersey</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Travel" href="/travel/" class="primary-navigation-item-link">Travel</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Pictures &amp; Video" href="/picture-galleries/" class="primary-navigation-item-link">Pictures & Video</a>			</li>
					<li class="primary-navigation-item">
				<a data-event-category="Primary Navigation Link" data-event-action="click" data-event-label="Competitions" href="/competitions/" class="primary-navigation-item-link">Competitions</a>			</li>
			</ul>
</div><div class="sub-navigation">
	<div class="sub-navigation-inner-container"><!--
					--><div class="sub-navigation-path"><!--
									--><div class="sub-navigation-path-level sub-navigation-path-level-1"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="News" href="/news/" class="sub-navigation-path-level-link sub-navigation-path-level-link-active">News</a><!--
													--><img
								src="/mrelastic/images/navigation/crumbend-1.png"
								class="sub-navigation-path-level-crumbend nori"
							/><!--
											--></div><!--
							--></div><!--
		
		--><div class="sub-navigation-level"><!--
			--><ul class="sub-navigation-level-container"><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Community" href="/community/" class="sub-navigation-level-item-link" data-description="">Community</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Features" href="/features/" class="sub-navigation-level-item-link" data-description="Features News">Features</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="You Say" href="/news/you-say/" class="sub-navigation-level-item-link" data-description="">You Say</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="UK News" href="/uk-news/" class="sub-navigation-level-item-link" data-description="">UK News</a><!--
					--></li><!--
									--><li class="sub-navigation-level-item"><!--
						--><a data-event-category="Secondary Navigation Link" data-event-action="click" data-event-label="Showbiz News" href="/showbiz-news/" class="sub-navigation-level-item-link sub-navigation-level-item-link-active" data-description="Red carpets, designer gossip and reports on who was last seen doing what and with whom.">Showbiz News</a><!--
					--></li><!--
							--></ul><!--
		--></div><!--
	--></div>
</div>
					</div>
				</nav>
									<div class="ticker" data-timeout="5">
	<div class="ticker-controls">
		<div class="ticker-control-left ticker-control">&lt;</div>
		<div class="ticker-control-right ticker-control">&gt;</div>
	</div>
	<div class="ticker-posts">
					<div class="ticker-post">
				<strong class="ticker-post-category">News:</strong>
				<a href="/news/2017/02/07/jep-opinion-a-positive-message-for-joy/" class="ticker-post-title">JEP Opinion: A positive message for Joy</a>
			</div>
					<div class="ticker-post">
				<strong class="ticker-post-category">News:</strong>
				<a href="/news/2017/02/06/do-you-know-claire-and-andy-jersey-post-call-for-islanders-help-to-track-down-couple/" class="ticker-post-title">Do you know Claire and Andy? Jersey Post call for Islanders' help to track down couple</a>
			</div>
					<div class="ticker-post">
				<strong class="ticker-post-category">News:</strong>
				<a href="/news/2017/02/02/man-arrested-following-grossly-offensive-facebook-comments-about-refugee-visit/" class="ticker-post-title">Man arrested following 'grossly offensive' Facebook comments about refugee visit</a>
			</div>
					<div class="ticker-post">
				<strong class="ticker-post-category">Business:</strong>
				<a href="/business/2017/02/02/safe-harbour-status-is-one-of-our-strengths/" class="ticker-post-title">‘Safe harbour status is one of our strengths’ </a>
			</div>
					<div class="ticker-post">
				<strong class="ticker-post-category">Business:</strong>
				<a href="/business/2017/02/01/jersey-in-good-place-post-brexit/" class="ticker-post-title">Jersey ‘in good place post-Brexit’</a>
			</div>
					<div class="ticker-post">
				<strong class="ticker-post-category">News:</strong>
				<a href="/news/2017/02/01/refugee-ignore-the-racist-comments/" class="ticker-post-title">Refugee: ‘Ignore the racist comments’</a>
			</div>
					<div class="ticker-post">
				<strong class="ticker-post-category">News:</strong>
				<a href="/news/2017/02/01/finance-centre-ring-of-steel-turns-to-apathy/" class="ticker-post-title">Finance Centre ‘ring of steel’ turns to ‘apathy’</a>
			</div>
			</div>
</div>							</header>

			<div id="body">
									<div class="sticky-skyscraper">
						<div id="DFP-Ad-Container-StickySkyscraper" class="advert-container dfp-advert-container"></div>					</div>
								
				<div id="single">
	<div class="row">
		<article
			class="content-container col-t-12 col-d-8"
			id="page-article-container"
			data-comments-url="/esi/comments/_list.esi;post_id=2688539"
					>
			<header>
				<time class="content-times" datetime="2017-02-07T22:31Z" pubdate>
					PUBLISHED: February 7, 2017 10:31 pm				</time>
								<h1 class="content-title">Sheridan Smith hailed over Shannon Matthews case dramatisation The&nbsp;Moorside</h1>
			</header>

			<p class="content-excerpt"><strong>Sheridan Smith has been lauded for her lead role in a BBC drama based on the Shannon Matthews kidnapping hoax.</strong></p>

			
			<div class="content-media">
									<figure class="content-lead-image">
						<img src="/wpmvc/wp/wp-content/uploads/xmlImages/PA/2017/02/P-44e0271a-5922-4949-b33c-bc2d43b1923b20170207T222356.thumb.jpg" alt="Sheridan Smith said she forged a friendship with Julie Bushby, who she depicts in BBC1 drama The Moorside" data-is-lead-sized="1" />													<figcaption class="caption">Sheridan Smith said she forged a friendship with Julie Bushby, who she depicts in BBC1 drama The Moorside</figcaption>
											</figure>
							</div>

			<div class="content contentContainer">
				<div class="sharing">
											<!--
						--><div class="pw-server-widget" data-id="wid-mqkdauu9"></div>									</div>

									<p>The Bafta award-winning actress made a compelling return to television on Tuesday evening in the first part of The Moorside as the mother who led the community search for the nine-year-old almost a decade ago.</p><p>Viewers heaped praise on Smith for her "stunning" portrayal of Julie Bushby, although a number of fans complained over the show's "awful" Yorkshire accents.</p><p>Schoolgirl Shannon was discovered 24 days after she disappeared from her home in Dewsbury Moor, West Yorkshire, hidden and drugged at her stepfather's uncle's home, less than a mile away.</p><p>Her mother, Karen Matthews, was jailed after a court heard that she planned the 2008 disappearance in an attempt to claim a cash reward.</p><p>Fans of Smith's performance included I'm A Celebrity winner Scarlett Moffatt who wrote on Twitter: "I just love @Sheridansmith1 what a talented beautiful lady."</p><p>Rob Stroud wrote: "Sheridan Smith demonstrating already what a fabulous adaptable actress she is in Moorside."</p><div id="taboola-mid-article-text-links"></div><p>Kenny Brockout said: "Sheridan Smith is an absolute belter the girl can literally play any character. Only 5 mins in and she has you glued."</p><p>However others were disappointed at the cast's attempts at a Dewsbury accent, with one deeming their efforts "bloody awful".</p><p>Anna Harding wrote: "I've not been in West Yorkshire long, but I feel qualified enough to say the majority of accents on #Moorside sound borderline Scouse."</p><p>Richard Harvey posted: "If you're not from Yorkshire you can't do the accent, shite acting," while  Elizabeth Courage wrote: "was Enjoying #Moorside and acting would be good but their accents are bloody awful".</p><p>Smith has previously revealed that she grew close to Ms Bushby after spending time with her on the Moorside estate during filming last year.</p><p>:: The Moorside continues next Tuesday on BBC One at 9pm.</p>				
				
				
									<div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-text-links"></div>				
				
							</div>
			
			<section class="comments" id="comments">
																</section>
		</article>

		<aside class="layout content-layout col-t-12 col-d-4">
							<div class='row row-disable-tablet'><div class="mpu polyfill-widget widget col-m-12 clear-tablet col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-1" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
<div class="mpu polyfill-widget widget col-m-12 col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-2" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
<div class="taboola-right-rail widget col-m-12 clear-tablet col-t-6 col-d-12">
    <div id="taboola-right-rail-organic-thumbnails"></div>
</div></div><div class='row row-disable-tablet'><div class="taboola-right-rail widget col-m-12 col-t-6 col-d-12">
    <div id="taboola-right-rail-normal-thumbnails"></div>
</div><div class="mpu polyfill-widget widget col-m-12 clear-tablet col-t-6 col-d-12">
	<div class="mpu-advert ">
		<div id="DFP-Ad-Container-MPU-3" class="advert-container dfp-advert-container"></div>	</div>

	
	</div>
</div>					</aside>
	</div>

			<div style="height: 0">
			<div id="DFP-Ad-Container-MediaForcePixel-article" class="advert-container dfp-advert-container"></div>		</div>
	</div>
			</div>

			<footer id="footer">
				<div class="layout footer-layout">
					<div class='row row-disable-tablet'><div class="leaderboard widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="leaderboard-advert advert">
		<div id="DFP-Ad-Container-Leaderboard-Bottom" class="advert-container dfp-advert-container"></div>	</div>
</div></div><div class='row row-disable-tablet'><section class="commercial-channels polyfill-container widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="widget-header">
		<h1 class="widget-header-title">Commercial Links</h1>
	</div>

	<div class="container commercial-channels-container">
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href=""
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="JEP Extra"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/newspaper.png"
								alt="JEP Extra icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							JEP Extra						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://www.bisi.je"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="BiSi"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/tag.png"
								alt="BiSi icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							BiSi						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=7e167572-56ec-4878-bdf0-e542f200dd61"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Digital Editions"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/newspaper.png"
								alt="Digital Editions icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							Digital Editions						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://jerseyeveningpost.com/local-businesses/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Local Businesses"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/holmes.png"
								alt="Local Businesses icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							Local Businesses						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://jobs.jerseyeveningpost.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Jobs"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/suitcase.png"
								alt="Jobs icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							Jobs						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://property.jerseyeveningpost.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Property"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/home.png"
								alt="Property icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							Property						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href="http://motors.jerseyeveningpost.com/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Motoring"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/car.png"
								alt="Motoring icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							Motoring						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="https://www.familynotices.je/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="Family Notices"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/stork.png"
								alt="Family Notices icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							Family Notices						</a>
					</div>
									<div class="commercial-channel col-d-4">
						<a
							href="http://jerseyeveningpost.com/our-sites/"
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action="►More from the JEP"
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/suitcase.png"
								alt="►More from the JEP icon"
								class="nori commercial-channels-icon-image"
								style="background-color:#f00;"
							/>
							►More from the JEP						</a>
					</div>
							</div>
					<div class="row polyfill-row commercial-channels-row left">
									<div class="commercial-channel col-d-4">
						<a
							href=""
							class="commercial-channels-icon-text ga-autotrack-click"
							data-event-category="Commercial Channels"
							data-event-action=""
							data-event-label="Widget"
						>
							<img
								src="/wpmvc/wp/wp-content/uploads/commercial-channels-icons/bee2.png"
								alt=" icon"
								class="nori commercial-channels-icon-image"
								style="background-color:;"
							/>
													</a>
					</div>
							</div>
			</div>
</section>
</div><div class='row row-disable-tablet'><section class="footer-links widget col-m-12 clear-tablet col-t-12 col-d-12">
	<div class="widget-header">
		<h1 class="widget-header-title">jerseyeveningpost.com</h1>
	</div>

	<ul class="cf footer-links-list">
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/about-us/" class="footer-links-item-link">About Us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/contact-us/" class="footer-links-item-link">Contact Us</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/making-a-complaint/" class="footer-links-item-link">Making a complaint</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/terms-of-website-use/" class="footer-links-item-link">Terms of website use</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/cookies-and-third-party-privacy/" class="footer-links-item-link">Cookies policy</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/jersey-evening-post/advertising/" class="footer-links-item-link">Advertise</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/jersey-evening-post/delivery-and-subscriptions/" class="footer-links-item-link">Delivery and subscriptions</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/jersey-evening-post/editorial/graduations/" class="footer-links-item-link">Graduations</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://jerseyeveningpost.com/classifieds" class="footer-links-item-link">Classifieds</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.jerseylovesfood.com/" class="footer-links-item-link">Jersey Loves Food</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://www.mydate.je/" class="footer-links-item-link">Make a Date</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="https://www.calltheexperts.je/" class="footer-links-item-link">Call the Experts</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http://gazette.jerseyeveningpost.com" class="footer-links-item-link">Gazette Notices</a></li>
					<li class="footer-links-item col-m-12 col-t-6 col-d-3"><a href="http:///www.guernseypress.com/" class="footer-links-item-link">Guernsey Press</a></li>
			</ul>
</section>
</div>				</div>
			</footer>
		</div>
		
						
		<div id="fb-root"></div>
	
		
		<script type="text/javascript" src="/mrelastic/js/jquery.cookies.2.2.0.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/vendor/imagesloaded.pkgd.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({"mode":"thumbnails-b","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"});_taboola.push({"mode":"text-links-a","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"});_taboola.push({"mode":"organic-text-links-a","container":"taboola-mid-article-text-links","placement":"Mid Article Text Links","target_type":"mix"});_taboola.push({"mode":"organic-thumbnails-rr","container":"taboola-right-rail-organic-thumbnails","placement":"Right Rail Thumbnails Organic","target_type":"mix"});_taboola.push({"mode":"thumbnails-rr","container":"taboola-right-rail-normal-thumbnails","placement":"Right Rail Thumbnails","target_type":"mix"});_taboola.push({ flush: true });</script><script type="text/javascript" src="/mrelastic/js/jquery.magnific-popup.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			</script><script type="text/javascript">var DFP = DFP || []; var DFP_TARGETING = {"pagetype":"post","mna_storymeta":["showbiz-news"],"context":["showbiz-news"],"psect":"showbiz-news","sect":"index"}; var DFP_SLOT_ROOT = "\/5293\/MNA-ThisisJersey";DFP.push({"position":"MediaForcePixel-article","positions":{"mobile":"MediaForcePixel-article"},"sizes":{"mobile":[1,1]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-1","positions":{"mobile":["MPU-1","top_mpu"]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-2","positions":{"mobile":["MPU-2","bottom_mpu"]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"MPU-3","positions":{"mobile":["MPU-3",false]},"sizes":{"mobile":[[300,250],[300,600]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"Leaderboard-Bottom","positions":{"mobile":"MobileLeaderboard-Bottom","tablet":["Leaderboard-Bottom","bottom_lb"],"desktop":["SuperLeaderboard-Bottom","bottom_lb"]},"sizes":{"mobile":[320,50],"tablet":[728,90],"desktop":[[970,90],[970,250]]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"StickySkyscraper","positions":{"mobile":false,"superwidedesktop":"StickySkyscraper"},"sizes":{"superwidedesktop":[160,600]},"targeting":{},"collapseEmptyDiv":false});DFP.push({"position":"Leaderboard-Top","positions":{"mobile":"MobileLeaderboard-Top","tablet":["Leaderboard-Top","top_lb"],"desktop":["SuperLeaderboard-Top","top_lb"]},"sizes":{"mobile":[320,50],"tablet":[728,90],"desktop":[[970,90],[970,250]]},"targeting":{},"collapseEmptyDiv":false});</script><script type="text/javascript" src="//stats.wordpress.com/e-201706.js"></script><script type="text/javascript">
			st_go({"v":"ext","j":"1:1.6.1","blog":62804932,"post":"2688539"});
			var load_cmc = function(){linktracker_init(62804932,2688539,2);};
			if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
			else load_cmc();
			</script>		<script type="text/javascript" src="/mrelastic/js/global/global.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/singles.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/widgets.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script><script type="text/javascript" src="/mrelastic/js/selective/dfp/dfp.min.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script>		<script type="text/javascript">
					var _sf_async_config = {"uid":"52773","domain":"jerseyeveningpost.com","sections":"showbiz-news","useCanonical":true};
				</script><script type="text/javascript" src="/mrelastic/js/chartbeat.js?cb=33e2810ca8d60f7ce87f192cb75c91de"></script>		
		
			</body>
</html>
